Jump to content

tonyc

Members
  • Posts

    117
  • Joined

  • Last visited

Everything posted by tonyc

  1. SOLVED!!! It turned out that my new TCM Airbus stick which I programmed the left "black" stick button for Vatsim PTT was also programmed for elevator down trim (default I guess). So every time I spoke to a controller the trim disappeared down! A bit awkward when you finish up confirming take off 26L at a busy Gatwick then having to retrim! All sorted now. Thanks anyway guys! Tony
  2. Thanks Dave The problem only occurs on the ground during taxi after start and once I reset it after the take off test button tells me about it it stays there and flies very well. So autopilot functions normally. The Thrustmaster TCM Airbus stick and quadrant has no separate software you simply set it up in P3D control options or FSCUIP (whichever you prefer). I have been setting the trim up manually turn the trim wheel rather than using the keyboard number keys 7,4 and 1, I wonder if that was it? I will continue to test the options and report back if I find anything. Hi Goshob Thanks for the reply. I don't use PFPX but I do use Ctrl+. for my brakes but thanks anyway. Thanks both for the help. Tony
  3. I have had a strange problem on some recent flights. After push and start I set the elevator trim to the settings shown in both the fuel planner and aircraft MCDU. All is well and I set off for the taxi to the hold point. Before reaching the hold point I hit the take off check button and see the trim has dropped back to its lowest setting from where I had set it. I certainly haven't hit any other conflicting buttons on the way and never have seen this happen before. The only thing different recently has been the installation of my new Thrustmaster TCM Airbus stick and throttle quadrant but that should have no bearing on the trim? Any thoughts gratefully accepted as always.
  4. Aaaargh! I can see what I HAVE NOT done Otto! I didn't use the "lateral" arrow keys to move to SIDs and STARs. I guess its been a while since I used this aircraft and to be honest my ageing brain is still in the days of the Extended versions which didn't have that method. So sorry to have wasted your time and thank you so much for giving up your Sunday to help me. Tony
  5. Sorry what I meant was there were NO SIDs or STARs at all at either the departure or arrival airports
  6. No problem. I just flew from Faro to Gatwick. Out of Faro I could choose runway 28 and my plan had EVURA as the first waypoint. No SIDs were available. Into Gatwick I could choose 26L and the VIA option gave me WILLO which indeed gave me the correct course onto the ILS via MAY. What I could not get was any STAR option leading onto WILLO from my final waypoint of OTMET.
  7. I have just reinstalled the above in a general reinstallation of P3Dv4.5. I thought I checked all the right boxes and did a specific Navigraph update. I also checked that the latest data was in the A3XX/Navigraph folder. The aircraft MCDU however shows no SID or STAR options only runway and VIA options for the arrival airport. I feel sure that there must be a box I haven't checked somewhere but simply can't find it. I did check the Navigraph option in the Configurator I found from the Start Menu options but that hasn't helped. Any thoughts gratefully received! Tony
  8. Just to go back to the original reason for this thread. I managed my flight yesterday without a problem but turned off Active Sky (which I missed) and any of those sceneries I wasn't using. Even so over Northern Europe (probably because of Orbx EU the CPU was spiking up to 100% then settled down to 20 to 50%. I tried a flight before switching off Active Sky and the other sceneries where the CPU was running 90 to over 100% once in the cruise over Northern European mainland and ultimately crashed. My GPU was fine with constantly around 20 to 30%. Now I didn't have this problem until recently and so I am guessing the CRJ virtual has high useage but I also heard from a good friend who has been having a similar problem that a Windows 10 update in the last week, or so he had heard, was causing higher than normal CPU use. Anyway I guess a new CPU will be required at some point though I am certainly not splashing anymore cash on P3D products until 2020 is out and we know what spec is required for it. Thanks again everyone for the chat and advice. I really appreciate it. Tony
  9. Thanks Mathijs that again is a very sensible view. I was in contact with a well known developer (not one of yours but equally well known) who made it very clear that certain major scenery projects will not now go forward until 2020 is released. It seems to very much reflect the feelings of so many of us on the "customer" side who have spent already large sums of money "upgrading" from FSX to P3D or X Plane and now see this apparently amazing product coming out next year (from past experience I guess we all expect that to be the end of that year rather than the beginning!). So look at it from our perspective. Most of us are bound to keep our money in our pocket until this arrives which really isn't good for those on the development or sales side of things. I am the Ops Director in a fairly significant VA and have opened a thread in our forum on this very subject. It will be interesting to see people's views. I was thinking only yesterday it is a bit like Brexit. Whatever or whenever the outcome a great many people will not spend their money until they can see whether they can afford it. An odd comparison I know but I thought strangely linked in timeline at least.
  10. Thank you Mace that is really helpful. My "original" CPU is an Intel(R) Core (TM) i7 CPU 3.50 Ghz with 24 Gb RAM. I know my GPU is man enough as it is a fairly new NVidia GeForce GTX 1060 with 6 Gb memory. I am not a techie unfortunately and like everyone else right now I am loathe to spend more money on my flight sim PC until MSFS 2020 comes out and we can all see just what our future platform demands are going to be. However if it needs upgrading then that is what I will have to do. Thanks again chaps. This is really helpful stuff. Tony
  11. Thanks Hans I did upgrade my PC this year but kept the old CPU so it could be that I suppose. I am still using 4.4. Didn't upgrade to 4.5 as yet! Tony
  12. I have made plenty of flights in the CRJ with no problem except the occasional hanging around busy scenery like Like but it usually recovers ok after a short time. For the second time though it has completely crashed P3Dv4 with an error saying "Stopped working". I was an hour or two into the flight and I did notice beforehand when looking at an external view the scenery from 35,000 ft did look unusually blurry. Perhaps this is a clue? I am really not technical at all when it comes to PC stuff but I did get this from my W10 "Event Viewer". Any help gratefully received! Prepar3D.exe 4.4.16.27077 5bfdbb35 KERNELBASE.dll 10.0.17763.802 86aa4cf5 c0020001 0000000000039129 20d4 01d58290df0f9f8a C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe C:\WINDOWS\System32\KERNELBASE.dll 7c00dce5-0f34-4297-96c5-b30439a42012
  13. Good grief your passengers must have a long walk to the aircraft! Sorry Emanuel - English sense of humour!
  14. Hi Hans All is good now. I actually downloaded the latest AIRAC and manually placed the contents into the correct folders. After this all the SIDs and STARs were there. Still missing a lot of airport stands and gates but as I say that isn't really a problem as I can use the last position reference into the GPS. Thanks for the chat and help! Tony
  15. Thanks Hans I have 1.2.3.0 and I can only say it didn't work for me today. I will try again tomorrow. I did look in depth at the relevant Nav Data file in the Digital Aviation folder and I could see LOGA1H in there. I have updated the AIRAC this afternoon and we will see what happens! I will report back accordingly. Thanks again.
  16. I have now become very used to this aircraft and fly it a lot. However I have noticed numerous times that the FMC database seems to be missing an awful lot of information. First it started with the vast majority of airport stands were "not found in database" which honestly wasn't a big problem and easily overcome. However lately I have noticed that many of the SID and STAR options from and to airports are simply missing. One classic today was going into Heathrow from Dutch airspace the very famous LOGAN1H arrival simply wasn't in the database options which meant looking up the charts and manually inputting the waypoints which is a bit of a pain when flying the CRJ into busy online airspace. Even at my departure airport SIDs were missing which again I had to improvise with. I never have seen this before with the Aerosoft Airbus or other aircraft. I use Navigraph updates every month so it should have the whole navigation data available to it. Am I doing something wrong here? Thanks as always.
  17. Hi Dave

     

    Thanks for the help yesterday re Lukla.

     
    Well I flew out of there fist of all to Kathmandu with Active Sky for P3D switched off and no problems at all.
     
    I tried to fly back again in the Twin Otter twice again without Active Sky and did manage to get onto the approach to Lukla once before CTD occurred.
     
    So I thought I would try it with something simple like the default P3D Commander and indeed made it all the way in until on landing I was faced with a green "hill" halfway along the runway.
     
    To explain the above I attach some screenshots of both the Twin Otter CTD and the Commander on top of the hill!
     
    I used Little Nav Map for my plan and it shows the two Luklas (defualt and Aerosoft) 1.3 nm apart! 
     
    Yes I have deactivated Lukla in FTX vector. As I say I can fly out of there but not into it.
     
    I stress that when I loaded it and flew out of it all was fine. When I loaded a new flight and went back it wasn't!
     
    Another interesting comment you may like to pass to Otto (I am not going to post this on the Aerosoft site) is the part of the software installation process that offers it for P3Dv4. I would be interested to know how he explains that one when he says it is only suitable for v3!
     
    Hope this helps
     
    Tony

     

    Screen Shot 07-02-19 at 12.12 PM.PNG

    Screen Shot 07-02-19 at 05.17 PM.PNG

    Screen Shot 07-02-19 at 04.38 PM.PNG

    Screen Shot 07-02-19 at 04.34 PM.PNG

    Screen Shot 07-02-19 at 02.57 PM.PNG

    1. DaveCT2003

      DaveCT2003

      Tony,

       

      Please remember not to respond to notification email messages.  If you respond directly to notification emails, the response goes into a black hole.  One of our guys recently stumbled on such a reply from you.  Instead of replying to a notification email, you need to click on the link provided in the email itself.

       

      There is no way for he to help you with this without knowing all you did (step by step) with all sorts of software installations.  Also, since the scenery is truly not P3Dv4 compatible, there is little point in doing so.  But from what I see, you have some pf the scenery files still present in P3D (like the sloped runway). You will have to find where these files are and remove them, but since i don't have this scenery I can be of no help to you with this.

       

      We re-use files between different products, and this includes installer templates. I believe this is what happened, and why there is a P3Dv4 selection in the installer.  In other words, we made a mistake.

       

      Best wishes!

       

  18. Bingo! Thanks very much!!!!
  19. I have bought many Mega sceneries with never a problem but for some reason the Zurich FSX I bought today wont work. It installed as usual and even shows as no 1 in the Scenery Library but when I choose Zurich in my FSX only the original default traffic shows (with the Mega scenery traffic driving around!). Help!!!!!
×
×
  • Create New...