Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

drugdoc

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About drugdoc

  • Rank
    Ramp Agent
  1. Bevor ich X-Plane starte schliesse ich meinen Joystick (Saitek X52 Pro) an und starte danach den Simulator. Heute habe ich den Joystick vergessen anzustöpseln und siehe da, der Autopilot funktioniert. Sobald ich aber mit Joystick fliege geht das Problem welches ich im ersten Beitrag beschrieben habe wieder los. Es muss also was mit dem Joystick zu tun haben , allerdings habe ich keine Ahnung woran es genau liegen könnte. in XP9 funktionierte es ja , nur in XP10 nicht mehr. Marko
  2. Hallo, hab vor kurzem X-Plane 10 installiert, bin aber schon seit X-Plane 8 dabei und kenn mich auch ganz gut aus. Jedoch bereitet mir der Autopilot Kopfschmerzen. Bei keinem Flugzeug (die in x-plane enthalten sind) funktioniert der Autopilot , sobald ich den Regler auf "Auto" stelle zieht er das Flugzeug sofort nach links rum und man stürzt ab. Auf Kurs- oder Höhenangaben reagiert der AP überhaupt nicht. Auch nach dem letzten Update (10.04r1) ist der Autopilot nicht zu gebrauchen. In X-Plane 9 funktionierte der AP noch ganz normal. Da meine letzte X-Plane Session schon etwas her ist hab ich auch diverse AP Tutorials durchgespielt , aber jedesmal wenn ich auf "Auto" stelle zieht das Flugzeug nach Links und beginnt zu trudeln und stürzt schliesslich ab. Hat jemand eine Erklärung dafür ? Ich hab bis auf EFB keine Plugins installiert. Marko
×
×
  • Create New...