Jump to content

TheRealThing89

Members
  • Posts

    31
  • Joined

  • Last visited

Everything posted by TheRealThing89

  1. I am usuing the latest build of P3D V4 which is _4.5.14.34698 and the version of the CRJ i am usuing is 2.5.0.5
  2. I have reinstalled it but the file is still missing, could you PM me or attach the sound file?
  3. Hi i am having a problem when i run the CRJ. When i load the flight in P3D V4, it gives me an error message and says i am missing a sound file.
  4. I am having a bit of a headache getting the throttle to move in the CRJ. I love the plane, it's a great addon, but why can't i move my throttle? I have the Logitech Extreme 3D Pro joystick, it works fine with other Aerosoft addons like the Airbus series for example. I did look at the forums and came across this. I tried this guide but still my throttle won't move. Whats going on? I DO NOT have any thrustmaster addons either. i tried
  5. I am having a headache trying to install this scenery. I have copy and pasted my email address and serial number exactly as it is from Simmarket but when i click to proceed the installation i get an error message that either the serial number or email is incorrect, which is wrong as both are correct. How can i install this scenery?
  6. I had a look on Avsim, flightsim and of course on the aerosoft website but couldn't find anything for JetStar Japan. I did find the normal Jetstar livery but a Jetstar Japan livery would be nice, does anyone have one?
  7. Happy to say everything is sorted and working well. Please accept my apologies for my language earlier, this whole thing made me quite frustrated.
  8. I am happy to say I have fixed the problem. I had to delete the FSUPIC.INI file and calibrate again, everything seems to be fine now. I do apologise for my frustration towards people trying to help, this has been going on for a while now. I also updated to 1.4.2.0. but i have encounterd a bug. The camera seems to change views every 15-30seconds. I am usuing Chaseplane. Before i updated the Aerosoft Airbus to 1.4.2.0. i verfied my Chaseplane files in Orbx Central and all is good with Chaseplane. What i want to fix now is why am i getting these view changes when I am not pressing anything?
  9. Thats a lie. According to my Aerosoft Store order the latest version of the A320 series on P3D V4 is 1.3.1.0
  10. I have done a bit of dective work and the bug is with the Aeorosft Airbus not a calibration issue. I have been able to perform a Take Off with my Aerosoft Airbus so it isn't a joystick/hardware problem, the problem is with the Aircraft its self. During the Flight Ctrl check it doesn't reconise my Elevator but if i select"skip item" and then taxi and take off i can take off fine so my joystick is calibrated correctly and we can rule out a FSUPIC issue. I did a fresh Calibration to make sure it wasn't a Joystick problem and we can safely rule that out now as I said the Aircraft can take off fine and things my elevator is working properly but for some reason the Flight Ctrl checklist entry doesn't reconise my Elevator even though the actual aircraft can take off with no problems at all. I had a look at the Aerosoft Updater to see if there is any updates to the A320 series as I currently have 1.3.1.0 installed, i did see there is an update for P3D V5 but because I am usuing P3D V4 i am not updating to the P3D V5 release 1.4.2.0 as why would i since I have no need for it since i don't own P3D V5.
  11. Please watch the attached video before commenting. I am running the latest version of everything on Windows 10. So don't ask me to update as there is no need to. During the after-start/before taxi checklist it runs through flight controls. My rudder pedals are fine, my aileron is fine, my elevator is a pain. It is not recognizing my elevator at all in the Flt Control system it is completely dead, what gives? I calibrate my joystick in FSUPIC NOT in P3D itself and my joystick is calibrated CORRECTLY! Don't mention anything about Null Zones or Sensitivity as FSUPIC doesn't do that. If my Calibration in FSUPIC wasn't correct my aileron, rudder etc wouldn't be working as you can see in the video, so why is the elevator being a pain? This is what i need help with. In the video you can see where i calibrate the elevator in FSUPIC and for some reason in the Axis Assignment in FSUPIC it says my Elevator is assigned to Rudder and in the video you can see me change that to Elevator so that if i move my joystick back or foreword it should register as Elevator but it doesn't, what gives? Sorry if i am sounding a bit angry it's just frustrating me trying to sort this. I have also copy and pasted this thread on the FSUPIC forums incase it is an issue with FSUPIC and not an Aerosoft problem. I just want to know why my Elevator isn't working in the Aerosoft Airbus but it works fine in other addons. Please watch the video before commenting. I didn't go out my way recording this problem for nothing. FSUIPC5.ini
  12. Yes that is the version I am usuing. I am usuing version 4.5.14.3468
  13. I am using P3D V4 and the latest version of the Airbus add-on and i tried what you said about usuing the Prepare for Pushback but the before start CL STILL doesn't trigger. I am usuing 1.3.1.0 of the A320
  14. Nearly every flight i try with the A320 series the before start checklist doesn't work. I don't know what I am doing wrong as the cockpit prep checklist works perfectly fine. I shut the passenger doors, cargo doors etc and I get the "Captain, doors are locked and cabin is secure" message and that should trigger the before start checklist to start but it doesn't it just hangs on. I also use GSX and I disconnect the jetway before I shut the doors, after door is shut is when i request the toe truck for taxi
  15. Title is self explanatory. I programmed the approach into the FMS, all fine and good, when i arrived into Heathrow i noticed that the approach route had this strange circular thing programmed in, for future flights, how can i remove this? This was the 09R approach usuing the LOGA1H arrival and LAM transistion. As you can see from my second screenshot the approach is WAY off the mark. I use navigraph and the have the latest NAV data
  16. I tried calibrating my joystick now there is no response at all in the sim, how on earth do i get this to work? It was working fine before i started calibrating. I the sim when I am going through the flight controls checklist i can move it full left, full right and down. It's just I am having problems moving up. Is there a bullet point guide i can follow to properly set up my joystick in the sim as this is a headache.
  17. My joystick is new. I am usuing the logitech extreme 3d pro joystick, how do i calibrate it in the sim?
  18. My Joystick works fine. I can take-off with the aircraft without any problems. I took a screenshot and circled where the joystick is clearly moving upwords on the primary flight display but the checklists doesn't recognise this.
  19. I managed to do this once before but for the life of me I forgot how to do it. If my memory serves me correctly it was just a simple copy and paste job into P3D V4 to get OLD aerosoft Airbus livery's working in P3D V4. But I have tried this with one texture (Royal Jordianan A320) and it is appearing in my sim and I can fly it fine, however, when i try it with other textures for the old Airbus model without the files from the "Airbus X Extended" nothing appears in my sim despite me copying and pasting the files from the ""Airbus X Extended" The textures that came with the Royal Jordianan A320 are "Clean Version" Dirt Version" and "Update AirbusX Extended" the files from the Airbus X Exended i copyed into the Clean Version folder and it works in the Sim 100%. depsite that repaint not being P3D V4 native. I tried the same with some old liverys that didn't have the "Update AirbusX Extended" folder included when I downloaded the livery, however, as I said i somehow managed to get them to work in P3D V4 but i can't remember for the life of me what I did. I did follow this youtube video https://www.youtube.com/watch?v=AyFHJDfh-5c but that doesn't cover how to get the textures from ""Update AirbusX Extended" to work on an old livery
  20. It still feels like a waste of money to fork out more just to fly this aircraft. I can turn it left and right but i cant take off. I'm regretting my purchase already. Granted it's my own fault for not reading the system requirements, but it's an easy thing to overlook. Every aircraft i fly i can use my keyboard and mouse, so why does this add-on have to be different? It doesn't make sense. Even the QW787 i can fly with my mouse and keyboard. I feel like I have wasted my money.
  21. The Aerosoft Airbus series is a great bunch of aircraft, however, i feel like you are ailenating those who DO NOT have Joysticks with Rudders etc. It seems like a waste of money to buy a Joystick and other things just to fly this aircraft. How can i set it up for flying with keyboard and mouse?
  22. I did have a read at that thread before i posted this but i found it hard to understand. I know part of the process involves removing old panel textures and replacing it with the P3D V4 version as you can see in my screenshot at "MAINPANEL_C" on the bottom left of the texture folder. I did that to a tee but the aircraft isn't appearing in the sim but it is showing up in the livery manager so it does recognise it but it's just getting it to appear in-game is what i am struggling with
×
×
  • Create New...