Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

manmau

members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About manmau

  • Rank
    Flight Student - Groundwork
  1. Hallo zusammen, inzwischen habe ich das merkwürdige Texturflashen auf den Default-Runways, Default-Taxiways und Default-Aprons weltweit auch nach der Installation von Bari X und auch bei Airport Toulouse (allerdings nicht bei den Szenerien selbst). Bin dann der Sache auf den Grund gegangen und denke, dass ich das Problem gefunden habe. Bei allen 3 Sceneries, also Frankfurt-Hahn, Bari und Toulouse verursacht die Datei "mp_txt_ase.bmp" im Texture-Verzeichnis das Problem. Entferne ich diese Datei jeweils, dann ist das ärgerliche Texturflashen weg. Im übrigen ist auch ein ca. 2-sek. Hänger am Anfang nach Starten eines Fluges weg. Diese Datei kann auch weder von Photoshop Elements als auch von Paint Shop Pro X4 (aktuelle Versionen) gelesen werden (wird als ungültige Datei angesehen). Kann es sein, dass diese Textur korrupt ist bei allen 3 Sceneries? Viele Grüße Manfred
  2. Morgen zusammen, "endlich" mal jemand, der das gleiche Problem hat wie ich. Auch bei mir treten diese Grafikfehler (Texturflashen) auf, und zwar nur die Default-Runways und Default-Aprons - weltweit. Deinstalliere ich Hahn, dann ist alles wieder in Ordnung. Dies ist jetzt das zweite Addon, bei dem mir das passiert - das erste war FSDreamteam-Hawaii 2. Damals auch deinstalliert und alles wieder in Ordnung. Ich habe inzwischen sehr viele Addons installiert (scenery.cfg über 400 Einträge), aber diese Probleme treten nur mit diesen beiden Addons auf. Habe lange rumexperimentiert, auch Grafik-Treiber (NVidia GF GTX 580) ausgetauscht (derzeit 295.73), hat nix geholfen. Habe dann meinen FSX neu installiert mit allen Addons und konnte das Problem auf (bisher) diese beiden Addons reduzieren. Installiert ist u.a. GEX (alle Regionen), REX, UTX (auch alle), viele Airport-Addons (davon auch viele von Aerosoft und Fsdreamteam), sehr viel ORBX-Zeugs, aber bei Installationen und im Normalbetrieb, d.h. ausserhalb von ORBX-Regionen immer auf Default. Auch Deinstallation von REX (die verändern ja u.U. die Default-Runways) und Re-Installation der Default-Texturen hat nichts geholfen. OS ist Win7 64bit, FSX ist auf separater SSD installiert (also nicht Default-Installationspfad), alles mit Adminrechten installiert. Das Texturflashen hängt auch - meine Beobachtung - mit der Framerate zusammen, d.h. wenig Frames -> langsames Flashen, viele Frames -> ensprechend schnelleres Flashen. DX10 ist nie aktiviert worden (gab wohl mal ein ähnliches Problem, wenn DX10 aktiviert war). Habe bisher keinen besseren Weg gefunden, als diese beiden Addons zu deinstallieren. Im Fsdreamteam-Forum habe ich das bisher noch nicht gepostet, mache ich aber vielleicht noch. Viele Grüße Manfred
  3. Thanks for the reply. I found out now. I used an (old) DOS-based unarchiver "unrar.exe" without keeping the directory structure. The second "setup.exe" was in a subdirectory called "Setup". I didn't see that before. After using the actual winrar.exe, I saw the structure and everything was clear to me. Everything works perfect now. Nevertheless, thanks for your reply. Greetings Manfred
  4. Hello, after purchasing Antarctica X and downloading a huge 8 GB RAR-Archive I started to extract the archive. During extracting a error message pops up, complaining that setup.exe already exists. Viewing the contents of the archive, there are two setup.exe in it (786KB and 735KB). I just skipped the second one and started installing, which ended without further error. Did I miss something by skipping the second setup.exe? Sincerely Manfred
  5. Hello together, I have a similar problem with the autogen of Santorini-X (already described in the german forum). During Installation of Santorini-X no autogen entries were added to "default.xlm", therefore no little white buildings. My problem, I assume (because no one answered so far), is, that I have not the original "default.xlm", but an enhanced file with entries of FlyTampa Grenadines. I made a couple of tests, and did an installation with an restored original Microsoft FSX Acc. "default.xlm". My findings: - the default "default.xlm" is utf-16. You can see this in an hex editor. Installation of Santorini-X with that file ends with an "Santorini-Enhanced" autogen file, all is well. During Installation of Santorini-X, the file was converted to UTF-8, therefore the file size is much smaller. - the FlyTampa Grenadines enhanced "default.xlm" says UTF-16 in the header (first line), but it's not. It's probably UTF-8 (you can see this in an hex editor). Installation of Santorini-X with that file ends with a not modified "default.xlm", the Santorini autogen entries are missing. what next? Greetings Manfred
  6. Ok, ich bin jetzt einen Schritt weiter. Ich habe die Original Microsoft "default.xlm" von FSX Acc. im Autogen-Ordner restauriert, die Installation durchgeführt und voilà, die Autogen-Einträge sind jetzt vorhanden - jetzt fehlen mir natürlich meine FlyTampa-Einträge. Die Santorini-Installation hat aus der UTF-16 im übrigen ein UTF-8 gemacht - deshalb die deutlich geringere Dateigröße. Auch bei der FlyTampa Grenadine Installation verringerte sich die Dateigröße, obwohl nach wie vor utf-16 im Header steht. Im Hex-Editor betrachtet, scheint es aber dennoch eher ein utf-8 zu sein. Vielleicht daher die Probleme? Eine Antwort vom Support wäre nett. Gruß Manfred
  7. Ich habe nun - wie im engl. Forum vorgeschlagen - die Installation mit "als Administrator ausführen" durchgeführt. Leider keine Verbesserung. Kein Autogen! Es wird zwar ein Backup gemacht "..._before_santorini_was_installed", dieses Backup unterscheidet sich jedoch nicht von der aktuellen "default.xlm" nach der Installation. Sogar das Datum ist das selbe geblieben. Daher gibt's auch keine kleinen weissen Häuschen. In meiner "default.xlm" sind lediglich die FlyTampa Grenadines Einträge vorhanden - zusätzlich zu den originalen EInträgen natürlich. Hier noch meine Konfiguration: Windows 7 64bit Ultimate FSX Acc. in eigener Partition installiert. 6 GByte Hauptspeicher I7 Oc 4 GHz Keine Hilfe? Gruß Manfred
  8. Danke Otto für den Hinweis, da scheint bei der Installation offensichtlich noch mehr schief zu laufen. Mein Problem ist aber - im gegensatz zu dem dort beschriebenen, dass die SantoriniX-Einträge in der "default.xlm" völlig fehlen. Da wurde kein Byte reingeschrieben. Trotzdem Danke Gruß Manfred
  9. Hallo zusammen, leider fehlen bei mir die ganzen netten kleinen weissen Häuschen, die so typisch für diese Gegend sind. Ich denke, ich weiß auch warum. Während der Installation wurde die Datei "default.xml" im Autogen-Ordner nicht angepasst. Es existiert zwar eine Datei "default_bla-bla_before_santorini_installed" oder so ähnlich, aber die unterscheidet sich nicht im geringsten von der Datei "default.xml" nach vollendeter Installation. Es gab im übrigen schon mal ein ähnliches Problem mit der FlyTampa-Scenery "Grenadines". Die verändern auch die "default.xml" und das hat bei vielen Usern (siehe deren Forum) damals auch nicht geklappt - so auch bei mir. Ursache waren bei mir - und damit will ich niemandem eine Schuld zuweisen - bereits vorhandene Anpassungen in der Datei, die von VFR Germany 1/2 durchgeführt wurden. War nur die "Original"-default.xlm vorhanden gab's keine Probleme. Jetzt sind die Fly-Tampa-Einträge vorhanden (ohne vfr germ) - jetzt klappt's mit Santorini nicht mehr. Seht euch mal evtl. das Format der Datei "default.xlm" an (utf-8 / utf-16). Alternative: Veröffentlicht den Quellcode der hinzuzufügenden Autogen-Anteile und den Knoten wo es hineingehört, damit ich's mir selber reinkopieren kann (so hat's damals FlyTampa gemacht). Kann jemand helfen? Ach ja, kein FTX o.ä. Manfred
  10. Maybe I can help. Had the same problem a while ago. Problem is probably the scenerytech europe landclass (could be any of the st landclasses). On installation of the landclass you were asked, if you want to install a new file "lclookup.bgl". If you answered yes, that could it be. Luckily, a backup of the original "lclookup.bgl" was saved in "STBackups" under your fsx main folder. Just copy your backup file to its original place (<fsx>\scenery\base\scenery) and overwrite the scenerytech provided file. Hope this helps Regards Manfred
×
×
  • Create New...