Harry320

members
  • Content Count

    44
  • Joined

  • Last visited

Everything posted by Harry320

  1. Hi, sehr schön! Danke für die Info. LG Harald
  2. Hallo, im Traffic-Modus FS9/FSX/P3D wird das eigene Flugzeug leider nicht angezeigt. Zoomt man in der Karte heran, sieht man, dass sich was bewegt in der Form, dass der nächste Wegpunkt näher kommt. Es fehlt also nur das rote Flugzeug-Symbol. Vieleicht gibt es in der neuen Version noch eine Option die aktiviert werden muss! In der "alten" PFPX-Version funktioniert das tadellos. Gruss Harald
  3. an den Support habe ich schon vor einigen Tagen geschrieben - leider ohne Antwort. Naja, die Version 2.03 kostet ja nichts und man kann ja auf die vorherige Version zurück gehen. Aber ein "wir wissen das und arbeiten daran" wäre schon nett!
  4. Harry320

    PFPX v2 missing things

    Hi, regarding Traffic: only Planes from IVAO and VATSIM is showing, but not my Plane if i select FS9/FSX/P3D regards, Harald
  5. Hi, I have exactly the same results as Kai-Uwe. It seems like the plane is hanging on a rubber band and would more or less holded. regards Harald
  6. Hallo, ich habe ein Sode-Problem mit allen Gates ausser Gate 1 am Airport Latinwings-Valencia. Über GSX werden die Gates 2 bis 6b nicht angesteuert - nur Gate 1 funktioniert. Lediglich über die Tasten-Kombination Tab+S kann man ein Gate zur Tat überreden. Stehe ich am Gate 5, so kann ich Gate 4 über Tab+S anwählen und das Gate 5 bewegt sich. Gate 5 ist über die Tasten-Kombination Tab+S nicht anwählbar. Gibtes da eine Lösung? Sim ist P3DV4.2, Sode Version 1.6.2, System ist Win10 Gruss Harald
  7. Hello, if i use GSX i get: There are no parkings available at this airport" when at EDDB (Berlin Brandenburg intl. is inactive) When I go to "Customize Parking" in the GSX Menu, it shows the AFCAD to be "D:\Prepar3D_V4\Scenery\World\Scenery\AFX_EDDB_SXFALT.BGL" - i think this is a problem! This file is an Elevation correction is'nt it? Any idea how to resolve it? regards, Harald
  8. Harry320

    AES 2.20: Bugreports bitte hier

    Hi Oliver, so, alles wieder OK mit der Version 2.20. Geht wieder! Der Installer der Feelthere ERJ V2 hatte die dll.xml gekillt. Sorry Gruss Harald
  9. Harry320

    AES 2.20: Bugreports bitte hier

    Hallo Oliver, Wauh... nach einer Minute - Respekt. Super Service! nein, ich habe keinen Addon-Eintrag in der Scenery.cfg - das meinst Du doch sicher, auch kein Log-File im Vistamare-Ordner. Wenn ich AES-Help starte, um die Flugzeugparameter zu ändern steht in der oberen Ecke rot DISCONECTED. Da liegt meiner Meinung nach der Fehler. Generiert AES in der XML.dll eigentlich einen Eintrag? Wenn ja, bei mir würde er fehlen. Harald
  10. Harry320

    AES 2.20: Bugreports bitte hier

    Hallo Oliver, herzlichen Glückwunsch zum 5jährigen Jubiläum! Leider habe ich folgendes Problem (FSX-Acc): Habe die Version 2.20 installiert und alles funktionierte bestens - bis zum Neustart des FSX. AES funktioiert an keinem aktivierten Airport mehr, das AES Aktionsfenster erscheint nicht bei der Tastenkombi Strg-Umsch.+W und die Gates fehlen. AES ist praktisch tot. Ich habe folgende Versuche unternommen: 1. Alle Unterordner aus dem AES-Ordner entfernt sowie den Vistamare-Ordner gelöscht. 2. Installer AES2.20 neu gestartet - gleiches Problem. 3. Alle Airports deaktiviert und Neustart des FSX - alle Gates sind wieder da. 4. Alle Airports aktiviert und Neustart des FSX - alle Gates sind weg. Danach die Schritte 1 + 2 wiederholt -allerdings mit der Version 2.14. Dann die Schritte 3 + 4 wiederholt. Leider immer noch das gleich Problem. Zwischendurch immer mal wieder Neustart des Rechners. ich habe den Scenery-Eintrag von AES manuell gelöscht und über den Flusi neu generiert - leider erfolglos. Letzter Versuch war, bei "laufendem FSX" die Flugzeugparameter zu ändern um festzustelle ob AES überhaupt eine Verbindung mit dem FSX aufbaut. Ich erhalte die Meldung: Fehler bei Verbindung mit dem Flugsimulator. Bitte Flugsimulator starten.... Ich hatte bisher keinerlei Probleme mit AES. Letzte Änderung seit der Installation von AES 2.20 war lediglich die Installation des PMDG 737NGX-Patches SP1b. Ich glaube jedoch nicht, dass es einen Zusammenhang gibt. Ich bin jetzt ersteinmal mit meinem Latein am Ende! Bitte um deine Hilfe - wäre schade ohne AES. Gruss Harald
  11. Hi, Oliver, der war nix der Ansatz. Die Einträge in der Scenery.cfg stimmten doch. Ich bekam immer noch ne Fehlermeldung dass die Scenerien von Canarysim nicht gefunden wurden. Aus einer alten Scenery.cfg habe ich alle Einträge von Canarysim kopiert und damit die Einträge der aktuellen Scenery.cfg überschrieben und nu geht's wieder. Kann evtl. beim Korrigieren von AESHelp was mit der Konvertierung schief gelaufen sein? Gruss Harald
  12. Hallo, ich habe nach der installation von AESHelp 199a auch das Problem mit der Scenery von Canarysim. Beim Ausführen hat AES einen Fehler bei den Sceneryeinträgen von Canarysim gefunden und nach meiner Bestätigung die Scenery.cfg folgendermassen geändert: [Area.318] Title=LA PALMA 2006 by CanarySim - AIRPORT Layer=318 Active=False Required=TRUE Local= Remote=CanarySim\Project Canarias 2006\Airport - data\GCLA <--- Eintrag dürfte hier falsch sein [Area.318] Title=LA PALMA 2006 by CanarySim - AIRPORT Layer=318 Active=False Required=TRUE Local=CanarySim\Project Canarias 2006\Airport - data\GCLA > muss so aussehen Remote= das Gleiche hatte ich bei GCLA, GCHI, GCGM, GCXO, GCLP Alles Einträge von Canarysim Oliver, vieleicht kannst Du ja mit meiner Info was anfangen. Gruss Harald
  13. upps, Problem ist schon bekannt! Bin scheinbar etwas blind heute Abend Harald
  14. Hallo Oliver, leider wird die Scenery LA Palma von Simwings trotz korrekter Anmeldung in der Scenery.cfg nicht gefunden. Wäre Dir sehr dankbar, wenn Du mir bei der Lösung des kleinen Problems helfen könntest. Danke und frohe Ostern Harald
  15. Harry320

    AES 1.94 Vorschau

    Oliver, vielen Dank für deine Hilfe. Alles OK. Echt vorbildlich! Will Dich nicht nerven - aber wenn Du mal zufällig bei den Griechen im guten alten Athen vorbei kommst... In LGAV fehlen dem guten Einweiser auch die Schuhe, nix was jetzt für mich eilig wäre. Gruss Harald
  16. Harry320

    AES 1.94 Vorschau

    Hi Oliver, erst mal ein Dankeschön für die vielen "freien" Airports in der neuen Vesion! Ich habe leider das gleiche Problem, dass ein Airport angeblich mehrfach vorhanden sein soll - nur bei mir isses Malpensa (LIMC) und zwar in Minneapolis (KMSP) sowie in Dallas (KDAL). Ich kann leider überhaupt keinen Zusammenhang erkennen. Ich habe nach Dateien geschaut, die evtl. mit LIMC... beginnen oder im entferntesten einen Zusammenhang zu Malpensa erklären würden - Fehlanzeige. Mir ist ausserdem aufgefallen, dass in den Scenerien Helsinki-Vantaa die Füsse des Marshalers im Boden stecken, und in Ivalo steckt er bis zu den Knien im Boden. Die Fahrzeuge haben dann natürlich auch keine sichtbaren Räder mehr. Ist ein kleiner Schönheitsfehler, der evtl. an den Scenerien liegt. Ich habe mal testweise in Vantaa die Elevation in der Datei AP954100.BGL von 50,901 auf 51,101 geändert in der Hoffnung, dass der Einweiser wieder korrekt auf dem Boden steht. Hat aber leider nicht geklappt. Gibt es für mich eine andere Dir bekannte Möglichkeit das zu ändern? Gruss Harald
  17. Tach Rainer, Mann, Du bist gut - Volltreffer ! ich habe es jetzt dreimal probiert ohne jegliche Fehlermeldung. Das Abschalten der vier Dateien hat funktioniert. Danke für deine Hilfe Gruss Harald
  18. n' Abend Rainer, hab noch ein etwas rumprobiert. Anfangs-Situation ist immer die Gleiche. PSS757-300 etwa 7 NM vor EDLW-RWY06 auf dem Gleitpfad. Anflug manuell. (Mittlerweile kann ich bestimmt auch mit 5 Promille Blutalkohol da landen) Ich habe dann die Scenery.cfg so geändert, dass nur EDLW und AES in der Scenery.cfg vorhanden waren. EDLW und AES haben immer die oberste Priorität. Dann getestet: 1. zusätzlich mit UT-Europe 2. zusätzlich UT-Europe + Scenery Germany3 3. zusätzlich UT-Europe + Scenery Germany3 + Worldcup und RUMMS! - util.dll Nächster Test: Nur UT-Europe + Worldcup + EDLW und AES - wieder util.dll Also bis jezt scheint es an den Worldcup-Stadien zu liegen. Habe jetzt leider nen Termin, sonst hätte ich es mit nur einem Teil der BGL-Files probiert, um rauszufinden, an welcher BGL-datei es liegen kann. Grüsse Harald
  19. Hallo Rainer, Danke für deine Hilfe! Ich habe jetzt auch deinen Tip beherzigt und habe die edlw-platform.BGL deaktiviert. Scheint zu funktionieren. Ist egal ob ich zu tief, zu hoch, im Messerflug.. anfliege, keine Fehlermeldung mehr. Teste aber nochmal weiter. Gruss Harald
  20. hallo Rainer, so, habe es jetzt mal im Slew-Modus versucht (vermute Du meinst die Schnellverstellung mittels Y-taste). Ohne Auswirkung - nix passiert. Ich kann auch mit der PSS-757 zur RWY 06 hinfahren statt zu fliegen ohne dass es zum Crash kommt. (Ich weis, ist nicht die richtige Methode - aber für Testzwecke...) Mit der Default-Cessna gibt es auch keine Probleme beim tiefen Anflug. Lediglich mit Flugzeugen wie PSS757, ATR 72 Level-D kommt's zum Crash wenn man etwas früh aufsetzt. Etwa in Höhe Taxiway B Gruss Harald
  21. Hallo Rainer, ich habe mal bzgl. der Fehlermeldung util.dll ein bisschen rumprobiert. Mir scheint, dass es einen Bezug zur Anflughöhe auf die RWY 06 gibt. Hab's mit der PSS757-300 mit mehreren Anflügen probiert. Klappt aber auch mit Level-D usw. Es gibt bei mir nur dann diese Fehlermeldung, wenn ich zu tief anfliege. Ist allerdings der Anflug in korrekter Höhe oder höher, so bleibt die Fehlermeldung aus und alles ist super. Vieleicht gibt's ja ne Lösung. Gruss Harald
  22. Hallo, habe mir Dortmund zugelegt, sieht super aus. Allerdings habe ich ein Problem beim Landen auf der Runway 06. Kurz vor dem Aufsetzen verabschiedet sich der Flusi mit einem Blackscreen und einer Fehlermeldung im Bezug auf die util.dll. Gleiche Fehlermeldung hatte ich schon einmal beim Starten von RWY 24. Dann allerdings etwa beim Aufsetzpunkt der RWY 06. Hab's mit verschiedenen Flugzeugen probiert. Immer der gleich Fehler. Gruss Harald
  23. Hallo Patricia, toll, das isses. Ganz herzlichen Dank für den Tip. Diesen Hotkey hatte ich schon selbst gefunden, allerdings war ich nie über das Profil gegangen. Und deshalb war auch kein Eintrag vorhanden, der sich auf die Taste F8 bezog. Aber nun klappts ja doch noch uneingeschrenkt mit AES! MfG Harald
  24. Oliver, ja, würde ich ja gerne machen, aber ich habe keinen blassen Schimmer wo man das in der Software einstellt. Unter dem Button 'Hotkey' gibts leider keinen Eintrag, der sich auf die Taste F8 bezieht. Und eine einigermassen korrekte Parkposition erwische ich auch immer öfter ohne die AES-F8-Taste. Übung macht den Meister! Nochmal vielen Dank für Deine Bemühungen und den wirklich vorbildlichen Support. Aber das mit dem TrackIR ist ne Sache, mit der ich wirklich leben kann. mfG Harald
  25. ja, TrackIR reagiert leider auch bei geöffnetem AES-Menue auf die Taste F8. Ist jetzt für mich keine grosse Sache die TrackIR-Software zu beenden und wieder neu anzuschmeissen. TrackIR funtioniert anschliessend zum Glück ohne Neustart des Flusis. MfG Harald