Jump to content

Nico

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by Nico

  1. I installed The new purchased Beech 18 yesterday into FS2OO4 (downloaded from Simmarket and properly installed) But when I select the plane after opening FS i get following error message: ERROR FS9 Flight Simulator was uanble to load some aircraft or software. You can continue using Flight Simulator but this aircraft or software will be disabled. File: AircraftAerosoft Twin Beech WheelspanelPlayer.GAU Then the system asks: do you want to download this software (Y/N?) when yes, nothing happens, when No;, the message disappears. The palne however seems to be loaded correctly after
×
×
  • Create New...