Jump to content

Jure

Members
  • Posts

    87
  • Joined

  • Last visited

Everything posted by Jure

  1. Kelvin, AES at EKCH v.3 works perfectly on my installation. What I did was open AES, turned EKCH off and then back to on. I am flying a lot to EKCH these days because I am investigating a crash of my FS9 when getting close to the airport, but whenever I make it to the ground, everything works perfeclty. Follow me, the gates, vehicles... Regards, Jure
  2. Oliver, my first attempt was to remove all repaints and reinstall AES 2.23a. So, just a clean AES 2.23a, nothing else. It worked, no error flying to EDDF where I first got into trouble. I will try the other flight to Copenhagen and if that works, install just one airport vehicles set and see what it does. WIll report back, thanks for your suggestions! Regards, Jure
  3. Oliver, I reinstalled DirectX 9.0c and the latest nVidia drivers for my GeForce GTX 460. I got the g2D.dll crash at precisely the same spot, coming to Copenhagen Kastrup airport. I was in virtual cockpit at the time. It is repeatable and what I will do is to re-install AES 2.23a and remove the repainted vehicles. Regards, Jure
  4. Oliver, thank you for your help... I have an idea which I will try out this afternoon. There must have been some change that caused these errors.... g2D.dll error is pointing it's digital finger to a DirectX and graphics drivers reinstall and if that won't work, rollback to a previous state should do it. I will report back. Regards, Jure
  5. Oliver, it was g2D.dll, I checked again. Vistamare version: - FS Core intf: 20.026 - IntelliScene: 2004.0.20 - Sound/Dyn player: not present - ViMaCoreNet: 0.0.3.0 Jure
  6. Hi Oliver, sorry for the omission, here are the answers: - yes, running FS9.1, - the old Flight1 Ultimate traffic but expanded heavily (no changes in a year) - AES 2.23a - E8500 processor (no OCing) - nVidia GeForce GTX 460 - 4GB Ram - Win XP SP 3 Thanks! Regards, Jure
  7. Hi, as the topic says, I got the first error when on approach to (Aerosoft) EDDF flying from (Aerosoft) EDDM and the second one when on approach to (Scansim) Kastrup EKCH, also flying from EDDM. It happened for the first time that I've had any kind of a problem with AES... Changes: - I installed EDDF, EDDM airport vehicles plus Gategourmet/Skychefs catering truck. On the very first flight, EDDM-EDDF I got the vimaiscn.dll error - Today I installed EKCH V.3 and EKCH airport vehicles and made a succesful flight from EKCH to EDDM. On the return flight, EDDM-EKCH, I got G2d.dll error, approximately the same distance away from EKCH as from EDDF yesterday. Is it possible, that those newly installed airport vehicles textures caused the errors? I did save all newly installed texture files in imagetoolFS all over again after the first error, just to eliminate the possibility of a corrupted DXT1 texture... Any hint/help much appreciated... Regards, Jure P.S.: I am running FS on a dedicated computer with 3GB switch and LAA. As I said before, no problems whatsoever. So far.
  8. Hi Oliver, one of the most dangerous approaches in the world in another incarnation by Taxi2Gate: ICAO: MHTG NAME: Toncontin Tegucigalpa TYPE: Payware FS: FS9/FSX DESIGNER: Taxi2Gate LINK: http://secure.simmarket.com/advanced_search_result.php?keywords=HONDURAS Thanks! Regards, Jure AES 2.33
  9. Thank you very much, Oliver! :goodjob_s: Regards, Jure
  10. Not necessarily... look here to read how to set up your configuration to avoid jetway to connect to your aircraft. Regards, Jure
  11. Indeed. It just isn't the same without AES. Can't help it.... Regards, Jure
  12. Perfect! Thank you, Oliver! Regards, Jure
  13. Well, I'm glad I'm not the only one! I posted a shot a bit further up this thread.... The thing is, the bus and the pole (which I am seeing) aren't always visible. Usually when I come in for landing on rwy 26L and then taxi back. I'm pretty certain it is a part of Mega Munich, because I deactivated all other GAP entries I have and I saw it again today after a flight from Hamburg. Regards, Jure
  14. Hi, I've found a strange thing after turning off rwy 26L. Please see the attached picture: the light pole(?) and the bus in red ovals are always visible, moving with the airplane. I also noticed that if a vehicle passes in front (behind) these two objects, it doesn't obscure them, but erases them. Hard to explain, really... the bus is not a part of regular traffic, BTW Otherwise, Mega Munich is a masterpiece! Well worth the wait. Thank you! Regards, Jure
  15. Me too. Like the other have written, I also buy an add-on airport if it is AESed. It is one of the most influential add-ons for FS in my opinion. It adds so much to the atmosphere, it gives that extra something. Flying into a non-AESed airport is too.... bland? Simply not fun. Once you have tasted AES, there is no way back... An idea for a T-shirt: "You have been AESed..." So, Oliver, a big Thank You from me as well with hopes that AES will continue. I have no idea what has happened (and it is not important for me to know), but... AES is your baby, a brilliant idea which blossomed to a mature and essential product for our beloved hobby. How can you let it go? Regards, Jure
  16. Jean-Claude LOWW v.2 and FS9 here... no problems with Oliver's fix. AI aircraft park where they should. But Oliver's fix was not supposed to change the AFCAD file!? I haven't actually looked what was in that fix, but I highly doubt that it was a different AFCAD. Is it possible that you have a duplicate AFCAD hiding somewhere? Regards, Jure
  17. Agreed. I'd love to see Orly in FS9. Regards, Jure
  18. Hi Mark, unfortunately, no. There's been a discussion about this before. Take a look here: http://www.forum.aerosoft.com/index.php?showtopic=32349 By Shaun Fletcher Regards, Jure
  19. Awww, Ray.... you just had to ask, eh? Um... yes, I do wave to the guy... I want my flight to go smooth. If I don't wave, well, then, er... you know... Taking it too serious? Flying IS a serious business! Right? Regards, Jure
  20. Christoph, thank you very much indeed. Perfect! Regards, Jure
  21. Christoph, thank you, that's what I was after... I probably misunderstood when you wrote some time ago that you have made ELLX on default FS9. I have no problem with an add-on like UTE or European roads. The problem was that I wasn't sure if you made ELLX to fit add-on roads or default FS9. All clear now, thank you. As for the FS2004 being better... hehe... let's say, I prefer FS9 at the moment, it fulfills all my flying needs. Plus I have close to a million add-ons for it. Again, thanks for the great ELLX for FS9, it is wonderful and I really, really like it! Regards, Jure
  22. Hi, not to be a pest, but is there a solution to this misplaced road? Christoph, do you perhaps have an add-on installed that moves default roads? I'm scratching my head over this one... Thanks! Regards, Jure
  23. No, Carl, I have the same problem... I've been deactivating all suspect scenery items, but could not pinpoint what moves the road? Any ideas on this one, please? I do not have UT or German roads or something like that. I did deactivate all my mesh and LC folders - to no avail.... EDIT: I removed all add-ons from scenery.cfg and the problem remains. So, this road MUST be moved to it's proper position for ELLX add-on by another add-on! Could it be German roads or perhaps UT or perhaps German Landmarks? Thanks! Regards, Jure
  24. I have the same, the original release of EDDF and I never upgraded. I bought it here, in Aerosoft's shop. I think there was a new version of Frankfurt a year or two ago? Could that be the reason that I olnly see the same as BrzI? If so, does the discount offered on the product page, still apply? Thanks! Regards, Jure
×
×
  • Create New...