Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

milseraner

members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

3 Neutral

About milseraner

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

2045 profile views
  1. Das Thema beschäftigt mich schon geraume Zeit. Ich habe etliche SIDs und STARs selbst erstellt. Andere mit Hilfe eines kleinen Tools automatisch generiert. Du kannst mich gerne einmal über Skype kontaktieren. Mein Skype-Name: Milseraner
  2. Sorry für die sehr verspätete Antwort. Ja, du konntest weiter helfen. Zumindest wusste ich jetzt wo ich suchen muss. Die Anordnung der Schalter/Taster ist bei der A350 etwas anders als auf deinem Foto. Trotzdem vielen Dank.
  3. Hallo Zusammen, ich nutze den A350 von Flightfactor in der letzten (aktuellsten) Version. Ich würde gerne bei der Maschine den eingestellten Landekurssender für den ILS-Anflug auch hörbar machen. Bisher habe ich noch nicht herausgefunden, wie die vom Sender ausgestrahlten Morsezeichen auch hörbar werden. Kann mir jemand weiter helfen?
  4. Hallo Taximan, das was du dort in deinem Video vorführst, geht so eigentlich gar nicht. Du willst von EDDG nach EDDL fliegen und hast diese Daten auch korrekt in das FMS eingegeben. Anschließend lädst du einen Flugplan für diesen Flug. Wie oder womit wurde dieser erstellt. Der Fehler liegt mit hoher Wahrscheinlichkeit in diesem Flugplan. Ich nutze für die Erstellung meiner Flugpläne entweder SimBrief oder EFASS NG. Damit habe ich bisher keinerlei Probleme gehabt. Schau dir mal die Datei mit dem Flugplan an, die du über ein Drittprogramm erstellt hast. Diese Datei findest du im X-Plane-Installationsverzeichnis und dort unter \Output\FMS plans. Die Flugpläne haben als Endung .fms oder .flp. Es sind Textdateien, die du mit dem Editor öffnen kannst. Dort einmal nachschauen, welcher Airport am Beginn des Flugplanes eingetragen ist. Vermutlich findet sich dort der fehlerhafte Eintrag Uoon oder so ähnlich.
  5. Hallo Zusammen, immer wieder kommt es bei mir vor, dass ich bei einem Anflug auf EDDM feststellen muss, dass der ILS-Anflug problemlos erfolgt, d.h. die Funkkommunikation mit dem Airport klappt einwandfrei, die Maschine wird sauber auf dem Gleitfahrt zur Landebahn geführt. Wenn der Airport in Sicht kommt, fehlen aber die Landebahnbefeuerung und die Landebahn selbst ist eine Graspiste. Das geht so weit, dass manchmal sämtliche Flughafeneinrichtungen im Gras stehen ebenso wie die abgestellten Maschinen an den Gates. Ich habe versucht, die Ursache zu ergründen. Aber es liegt weder an der Anflugrichtung noch an der verwendeten Maschine. Es könnte aber mit der Flugdauer zusammen hängen. Genau weiß ich das aber noch nicht. Heute habe ich EDDM dreimal angeflogen. Der erste Anflug war recht kurz, Start in Salzburg. Bei der Landung alles ok. Beim zweiten Anflug aus Richtung Osten auf die 26L war die Landebahn noch vorhanden, lediglich die Landebahnbefeuerung fehlte. Beim dritten Anflug aus dem Norden war wieder alles weg. Starte ich einen Flug in München, so ist alles wie es sein soll. Hat jemand einen Tipp, wodurch das Problem verursacht werden könnte. Könnte es an zu wenig Rechenpower meines PC liegen? Die Hardware: Windows 10, Prozessor Intel Core I5-2320 3GHz, 16MB RAM,NVIDIA GeForce GTX 560TI, SSD-Laufwerk mit Installation von X-Plane 11 Ich weiß, dass diese Hardware gerade noch so an der unteren Grenze dessen ist, was man für X-Plane gerne hätte. Aber bisher war ich damit zufrieden. Ansonsten läuft auch alles problemlos. Milseraner
  6. Hallo Horst, nochmals Dank für die ergänzenden Infos. Ich werde das noch einmal selbst testen. Diese Art Tests sind bei mir leider etwas zeitaufwendig, da meine Hardware eigentlich für ein Fliegen mit x-plane und der B767 gerade so ausreicht. Die Ladezeiten sind recht lang, obwohl das Programm auf SSD installiert ist. Leider kann man bei der B767 nicht den kompletten IST-Zustand der B767 abspeichern, um dann aus dem gleichen Stand heraus einen neuen Versuch zu fahren. Die FMC-Einstellungen und einige weitere Parameter werden nicht abgespeichert. Das wäre noch einmal mein Wunsch, das FlightFactor eine solche Möglichkeit schafft. Gruß Hartmut
  7. Herzlichen Dank für die erschöpfende Erklärung. Und ja, natürlich beine ich die B767 von FlightFactor. Auch das Video von Mörderkaninchen ist mir bekannt. Ich wußte aus dem Video auch, dass der Schub zunächst auf 50% hochgefahren werden soll und dann die THR-Taste gedrückt wird. Dennoch eine kurze Nachfrage: Abweichend von den automatischen Vorgaben des FMC stelle ich IAS/MACH immer händisch auf 200 Knts für den Start. Findet diese Einstellung beim Betätigen der THR-Taste überhaupt Berücksichtigung? Und 2. Frage: Kann ich den Schubhebel nach Aktivierung der THR-Taste wieder auf 0 zurücknehmen und die Triebwerke werden trotzdem auf ca. 95% Schubleistung hochgefahren? Dank für die Unterstützung Hartmut
  8. Hallo Zusammen, ich nutze fast ausschließlich die B767-300 von Jardesign in X-Plane. Bisher ist mir nicht klar, worin der Unterschied zwischen der THR-Taste und der SPD-Taste besteht. Über beide Tasten lässt sich der Schub steuern. Leider gibt es zu diesem Flugzeug kein vernünftiges Handbuch, in welchem die Bedienelemente ausführlich erklärt werden. Sicherlich kann mir hier Forum jemand die Frage bentworten.
  9. Tutorial for flying in multiplayer mode with x-plane 11 Flying X-Plane 11 in Multiplayer Mode.pdf
  10. Ich habe im x-plane 11 das Plugin x-life deluxe installiert. Das funktioniert so weit auch alles sehr gut. Eigene Szenerien habe ich erstellt, auch diese arbeiten soweit zufriedenstellend. Aber ein Phänomen bekomme ich einfach nicht in den Griff: Nach Aktivierung von x-life arbeitet das System vollkommen normal, d.h. Flugzeuge starten und landen. Dann geschieht es aber immer häufiger, dass anfliegende Flugzeuge quer zur Flugrichtung oder gar rückwärts anfliegen. Das wird begleitet von einer riesigen Qualmwolke, die dieses Flugzeug umgibt. Kurz vor dem Aufsetzen wechselt urplötzlich der Flugzeugtyp und die Maschine setzt regelgerecht auf der Runway auf. Beim Starten passiert es, dass Flugzeuge zunächst völlig korrekt anrollen, dann auf der Runway aber wieder den Wechsel zu einem anderen Flugzeug vollziehen und in der beschriebenen Qualmwolke abheben. Als Beispiel drei kleine Filmsequenzen von EDLP, die alle den selben Anflug zeigen. Ich habe schon alle nicht benötigten Plugins abgeschaltet, ohne Erfolg. Hat jemand eine Idee, wie diesem Problem beizukommen ist? Baron_58_2.avi Baron_58_3.avi Baron_58_4.avi
  11. Die Möglichkeit im Multiplayer-Modus zu fliegen bereitet Probleme. Ich hoffe, dass mir hier der eine oder andere weiterhelfen kann. Aufgebaut wird die Verbindung über LogMeIn Hamachi. D.h. die beteiligten IP-Adressen kommen auch vom Hamachi-Server. X-Plane 11 wird von uns so eingestellt, dass der eine der beiden beteiligten PC als "Hauptrechner" deklariet ist. Bei diesem wird die IP-Adresse des 2. angeschlossenen PC eingetragen. Dieser ist wiederum als "Externe Anzeige" deklariert und erhält die IP-Adresse des "Hauptrechners". Diese Konfiguration führt jedoch zu Verbindungsproblemen. So meldet der Rechner "Externe Anzeige" in den Einstellungen/Netzwerk unter "Empfangene Daten von": X-Plane Rechner (IP-Adresse des PC "Hauptrechner") glaubt irrtümlich, dass dieser Rechner ebenfalls der Hauptrechner ist. Eine Datenübertragung läuft, allerdings wird keine Multiplayer-Maschine abgebildet. Wie kommt es zu dieser Fehlermeldung? Haben wir etwas falsch konfiguriert? Milseraner
  12. Danke bavella für den Hinweis. Ich schau mir das noch einmal genauer an.
  13. Noch eine Ergänzung zum vorstehenden Beitrag: Die Bremsprobleme beim A350 konnte ich lösen: Unter Einstellungen existiert im Verzeichnis 1Sim/ der Eintrag "hold brakes max". Mit dieser Funktion lässt sich nunmehr auch der Airbus bremsen. Leider hat das zur Folge, dass die Standardflugzeuge nun nicht mehr gebremst werden. D.h. man ist gezwungen, nach der Wahl er Maschine den Bremsbefehl neu zu definieren. Wenig komfortabel!! Hier wünschte ich mir dringend eine Nachbesserung.
×
×
  • Create New...