Jump to content

MichaelMoe

Members
  • Posts

    82
  • Joined

  • Last visited

Everything posted by MichaelMoe

  1. Any new regarding this issue ? I still need to input my license key every time i switch between 1.29.9i and 2.03 resulting in a CTD Thanks Michael Moe
  2. Opening the 2.03.it does but crashes after a few seconds. Michael Moe
  3. Nope, it crashes just like the others in this thread. 1.28.9i works like a charm. Michael Moe
  4. Hi , My old 1.28 is working but not my new v2.03. Installed outside on a seperate drive. Any ideer ? W10 latest build and 417.35 drivers Thanks Michael Moe
  5. Well i have the TML at 1024 in the fsx.cfg and i am not sure what to look at in Processexplorer but Virtuel Size is about 3.2GB with Extreme and only about 2.5-2.7GB on Normal Autogen. Videomemory says committed 1.100.000kb and Privat bytes is around 800.000kb. just did a flight with clear skies on Normal and landed nice:-) Now if i record it and go back no problem with the extreme setup and even 3.8GB VAS /michael
  6. i have this but after the 1.20 patch i dont get any errors pop up, just CTD /Michael
  7. Still a issue even when updating the NGX to Hotfix4 CTD G3D.DLL at LOWIOEV16 /8500 /Michael
  8. hmm maybe i dont understand it but if you land on rwy 27 you will se lots of autogen and the city and surroundings but maybe you meen something else. I pretty much have VAS at 3.2-3.7gb everytime using Normal Autogen Michael
  9. I would like to know what your settings is when you near the approach after RTT. (OEV21-16) Take also attention to your VAS at the same time. I seem to be having a upper CTD at 3.000.000kb at OEV16 whatever while in EKCH it is 4.200.000kb with the same aircraft and settings So /Michael
  10. I must say that over the past few weeks i have becomed more and more to like the EHAM scenery , never thought it would take me so long to find a "standard graphic" spot for the NGX but comprimise is the key factor. Reducing REX clouds to none HD and 1024TML+ Autogen on Normal seems like a nice deal. With this setup i have 25-30fps with AI in EHAM dropping down sometimes to 20fps. Now Amsterdam city is pretty huged when you set the Autogen to Max so this array is well known for OOM. I rather have OOM than regular CTD (G3D.DLL for instance) so i can only say that EHAM has improved over the weeks (still DO NOT TOUCH THE GRASS instead of TAXIWAYS.IF SO I am going through blackholes to FL080 doing 260knots) /Michael
  11. when flying with the Ifly 737 it seems like i can get pass OEV16 but not with the NGX /Michael
  12. did not work with the limiter and no overclocking of CPU Autogen On Normal and TML 1024 Still Crash at about 16.5 to 16 OEV/8500 with the NGX and patch 1.20 i7-950@4,2 HD5870 1GB SSD 128 Windows 7 64 Raptor 300GB FSX /Michael
  13. It did not help me with a new fsx.cfg , no UT2 and that makes me think that the tml=1024 is not the solution on long terms . oh my god Have you tried to manually speed up your GPU fan? i have set mine to 40-45% to give it som cool air /Michael
  14. It is easy to be confused because you dont really know where to begin to find a solution and sometimes you make two changes at once and therefor have difficult to find the thief that took hours and hours of frustrating moments instead of joyment.. I am still not sure or convinced that this is related to a specific problem but for me after 10 flights to LOWI i had a success on rwy 8 btw with the sunset and what i did it for me was reducing REX HD clouds or in other words Maxtextureload=1024 from 2048 in fsx.cfg. ..now the fun stof is that when you record it with the FSrecorder you can set everything to MAX and still have a very nice replay. This must be to the fact that all the calculation of the aircraft is not recorded and therefor free up GPU resources ? Anyway its time to comprimise again when NGX has raised the bar for flight simulation again. Last LOWI is one of the most spectacular scenery outhere with very good FPS and should be in your scenery.cfg :-) /Michael
  15. btw when doing a replay with the FSrecorder the crash did not accure. what does that tells us ? /michael
  16. yep i also have the 1.20 and getting the G3D.DLL at 16.5 OEV/8500 feet every time Sometimes but not every time missinglibraryalert=1 helps so i can continue the approach but sometimes it just crash /Michael
  17. you are not alone Have you tried the missinglibraryalert=1 in your scenery section of fsx.cfg? And have you updated LOWI to 1.20? Michael
  18. Sorry i can not get the screenshot but i just did it again. Taxi via C to 18C in intersektion C1. IF the nose wheel comes off the taxiway when turning left (W1) you will find yourself in 8000feet doing 260-280 knots FSX btw /Michael
  19. well looking forward to it because the quality in EHAM is way below your standards What is this "hole" when taxi to 18C? one moment you taxi with Groundspeed 25 and the next moment i find my self in 8000feet doing 280 knots? Just had my first OOM on approach Thanks Michael
  20. Well i just bought the NGX and because they used EHAM in there tutorial i would try to see the airport. Taxi from stand D10 to 18C was a disaster. all the suddenly the plane was switching from twy to 8000feet at speed 280knots ?????? i have never seen that anywhwere else . And what is wrong with the FPS? Bad programming i guess I have heard that there are many OOM in EHAM. Is that correct ? /Michael
  21. My scenery is corrupted somehow. Traffic is taxien on old scenery and also the gates is at old place from default scenery. I can not choose Terminal 1 gates at all. It says it is installed in scenery library. I did open the Aerosoft luancher but otherwise i can not remember what tricked this. any suggestions ? Regards Michael
×
×
  • Create New...