Jump to content


  • Posts

  • Joined

  • Last visited

Everything posted by Gar_y

  1. Hi again Matt, I have indeed just tried your recommendations and sadly no bearing on the waterline issue. You are correct in saying "a lot of faffing around" but at this point I'm just happy to be able to fly the twin otter mission and have UT Alaska enabled! Gary
  2. Matt, Thanks for the quick reply! I do indeed have UTX Canada although I haven't tried your tweak because I've come up with another solution that may benefit other users here's how I got my plane in the water: -I disabled UT Alaska using the the "Quick Ultimate Alaska Enable/Disable" found under "Terrain" in the "Ultimate Alaska Setup Tool" -Fired up FSX and chose the "Taku Lodge" mission and got take off clearance and reports from my Aerosoft copilot. -Started the Twotter engines and taxied to the center of the lake -Went back to the "Ultimate Alaska Setup Tool" and re-enabled "Ultimate Alaska" -Went back to FSX and chose "World" > "Scenery Library" and simply chose "OK" in the resulting "Settings - Scenery Library" dialog Voila! Best of both worlds now! A little bit of a hassle but less than a minutes worth. Hope this helps someone! And thanks again for your quick reply Matt, greatly appreciated! Gary
  3. Hi Shaun, I'm having the same problem, (stuck on dry land) and followed your steps from this thread but still no luck, I'm guessing I'm not quite getting your instructions and I'm hoping you could elaborate a little bit? Here's the steps that I've taken: -Under "World" in FSX I chose "Scenery Library" and ensured that all "Twin Otter Mission Pack" sceneries were above "UT Alaska" sceneries. In fact they are the first 5 Scenery Areas in that list. Clicked ok and exited FSX -Clicked the start menu and searched for "Setup Tool" in windows and launched the "Ultimate Terrain Alaska" (ver 1.1.0) setup tool, let it validate the setup and exited. -Relaunched FSX chose the "Taku Lodge" mission and still on dry land. Any help appreciated Gary
  • Create New...