Jump to content

jeff_34

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jeff_34

  • Rank
    Flight Student - Groundwork
    It doesn't work with P3d v5 and aerosoft A318-319 v1.4.2.1
  1. Thanks a lot, it's works !! But I don't understand why I have a wrong file... I hope this new file will not be delete with next update
  2. I have the lastest version : 1.4.2.1 for P3d
  3. I suppose that is in this xml section ? <!-- A318 --> (L:AB_TypeIdent, number) 12 == if{ 132 (&gt;L:MCDU2_FP_max_Pax, number) 17.00 (&gt;L:MCDU2_FP_max_Cargo, number) 19.15 (&gt;L:MCDU2_FP_max_Fuel, number) 68.00 (&gt;L:MCDU2_FP_max_Tow, number) 39.51 (&gt;L:MCDU2_FP_empty_weight, number) } I have the same value for "max_cargo" ans "max_fuel" for A318/319/320/321MCDU2c.xml. It's strange... if the plane is bigger, the more fuel and cargo it can carry... NB :
  4. Hi, I used P3d v5.1 and I installed the latest versions of airbus a318 / 319 a few days ago. When I want to configure the cargo weight, the FMC tells me that the maximum is 0. I don't know why ... Is there a parameter that needs to be configured somewhere? Because I don't have a the same issue with A320 / 321. Thanks
  5. With wich version of A320, this livery is compatible ? I use P3d v5 and aerosoft airbus pro
  6. With wich version of A320, this livery is compatible ? I use P3d v5 and aerosoft airbus pro
  7. With wich version of A320, this livery is compatible ? I use P3d v5 and aerosoft airbus pro
  8. With wich version of A320, this livery is compatible ? I use P3d v5 and aerosoft airbus pro
  9. With wich version of A320, this livery is compatible ? I use P3d v5 and aerosoft airbus pro
×
×
  • Create New...