Jump to content

Dan Huffman

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Dan Huffman

  • Rank
    Ramp Agent
  1. OK, problem solved! I had a couple guys in the Facebook MSFS 2020 VR forum suggest that I might have some switches on my Honeycomb Alpha or Bravo still mapped to BAT, ALT or other switches. This proved to be the case! I deleted all the unused button mappings for the Alpha and Bravo rocker switches and light switches, and made sure that the magnetos/key starter switches were also unmapped just to be safe. Then, when I applied the new settings and loaded up the CRJ, everything worked like a charm!
  2. Hi Les - I double checked and the panel is set exactly as you showed. I cannot imagine what is wrong - I switched to the 787 and the comms worked fine. It seems to be a problem specifically with the CRJ.
  3. Screenshot shows that my power is on and active, all my COMs are set, and my systems are all working, but when I select the ATC from the toolbar in order to listen to ATIS, I still get the "Radio Off" message in MSFS 2020 in the CRJ-700. I have been using the checklist by JayDee at Flightsim.to (https://flightsim.to/file/10718/crj-700-checklist-procedures-jds(v0.4)) and have pre-loaded my flight plan using a .pln file that I created at SimBrief.com, using the load/save option in the World Map.
×
×
  • Create New...