Jump to content

scorpian007

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by scorpian007

  1. I ran into this issue the other day - check what your park brake is bound to on the keyboard and press that once. After I did that, I unbound the key and it's been fine since.
  2. Cross-posted from another thread as it's related: Just doing a flight now from KORD to KAQB, I've noticed the throttle issue is still there with the latest update 1.0.3.0, it's not quite has bad as it was in 1.0.0.1 but when making the faintest adjustment on the throttle, the engines always spool down before going to the correct setting. Using the Thrustmaster TCA Quadrant. Haven't had issues with other planes. Any ideas? EDIT: Fixed it. I had both Throttle 1 Axis & Throttle 1 Axis (0 to 100%) mapped to the axis, same with Throttle 2. This was so I could use the A32NX/CRJ in the same profile. I've made a separate profile and removed it, seems to have fixed it now
  3. Just doing a flight now from KORD to KAQB, I've noticed the throttle issue is still there with the latest update 1.0.3.0, it's not quite has bad as it was in 1.0.0.1 but when making the faintest adjustment on the throttle, the engines always spool down before going to the correct setting. Using the Thrustmaster TCA Quadrant. Haven't had issues with other planes. Any ideas? EDIT: Fixed it. I had both Throttle 1 Axis & Throttle 1 Axis (0 to 100%) mapped to the axis, same with Throttle 2. This was so I could use the A32NX/CRJ in the same profile. I've made a separate profile and removed it, seems to have fixed it now
  4. Just got the update, didn't take as long as I expected. Looks like I'll be in the CRJ this weekend
  5. Same, this was the reason for me buying it direct instead of the marketplace.
  6. Same issue for me too with WU IV. Previously the issue happened when I had the TM Quadrant, without the Spoilers/Flaps add-on so I unbound those and it worked fine. Now I have the add-on, I added them back in which was working OK until the latest WU. Happens on all aircraft, annoying...
  7. You can also unbind the spoiler/flaps axis on the TM Quadrant if you dont have the add-on for it. This fixed it for me with other aircrafts when I first got the TM Airbus Officer pack. I have now added them back in as I've got the add-on now.
  8. First post here. I bought the CRJ today and notice the throttles/engines were all over the place when making adjustments during Cruise, Descent and Landing on my TM Quadrant. Thanks for getting this resolved, looking forward to the update
×
×
  • Create New...