Jump to content

Patrick Boggs

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Patrick Boggs

  1. I'm glad im not the only one having this problem. I've tried for hours to figure it out, the plane is flyable, barely, but its hard to control it properly when not in one of the detents, hopefully there is a fix for this down the line.
  2. Seriously, I really want to like this aircraft, it looks amazing, the detail is great. But I have tried two different throttle quadrants now, I've calibrated, made sure im in the correct axis mode everything. The throttle input jumps around like crazy, I had a Saitek quadrant, chocked it up to a cheap throttle, bought a Thrustmaster TQ still the same issue. The throttle input being fed to the sim jumps around constantly, the visual representation of the levers in the sim looks fine, but the input fluctuates like crazy. I can be sitting with the throttes at idle and sitting at 52% N1, then
  3. Hello, I have a Saitek Throttle Quadrant, i've been having issues with the throttle inputs jumping around, and the engines shutting down when bringing the throttles back to idle. I have read other threads with people having similar issues, and i double checked to make sure I do not have mixture set to one of my levers. The visual thrust levers in the cockpit do not jump around and move normally as im moving the levers on my throttle quadrant, but the actual input going to the simulator is very erratic and can be seen when in the outside view with the hud displayed, jumping betwee
×
×
  • Create New...