Jump to content

Patrick Boggs

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by Patrick Boggs

  1. I'm glad im not the only one having this problem. I've tried for hours to figure it out, the plane is flyable, barely, but its hard to control it properly when not in one of the detents, hopefully there is a fix for this down the line.
  2. Seriously, I really want to like this aircraft, it looks amazing, the detail is great. But I have tried two different throttle quadrants now, I've calibrated, made sure im in the correct axis mode everything. The throttle input jumps around like crazy, I had a Saitek quadrant, chocked it up to a cheap throttle, bought a Thrustmaster TQ still the same issue. The throttle input being fed to the sim jumps around constantly, the visual representation of the levers in the sim looks fine, but the input fluctuates like crazy. I can be sitting with the throttes at idle and sitting at 52% N1, then they will randomly drop down to 20-30%, then they will jump back up to 50%. It seems like the issue has to do with the physical detents, when in each of the detents the throttle is stable, anywhere near one of the physical detents on the throttle and it starts to jump around again. Has anyone else had a similar problem to this? I don't have this problem with any other plane besides the CRJ, everything else works fine.
  3. Hello, I have a Saitek Throttle Quadrant, i've been having issues with the throttle inputs jumping around, and the engines shutting down when bringing the throttles back to idle. I have read other threads with people having similar issues, and i double checked to make sure I do not have mixture set to one of my levers. The visual thrust levers in the cockpit do not jump around and move normally as im moving the levers on my throttle quadrant, but the actual input going to the simulator is very erratic and can be seen when in the outside view with the hud displayed, jumping between 10-20 percent. I know this isn't exactly a high quality throttle quadrant but I don't have this issue on any other planes. The interesting thing is that my throttles work perfectly fine when I have the calibration screen open on the cockpit aerosoft flight manager. The thrust levers do not visually move when this is open but the throttle input is correct. Any ideas on what may be causing this or how to fix it? Thank you
×
×
  • Create New...