Jump to content

Grinde81

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

40 Excellent

2 Followers

About Grinde81

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Version 1.0.0

    33 downloads

    For Aerosoft CRJ-700 Created from scratch in 8k using Substance Painter & Photoshop. Scandinavian Airlines currently operates CRJ-900 , so here's the 700 version while we wait for the 900/1000 expansion! Handpainted & 3D Painted to high fidelity representation of the real SAS CRJ planes in ultra high resolution. Slight wear/dirt texturing introduced across the plane using advanced features of Substance Painter, in both Albedo and PBR channels. Colormatched with SAS Colors. Custom PBR Roughness & Metallic maps for a unique & realistic
  2. Version 1.0.0

    63 downloads

    For Aerosoft CRJ-700 Created from scratch in 8K using Substance Painter & Photoshop & resampled to 4K. Scandinavian Airlines currently operates CRJ-900 , so here's the 700 version while we wait for the 900/1000 expansion! Handpainted & 3D Painted to high fidelity representation of the real SAS CRJ planes. Colormatched with SAS Colors. Custom PBR Roughness & Metallic maps for a unique & realistic surface finish. Metallic SAS logo. Use of high-resolution decals modified for SAS fleet. Custom Scandinavian flag decals and p
  3. Very beautiful SAS, talk about raising the bar! Are there any plans to include the newest SAS livery style, or just the old one? If only one of them, I think many would prefer the newest. (twice as many downloads of the new one vs the old on livery sites.) New:
  4. Here's the content of my simconnect.cfg, removing it solved the problem for me, great find @Red1963 ! [SimConnect] Protocol=Ipv4 Address=localhost Port=500
  5. No luck for me either, fresh installs, cleaned "m-files", also tried "Run as Administrator" , no simconnect-apps running. First flight works great. Starting a new one after that, dead plane.
  6. Sorry to say I seem to suffer from the following: First install, first flight yesterday, worked great (did one flight only) Logged back on today, plane starts "dead" with all screens off, EFB won't start when clicking on it (although it brightens a bit) Uninstall/Reinstall didn't change a thing. Came across the suggestions to delete "m-files" in the ..\packages\aerosoft-crj\ folder. This makes the plane work for the first flight. Going back to main menu and starting a new flight results in "dead" plane again. Exiting and restarting the sim without deleting the fil
×
×
  • Create New...