Jump to content

Alexair

Members
  • Posts

    26
  • Joined

  • Last visited

Everything posted by Alexair

  1. Hello Steve, Yes, the 1.10 update improve the FPS a lot... Got somewhere around 2 to 3 FPS increase!! (not joking) Still got FPS well below the biggest add-on sceneries I have. Don't get me wrong, the scenery is beautyful but way too hard on FPS. The cables between the poles are nice but probably way too hard on the FPS. Maybe an option to remove or not those cables might be a good idea. Another idea that might work is another option to decrease the light poles numbers (maybe 1 out of 2). That might work as well. That might be stupid ideas as I dont know much about scenery creation... Regards, Alex
  2. Hello Thorsten, Sorry to duplicate post but I am confuse as where to continue the discussion. In this forum or in the FlightSimDevGroup forum? My spec : Acer Predator Aspire G7700 Intel Core 2 Quad CPU Q9550 @ 2.83Ghz 8 Gb Memory DirectX 11 Vista Home Premium 64bits FS9.1 with 4Gb special patch 2 X Nvidia GeForce 9600GT (2 x 4Gb memory) 24" Acer G24 screen For my FS9 settings : Absolutely all FS9 sliders set to MAX (including shadow option). FPS locked at 35 FPS Not using AI as I'm flying on IVAO Using ActiveSky 6.5 (unlimited number of clouds layers) I'm using Ultimate Terrain Europe (set to MAX) and worlwide MESH by FsGlobal 2008 AES, Orly X, CDG Payware, Kaitak Tampa, JFK FsDreaTeam, etc... Wilco Airbus, PMDG MD11, SSTSIM Concorde, F100 DA, etc... With this configuration and as an exemple, I have about 15-20 FPS at Orly X daylight with several clouds layers, rain, AES, some AI from IVAO, weather radar from RealityXP, and payware aircraft like Wilco Airbus or PMDG MD11 (would be around 25 FPS if clear weather). For Djerba, totally clear weather, no Ultimate Terrain, no AI traffic, and basic freeware aircraft I've got barely 10 FPS with the update. If I add ActiveSky weather (some clouds layers) and payware aircraft then it go down around 5-10 FPS. Almost impossible to use this scenery in this case, and actually I only used DjerbaX for testing. If I remove the shadow option, I have around 8 FPS more (I've got about the same on other payware sceneries). Still below other scenery average FPS. Especially when we consider the (rather) small size of the scenery (compared to JFK FsDreamTeam for exemple). I bought the scenery at Aerosoft. As for the update, I confirm that there is one available on Aerosoft. Keep working hard mate, I'm sure you will find a way to improve performance once for good... Alex
  3. Hello Y'all, hello Thorsten, First of all, an update has been released but no announcement... We knew that an update was on the way but no information whatsoever about the release. Lack of communication again. Then concerning framerate issue before/after release of the update, here is 2 screenshots that will say more than words : Yes, you see it well : 148 FPS drop from looking 90° from Djerba then straight at it !!!! And this is without any weather nor AI !! (it's dropping well below 10FPS if I add clouds layer and I'm not even talking about AI). I never had such a drop with any other scenery (Monastir, Orly X, Nice X, JFK FsDreamteam, Budapest, Kaitak Tampa, etc...). Now, will you still telling me that it is a shadow option issue?? I really doubt it if not all other scenery I mentionned above would have the same issue... Don't want to be a bad guy here but it is obvious that there is an issue here...
  4. Ok thanks a lot, just posted a reply to the thread concerning DjerbaX... Cheers, Alex
  5. Hello everybody, I hope I'm posting in the right forum... I bought and installed Djerba X for FS2004. after some testing I've found that this (rather small) scenery is quite heavy on FPS compare to other X scenery such as Paris-Orly X or Nice X. Would it be possible to have a patch (similar to Paris-Orly X for exemple) to have some textures resized down, or something else, to improve FPS?? Thanks a lot and keep up with your good work... Alex
  6. Well, if it is the new layout then I really hate it too... And beside that, where the hell is the support forum????? I mean the support forum for Sceneries, AES, etc... ???? I don't find anything anymore.... Alex
  7. I have found the culprit of the sound issue: AUTOWER It is a DLL module that put automatically the view tower at the closest airport from the aircraft during the whole FS session. I remove the DLL and now everything is just working fine. So, you can add this program to the list of trouble maker with AES. Details: AUTOWER ver.2.1.1 May 2010 by Christoph Langguth http://christoph.rosenkeller.org/fs/autower/ Alex
  8. The only add-on installed that might affect the eyeposition from outside is Flight 1 View module. But I don't hear those sounds from inside the 2D panel either. Also this problem occur with default aircraft as well. Alex
  9. I have FS9.1 on a Vista 64 Acer Predator PC with 8Go memory. No I don't hear the vehicule either even very close to them. What is strange is that after more test I had the sound playing sometimes but no more than 5% of the time. So to resume: - ALL sounds are playing normally EXCEPT : - No passengers boarding sound. - No passengers deboarding sound. - No jetway siren. - No vehicules sounds. BUT I had those sound played about 5% of the time and most of the time they just stop playing (ex: siren sound from jetway just stop playing in middle of retracting). This happen on any airport with AES. Alex
  10. Yes I can hear that all the time with no problem, I can hear also the flight attendant saying that the cabin is ready for boarding and that the boarding is completed but not the other sound as described on my first post. I have set all sound to MAX in AES parameter. Alex
  11. Hello, Still no sound at all. All sound sliders all the way to the max. I am using also 'FlightDeck SFX Panel' which is a freeware gauge that is playing WAVE sounds during the flight and this soft is working just fine so I don't think it is because of WAVE sliders not ON. Can you help me find out the problem please? Thanks for your help. Alex
  12. Hello Peter, Finally we can hear from you: Better late than never! So, thank you for communicating with us, we will be patient as needed. This was the only thing we requested: Some communication from you to reassure us that you are working on those issues. Thanks, Alex
  13. Hello Oliver, Thank you for your help... After a thorough check, I don't have WAVE slider on SOUND options. I have Vista 64. I've checked several forums and I follow some users posts by checking "Show disabled device" but still no WAVE slider. I have 2 icons on the bottom left bar: Speaker realtek (for sound sliders and mixer) and another one for realtek settings (all kind of sounds options) but no Wave either. Alex
  14. Or better: Money back within 30 days like Flight1... And still no reply from Aerosoft and especially from the Orly's developpers... What a pity!! If no news from them within 24h I swear that I will never buy a product from Aerosoft anymore!!!!! And they are complaining about piracy??? I'm not doing this kind of things BUT I start to understand why some people are doing it (even if I disagree absolutely of course). PLEASE AEROSOFT AND ORLY SCENERY'S DESIGNERS, WE (PAYING CUSTOMERS) URGE YOU TO HAVE AT LEAST THE DECENCY TO REPLY!! Even if it is to tell us to go to hell (and I am polite here). Alex
  15. Hello y'all, I am having sound problem with AES 2.08. I can hear all sound but the followings: - No passengers boarding sound. - No passengers deboarding sound. - No jetway siren. - No vehicules sounds. I don't have ActiveCamera installed (as I read in different posts that it might interfere). I setup all sounds with AES configuration tool to the MAX. Where else the problem could come from?? Thanks for your help... Alex
  16. Well, quite a hard reply from Arnaud, yes I agree BUT I agree also with Arnaud nonetheless! This an unacceptable way of communicating with customers! Shaun, obviously you are doing your best to get some communication going (you reply nicely to my E-Mail and I'm sure that you are trying to get the authors of the scenery to reply to us), so my complaint is not going to you but rather (like Arnaud) to the scenery's developers. Why, why not communicating directly with us huh? What's the point of a support forum then?!! And I agree even more with Arnaud considering the answer to the problem... Why am I running an Acer Predator (full options) with FS9 settings to the MAX at a FPS of 25-30 at airport like Budapest, London, Roma, De gaulles (with sceneries of course) and barely 6-8 FPS at Orly ???!!!!!! Yeah right, because of my crappy PC huh ??!!!!! What an awful reply from the scenery's developers!!! Yes indded, you are about to loose a second customer if you keep behaving like that!! Wanted to buy Munich but now I just wait and see... I really hope to see a better reply from aerosoft/developpers or whoever should communicate with us soon!!! Alex
  17. Hello Shaun, Yes indeed, I have found that there is a specific forum for this sim. So I have posted a message and finally got a solution. Thanks a lot for your help Shaun!! Alex
  18. Hello everybody, Had enough of not having any information from aerosoft (about all Orly's issues) despite several request on this support forum. Wrote them an E-Mail just right now and waiting for their reply... Will let you know if anything new about the scenery and their ongoing (or not) work on it. Alex ps: Don't want to be mean at all about Aerosoft. I just don't understand why there is no communication...
  19. Please any answer?? Can't use the sim at all... Thanks
  20. Hello everyone, Just bought City Bus Sim, look like it is running fine except that I am running out of compressed air within 5-10 seconds of driving thus switching bus brake automatically. I have a Logitech wheel Momo with pedals. I even tried also with the Compressor Support for Steering Wheels option ON and OFF as specified in the manual but got no difference at all, still the same issue thus making impossible to drive. Any solution? Got the latest version of the sim. Thanks, Alex
  21. Hello John33, On the main page of aerosoft clic on "FAQ'S / Updates" then identify yourself or register if it's not done before. Then you'll find a menu where you'll have the possibility to choose the product you want to patch then you'll see that under Mega Airport Paris Orly there is 2 patchs. For informations there is no official patch to correct the houses/trees on rwy 06/24... Regards, Alex PS: Hey guys from Aerosoft, any news?? Please answer something to us!! Or maybe I'm asking this on the wrong post??
  22. Same issue for me as well... I have installed both the mipmaps ground and mipmaps texture patchs provided by aerosoft's support but they improved the fps by 4-5 only. Still got abnormal loss of FPS. Please Aerosoft, could you be kind to let us know if you are working on those issues? Don't want a date for the patch here, just few kind words to reassure us... Thank you for your cooperation. Alex
  23. Hello altstiff, Thanks a lot for your informations, actually you made me discover those sections from aerosoft website. I didn't know that before. I have downloaded the updates and I will give it a try... Alex
  24. Hello everyone, After having tested Charles's temporary patch for the trees, houses and ILS antenna I must say that it is working just fine. Thanks a lot Charles for your great job !! Concerning Aerosoft, is anyone can tell me if they are still working on an official patch as well as working on fixing the flickering and low FPS issues ?? Thanks a lot, Alex
×
×
  • Create New...