Jump to content

Car147

Members
  • Content Count

    68
  • Joined

  • Last visited

Everything posted by Car147

  1. You do realise there is no auto throttle on the CRJ, it has to be managed manually
  2. MS Store for the sim, and the CRJ was purchased through Aerosoft. I am on a AMD based machine Ryzen 3800x, 32gb DDR4 ram, Radeon XT5700XP GPU 8gb. MSI Pro 570x M/Board. Hope it helps, as i know there's nothing more frustrating.
  3. Mine was like that before the recent updates, now it's behaving very well, with only a slight hint of a correction. All other turns are spot on. I think a lot of issues are just due to everyone's differing PC's (ie no two are the same) Same with ctd issues, a few months ago now, i was getting constant ctd's, along with some others. Yet a lot of people were getting non in the sim.
  4. Guys your in the wrong part of the forum for support. Post your issues in the Systems section which is supported and you should get assistance there.
  5. I have seen this before, and it's an issue at Microsofts end.
  6. It's what my understanding at launch to buy here as updates would be quicker, and not have to wait until MS got it into the market Place, seems it's changed since.
  7. Prior to this update i would agree, but being told we would have recieived the updates earlier by ordering through the developer has now gone. Yesterdays issues were a prime example. We had to wait until the update was launched on the Market Place. I also find it strange how the issue was caused simply by the fact that Aersoft only tested with dual axis throttles. I think you may find single axis throttles are more common out there.this covers the majority.
  8. Mapped Axis 1 and Axis 2, plus Axis, and my Thrustmaster Hotas 4 is working. This is on a single axis controller.
  9. Same here, throttle axis no out put at all (Thrustmaster Hotas 4) Also engines would not start unless i selected "Ready to taxi" and still no control over them. No problem waiting on a fix, i realise it takes time.
  10. I would be looking at your system, graphics drivers up to date?, no over clocking, temperature, are you using free ware liveries? addons? I have had the CRJ since launch and despite having issues occasionally with CTD's with other aircraft at the start (Sim faults now rectified with hot fixes) i have never had one with the CRJ, as i have never had any of the stuttering seen with other aircraft with the CRJ either. It sounds to me the fault is at your end somewhere. I know how frustrating it can be trying to find the issue...
  11. Don't worry, there's some very childish people that cannot accept reality...
  12. I take it your not upto speed with recent developments of the A320NX or it's systems
  13. A strange statement as currently the A320NX handles navigation better than the CRJ at the moment. No zig zag following the route, ILS hit everytime now, and even auto land. Please don't take this the wrong way, but is the current state at present.
  14. Recieved my brand new Logitech x52 today, calibrated as per the instructions, and sadly i am seeing exactly the same issue, fluctuating values constantly. Switched back to the old thrustmaster no issues at all. All other aircraft behave fine, including the A320NX dev build which also requires calibration before use.
  15. Coming along nicely, certainly an instant purchse here when it releases. textures look fantastic.
  16. I don't know if i am the only one noticing this, but what i have found when flying the CRJ compared to other aircraft is the rock steady fps. My system meets the MSFS higher end recommendation, but nothing stunning. every flight my fps remains pretty solid between 35 -40fps. Whether on the ground at payware/freeware airports. and only drops to around 30fps on approach to some of the bigger airports. Comparing that to the likes of the A320 (both versions) and others there is quite a significant difference , where i can be dropping to single figures in worst cases. Is this due to the
  17. Loving it also, i am surprised as to how smooth each flight is considering the complexity of the aircraft systems etc. I have had no stuttering at all with the CRJ. Really looking forward to see the next aircraft this coming year.
  18. I don't have any issues with climbing, 250kts< to 10k and speed mode, 290kts 10k till 35, 38k Speed ) over 30k climb rate is around 1,000 ft per min. every flight without fail. use anti ice as required.
  19. I am seeing this occasionally as well, landing elevation etc all entered pre flight and set up as directed. It's strange how it only happens every now and again.
  20. Likely one of your freeware/payware addons. Only way to find out which addon is causing the issue is to remove the others from your community folder, only leaving EDNY and it should load fine. (if that works) Then you will need to put each other addon back one at a time, and testing each time until you find the culprit.
  21. Found it, Bredok3d KSLC. Removed and it loads fine, then returned it to the One folder and ctd launching EDNY. I have now removed the Bredok addon from MSFS, and returned all other addons and tested, all working fine. Many thanks for your assistance with this matter. Cheer's
  22. Will do Tom, i will report back with the info. Cheer's
  23. Now we're getting somewhere. With all my Market Place addons removed it's working fine! I guess i now need to put each one back to replicate the issue? Thanks for your help so far Tom, it's appreciated.
×
×
  • Create New...