Jump to content

pilota57

Members
  • Posts

    84
  • Joined

  • Last visited

Everything posted by pilota57

  1. Hi, youll find skycam images inside: C:\Users\your_username\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community\aerosoft-crj\Data\EFBData for MS store installation. There are four png like skycambg_00x.png images. Rename one or more of this images Create a new png file with 382 x 265 px at 72 dpi and name it skycam_00x.png (x is the number the image you will replace from 1 to 4). Take care that in case of reinstallation or updates (not frequently) probably your image will be replaced by the original one. Obviously I did not replaced Mathijs picture. 😉 Ciao
  2. I seem to remember that I have set the sensitivity to better dose the power and have correspondence on the detent points.
  3. Hi, if this could help you there are 3 screenshots with my TCA Quadrant settings that perfectly working for me from several months. First of all is better to do a TCA calibration as per Thrustmaster infos and later try to apply this settings. A little bit sensitive from IDLE to TOGA positions but for me its ok. Bye
  4. In general the CRJ 1.0.6 works well but I have seen two "strange" behaviors over the course of two flights. The first from LIRA to LIPZ showed a LATERAL oscillation in one section as visible from minute 37 of the video: https://www.twitch.tv/videos/1117911341 flying over Lake Garda The second from LIPZ to LIME showed an approaching VERTICAL oscillation as seen at minute 37 of the video: https://www.twitch.tv/videos/1120866141 flying over the mouth of the river Po ' Strangely, both oscillations per minute 37 considering the start-up times, procedures and execution of the flights to be equivalent. I bought CRJ on March and use it daily and is the first times I saw this behaviour. Both oscillations subsided within about 2-3 minutes and the flights continued smoothly, except that the passengers ran out of vomit bags. Thank you for your attention
  5. All ok with CRJ 1.0.6 except a smooth oscillation (four or five periods) during a leg in flightplan but the plane does not loose the track. Thank's to Aerosoft team.
  6. A short but complete flight from LIRQ to LIPZ (Florence - Venice) with CRJ 1.06. (Simbrief, Ivao, Mobiflight, Navigraph, LittleNavMap etc) Only in the OTGIG - LAREN section of the flight plan did I notice a "short" oscillation, but it did not lose track. Also ALL GOOD but if someone has the patience and the courage to look at it and point out any errors present, thank you. Bye https://www.twitch.tv/videos/1117911341
  7. Hi, after SU5, as we know, the CRJ speed indicator has a somewhat "schizophrenic" behavior. Unfortunately, for me, the "Fast Wasm Compilation etc" suggestion didn't fix the bug definitely not due to Aerosoft. Fortunately I use the CRJ via a + Mobiflight panel and, as shown in the image, for now, using the Avar value (A: AIRSPEED INDICATED: 0, Knots) flr shown in the display indicated by the red arrow I can control the speed that scrolls here smooth and it is possible to fly correctly. I have verified that after SU5 the Hud is positioned correctly, even if I never use it. Unfortunately without my display the CRJ is almost unmanageable for me due to the speed. I hope a solution is found to enjoy CRJ again as before. Bye and good luck.
  8. Thank you for attention...I also think to use Chrome on a second monitor. As per my previous post it seems that my "reset" problem depends from mouse click area sensitivity. bye
  9. Ok, as per Your suggestion I move the Chrome minimized button in taskbar to a right position. In attached picture my original EFB and Chrome minimized position tab and I think You are right. Probably if I click on Chrome the click goes also to the EFB. Thank You
  10. Thank You...later I will verify but it seems me that happends also if I recall Chrome with ALT-TAB keys. In any case I will report.
  11. Sure, just verified and I dont have any related assignment. In any case I dont use Alt-Tab to call Chrome in foreground but via mouse click on taskbar. Doing the same operations with Firefox instead Chrome dont reset the CRJ. In any case thank you for attention.
  12. As already reported in the post: https://forum.aerosoft.com/index.php?/topic/161424-engine-shutoff-when-alt-tab-in-vr/&do=findComment&comment=1028209 I point out that I also have the CRJ shutdown if I bring Google Chrome to the foreground. Starting the CRJ in cold & dark I perform the checklist steps with the connected GPU: IRS, Fuel Panel, FMC pos init etc. If I recall Google Chrome where I have the Simbrief flight plan, the CRJ returns in almost complete "cold & dark". This does not happen if I use Mozilla Firefox with the same steps. Strange but true. Is there a possibility of some interference between Chrome and the CRJ? Thank you
  13. As already reported in the post: https://forum.aerosoft.com/index.php?/topic/161424-engine-shutoff-when-alt-tab-in-vr/&do=findComment&comment=1028209 I point out that I also have the CRJ shutdown if I bring Google Chrome to the foreground. Starting the CRJ in cold & dark I perform the checklist steps with the connected GPU: IRS, Fuel Panel, FMC pos init etc. If I recall Google Chrome where I have the Simbrief flight plan, the CRJ returns in almost complete "cold & dark". This does not happen if I use Mozilla Firefox with the same steps. Strange but true. Is there a possibility of some interference between Chrome and the CRJ? Thank you
  14. Hi Mathijs, in my opinion depends from scenery developers. I recognize this overlapping and runway invasion expecially with addon scenery. (In the picture the CRJ is on Genua LIMJ airport with addon scenery). Probably the external developers does not use the correct parameters to build new scenery. Somtimes I recognize that after first new scenery release the new releases correct this little errors. In any case I'm fully satisfied from CRJ. It operates very well and I use internal Lvars and functions to operate it with my cockpit panel without mouse and keyboard. A lot of thanks to the developers. Bye
  15. Not a big problem and probably should be solved by ASOBO side: Some times the GPU comes inside the CRJ. In the attached image: External view with CRJ and GPU called by EFB. Internal view: the floor white is the GPU and the yellow circle is the GPU blink lamp. If I disconnect the GPU and recall it now comes in another "safe" position. Thanks for attention Bye
  16. First think...but any command are binded at parking brakes via keyboard. In any case this does not happend now and I think I solved by deleting files .m Bye
  17. I confirm that the reported problem was due to an incorrect installation of the navigation data. Thank you
  18. Exhaustive answer...now is really clear. Thank you
  19. At this point I need clarification: MSFS has its own navigation data. Aerosoft CRJ has its own. Navigraph puts navaids in the Community. Why 3 times information that should be the same? Thank you
  20. At this point I need clarification: MSFS has its own navigation data. Aerosoft CRJ has its own. Navigraph puts navaids in the Community. Why 3 times information that should be the same? Thank you
  21. Ok, thanks for the tips. I didn't have any Navigraph folder in Community. Redo the installation using the new Navigraph installer which created its folder in Community, put the CRJ in the LIPZ header (Venice) and now detects the VOR on 113.90. Unfortunately now I cannot fly with final ILS (109.90) but as soon as possible I will try and report. Thank you P.S. I only use standard MSFS airports. It was probably a coincidence I encountered this problem after the CRJ 1.0.5 update
  22. Hello, for some days I have been experiencing an anomaly in the instrumental approaches: the CRJ seems to no longer detect the Localizers and the glide scope. As you can see in the image, I have set an instrumental finale on the ILS 109.95 bow 39 ° of the Venice LIPZ airport, runway 04R where I had never seen this lack in many final approaches. The frequency NAV1 is set on the ils 109.95 as visible in the radio pop-up. I encountered the same problem at another airport: Bergamo LIME. In these cases I had to make the final descent manually. In doubt today I removed the CRJ 1.0.3 and installed the latest build 1.0.5.0 In Community only CRJ folders and MSFS obviously at 1.16.2.0 Any suggestions ? Thank you
  23. ...is NOT avaiable ? And also ? 🏒⛷😎🤣😎⛷🏒
×
×
  • Create New...