Jump to content

Yudistira Gheartha

Members
  • Posts

    20
  • Joined

  • Last visited

Posts posted by Yudistira Gheartha

  1. image.thumb.png.0350cb48e7945c28fc52ed0748ec260c.png

    I Found this 
    Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93
    Faulting module name: KERNELBASE.dll, version: 10.0.18362.1139, time stamp: 0xa8b891f5
    Exception code: 0xc06d007e
    and when i press the details it shown
     

    - System
       
    - Provider
          [ Name] Application Error
       
    - EventID 1000
          [ Qualifiers] 0
       
      Level 2
       
      Task 100
       
      Keywords 0x80000000000000
       
    - TimeCreated
          [ SystemTime] 2020-10-26T03:46:50.883229900Z
       
      EventRecordID 19847
       
      Channel Application
       
      Computer DESKTOP-OMKQDCI
       
      Security
    - EventData
          Prepar3D.exe
          4.5.13.32097
          5d8abf93
          KERNELBASE.dll
          10.0.18362.1139
          a8b891f5
          c06d007e
          0000000000043b29
          1abc
          01d6ab43b68ee103
          D:\Games\Prepar 3D V4\Prepar3D.exe
          C:\WINDOWS\System32\KERNELBASE.dll
          205d96eb-5c4c-4783-b711-4de4d6bffe47

     

    i dont understand about that

  2. On 10/15/2020 at 4:31 AM, Secondator said:

    Hello Yudistira,

    So can you confirm that the issue is now fixed for you? I am sorry, but it's a little bit hard for me to follow this thread anymore since you mentioned different sims (P3D and FSX) and also seem to be talking about two separate issues (elevators jumping and simulator freezing). So just to confirm if you still have an issue somewhere or is everything all good now?

    Not yet. my Aerosoft A320 is still not responding when i start to fly, but all my payware aircraft is work, i mean not all just the boeing 737, i have the 777 to but my 777 is crash when i start too. is this because my low GPU?

  3. On 10/8/2020 at 6:44 PM, Mathijs Kok said:

    Does not matter where you put it.

    Not work, i have new problem, when i start the game and choose the a320 or a330 then i click ok, and i going in to the game, then a few seconds later my p3d is not responding, but i try another payware aircraft, its work normal

  4. 12 hours ago, mopperle said:

    You hardware (CPU and GPU) are absolutely low end products and obviously not capable to handle the sim with complex addons.

    And as you use P3Dv4.5 I move your topic to the appropriate section.

    is that because my hardware? if that is because my hardware im gonna upgrade my pc

  5. I have problem with my aerosoft a320 pro and my a330 pro, the elevator moving without my input (i dont move even i dont touch my controller). The elevator of A320 fully moving up and down on the ground and when i turn on the autopilot. But in the A330 the elevator start moving fully up and down when im takeoff. can someone fix it, will it be because my low VGA? thank you for your help.

×
×
  • Create New...