Jump to content

Yudistira Gheartha

Members
  • Posts

    20
  • Joined

  • Last visited

About Yudistira Gheartha

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Yudistira Gheartha's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In Rare

Recent Badges

0

Reputation

  1. Ok, i just fix the problem, i just bought a new processor/CPU, thx all
  2. i still got the problem, i got 1-10 fps only in med setting. can i turn off the fly by wire? when i play 737 or 77 (non airbus airplane) i got about 15-20 fps why?
  3. i have bought a new GPU card RX560 with my 12GB ram and AMD A6-5400k, can i get more than 20 FPS?
  4. 2 of my friends said, i must run the aerosoft a320 and a330 with a good FPS (one of them said more than 10FPS, but i only get less than 10 FPS), otherwise the fly-by-wire will be error, is that true?
  5. I Found this Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93 Faulting module name: KERNELBASE.dll, version: 10.0.18362.1139, time stamp: 0xa8b891f5 Exception code: 0xc06d007e and when i press the details it shown - System - Provider [ Name] Application Error - EventID 1000 [ Qualifiers] 0 Level 2 Task 100 Keywords 0x80000000000000 - TimeCreated [ SystemTime] 2020-10-26T03:46:50.883229900Z EventRecordID 19847 Channel Application Computer DESKTOP-OMKQDCI Security - EventData Prepar3D.exe 4.5.13.32097 5d8abf93 KERNELBASE.dll 10.0.18362.1139 a8b891f5 c06d007e 0000000000043b29 1abc 01d6ab43b68ee103 D:\Games\Prepar 3D V4\Prepar3D.exe C:\WINDOWS\System32\KERNELBASE.dll 205d96eb-5c4c-4783-b711-4de4d6bffe47 i dont understand about that
  6. i cant find it This is show after that stopped working report
  7. Not yet. my Aerosoft A320 is still not responding when i start to fly, but all my payware aircraft is work, i mean not all just the boeing 737, i have the 777 to but my 777 is crash when i start too. is this because my low GPU?
  8. idk i just have choice to close the program. i try the a320 at FSX why the when i try the auto thrust why the thrust is moving up and down. its moving to 90% and back agian to 20%
  9. Not work, i have new problem, when i start the game and choose the a320 or a330 then i click ok, and i going in to the game, then a few seconds later my p3d is not responding, but i try another payware aircraft, its work normal
  10. not yet, but another payware aircraft is work properly, but maybe i can try to move it, where i should move the P3D.cfg?
  11. I have test at very low setting but nothing happend the elevator still moving up and down
×
×
  • Create New...