Jump to content

yvesamuel

Members
  • Posts

    93
  • Joined

  • Last visited

Everything posted by yvesamuel

  1. Hi, I have suddenly tyhis error. As far as I remember, I had to renew for NATS yetsterday. Has this somethiong to dot with? How can I correst the error? Thank's Yves
  2. Hi, Found the solution : I redownloaded the soft and reinstalled it. Everything is working fine. Thank's Yves
  3. Hi, I'm only trying to load bravo files downoaded from this site. Yves
  4. Hi, I have installed v2.1. I'm trying to import downloaded profile files from the DL aera. I could import CS 767. But, I cannot import A330, B787, 747 and T7 profiles. I get an error "the selected file is invalid". Any solution? Thank's Yves
  5. Hi, Just found something : the fonts are istalled in a FOTS subdirectiry of the fonts directory. That's perhaps the origine of the problem! Regards from ELLX Yves
  6. Thank's for your answers. I sought it was only reserved pour take off.
  7. Hi, When I fly from EDDF (V2.01) I get traffic landing on this runway. It should be close for landing. I had a look at the AFCAD., and it is in fact opened for Take off and landing, both sides. Could you please correct the problem. Thank's a lot Yves
  8. Thank's but it's difficult to follow all the topics open!
  9. Hi, We are now later then "early next week". Any news? What did you decide? Thank's Yves
  10. After testing all the folders of GES, the problem seemes to be in "FTX_EU_GES_06_CVX" folder. When this folder is inactivated, EDDF loads well... Let's wait for ORBX answer.
  11. Thing's are going more precise : I desactivated both Germany North and South : loading without problem. Then I reactivate Germany North : no problem. The culpryt seems to be Germany South, but how to find which file? At least, now we now where to search. I'll post a topic at ORBX forum.
  12. The problem is only while loading the scenery. Once loaded, no problem to fly. I think there is something which locks the loading of the scenery. I'll try perhaps with ORBX desactivated.
  13. My test : It goes slowly up to 66%, then I have like a flash, then about 4 minutes later a message "your computer run out of memory", not VRAM, but memory. Does not seem to be the solution.
  14. I'll do and I'll post a reply later, when I'm landed.
  15. One more thing, the loading time os the scenery is ennormus, and goes very slowly. No other scenery is so slow, even EGLL with ORBX GBS Yves
  16. Hi, Last news : I found a solution to fly from EDDF, but it's not so simple : Use a prepar3d.cfg never used (I put one one side with mimimum settings), load EDDF with standard plane on standard situation, change to the gate I choose to depart and finaly choose my AC. Doing like this I could fly from EDDF. I'll do some more tests this afternoon, at this time I'l flying.... Thank's for help, and I tlle you what I find. Yves
  17. My todays tries : I uninsttalled EDDF V2, redownloaded it and reinstalled. delete the prepar3d.cfg load AC on standard default runway. In fact the scenery tries to load, but very slowly, nearluy percent by percent. At about 66 to 67%, I have like a flash and CTD. I'm loosing a lot of time instead of flying, and I would have a solution.... Yves
  18. Hi, So... I tried a flight CYYZ EDDF on the only long haul AC in V5, the PMDG 747, and never landed. 11nm from RW07lL CTD with yhe same errors. My VRAM was at about 4.7Gb. I had a fresh .cfg fiel on leaving CYYZ. What can the solution be? I don't live far from EDDF (ELLX), ans I like flying to/from EDDF. Any idea? Thank's Yves
  19. I've been in EDDF before having the new version, without problem. It's EDDF, sorry for my mistake. What I tried just now : disable EDDF V2 scenery, erased my prepr3d.cfg, loaded AS EDDK V1.09 with stanfard plane, changed to EDDF. Everything was OK. But, when I wanted to close P3D, I got an error to much memory used. I restarted my PC, and tried EDDF with AS not activated. Worked. I restarted once more my PC, loaded EDDF, and it works Finaly!!! Now, I'll try a flight with the PMDG 747 just out for P5D. Thank's and have a good weekend Stay safe! PS : I tried to change the title of the thread, but could not edit it.
  20. Just landed, and tried what you asked : - My ORBX is under all sceneries - I deleted shaders and prepar3d.cgf - I verified all GSE from oebx files are renamed - I load a default plane. I got the same problem; Error at 67%. This afternoon I got terrain.dll errors, now I have ntdll.dll and then kernellbase.dll.
  21. In fact, the scenery does not load totaly. I have the error at about 65% of loading. I never see how much VRAM is used! Yves
×
×
  • Create New...