Jump to content

axels

Members
  • Posts

    5
  • Joined

  • Last visited

About axels

axels's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. ...natuerlich habe ich auch versucht den Treiber im Kompatibilitaetsmodus zu starten. War aber auf meinem PC erfolglos. Daraufhin wieder eine e-mail an Pi-Engineering und zur Sicherheit nochmals nachgefragt: To: Technical Support Subject: Re: RailDriver | Technical Support Inquiry Thanx for prompt reply - I have assumed already your answer. Have you ever tested successfully the raildriver - in a WINDOWS XP (SP3) compatability mode? - in virtuel "XP machine" running under Win7/64 bit ? kind regards ...worauf dann eigenlich schon umgehend die folgende Antwort kam: Hi, Unfortunately, neither of these will work properly. I apologize for the inconvenience. Amber McCormick Technical Support Specialist Amberm@piengineering.com 101 Innovation Parkway Williamston, MI 48895 Aufgrund Eurer Aussage werde ich nun nochmals checken, ob ich irgendwo "einen Bock geschossen" habe, kurz ich werde nochmals versuchen den Raildriver im Kompatibilitaetsmodus zu starten... denn: "will not function properly" kann auch bedeuten funktioniert nicht vernuenftig statt funktioniert nicht...... Die Aussage von PI-Engineering kann natuerlch dann auch bedeuten: auf dem einen Rechner laeufts, auf dem anderen nicht - aus welchen Gruenden auch immer. Auch Euer WorkAround kann funktionieren - muss es aber vielleicht nicht auf jedem PC. Wie sagte PI-Engineering: Some people report that it works okay for them, but we have not been successful in our tests Wie dem auch sei - ich werde den Kompatibilitaetsmodus nochmals (leider erst) in 14 Tagen ausprobieren ... und berichte dann, klar. Zumindest hat PI-Emgineering eine klare Aussage auf seiner website getroffen: Technical Support RailDriver™ Operating System Compatibility With the release of Windows Vista, we've been receiving a number of inquiries regarding RailDriver™ compatibility. The following table outlines current compatibility between RailDriver™, supported software, and a number of common operating systems. Please note that RailDriver™ is not compatible with Mac operating systems. Please note Windows 64-bit is currently not compatible with the RailDriver Wie ich schon eingangs befuerchtet habe: die Benutzer vom RailDriver werden sich wohl noch in Geduld ueben muessen, leider. Ich moechte bitte auch nicht missverstanden werden, wenn ich ausfuehrlich schildere was ich so gemacht habe um den Raildriver zur Zusammenarbeit mit RailWorks 2010 unter Win7/64bit zu ueberreden. Mir geht es primaer darum dass die User vom Raildriver nicht verzweifeln wenn Sie das Geraet unter dem frgalichen Betriebssystem "nicht ans Laufen bekommen". Ich lass mich lieber heute als morgen vom Gegenteil ueberzeugen - ganz klar.
  2. ...ist es vielleicht denkbar, dass es verschiedene Hardware Versionen vom Raildriver gibt - und die zu den von mir geschilderten Problemen fuehren?
  3. Danke fuer die Antwort. Ohne Zweifel - auch ich habe die Installation als Administrator durchgefuehrt. Letztendlich auch deshalb weil Railworks - zumindest bei mir - nur im Administrator Modus laeuft. Nur - ich habe wirklich extensiv mit PI-Engineering kommuniziert - und aufgrund der Antwort von PI-Engineering habe ich dann erstmal das Handtuch geworfen. Ich habe es u.a. nicht geschafft mit Hilfe der Anleitung (und die von PI-Engineering bei der Installation von RailWorks ja installiert wird) die Buttons vom Raildriver zu installieren - schlicht und ergreifend weil sich MacroWorks 3 nicht oeffnen laesst - und was ja auch von PI-Engineering bestaetigt worden ist. Anbei meine Einstellungen zur Pfadangabe (ReportConfig 1.pdf, und wenn die nicht stimmt gibt es jede Menge Fehlermeldungen), im Device Manager_1.pdf ist zu sehen, dass der Raildriver einwandfrei installiert worden ist, und im Raildriver Icon.pdf bzw. Basic Programming.pdf haenge ich dann fest - das Basic Programming funktioniert nicht. Nun habe ich gelesen dass Ihr mit dem Raildriver die Triebfahrzeuge in RailWorks 2010 unter dem OS Win7/64 bit steuern koennt. Ihr sagt - im Gegensatz zu dem Hersteller PI-Engineering - der Raildriver funktioniert unter Win7/64 bit mit RailWorks 2010. Und das wars ? Der RailDriver unter Win XP (SP2) laeuft super und ist fuer mich problemlos zu installieren. Eure Aussage dass dies auch unter Win7/64bit mit einer Pfadanpassung zur raildriver.dll Datei funktioniert kann ich beim besten Willen und auch nach nach mehrtaegiger Arbeit nicht nachvollziehen. Ich haette jetzt erwartet dass Ihr Ihr mal Hinweise gebt worauf bei der Installation des Raildrivers zu achten ist, wo eventuelle Fallstricke lauern (ausser der Pfadangabe zur besagten .dll Datei etc. Ich denke ich bin nicht der einzige der diese Probleme hat. Ich moeche auch nicht behaupten dass ich dies Weisheit mit Loeffeln eingenommen habe - denke aber auch ich bin nicht ganz so unerfahren bez. PC und Windows Betriebssystem. Vielleicht macht Ihr es Euch doch - etwas - zu einfach. ReportConfig 1.pdf Raildriver Icon.pdf Device Manager_1.pdf Basic Programming.pdf
  4. Liebe Leute, Ihr macht Euch das Leben zu einfach. Ich stand vor dem gleichen Problem - und habe mich auf Eure Aussage verlassen. Nur als es mir dann zu bunt wurde habe mich mich direkt an PI-Engineering gewandt. Und siehe da: Zitat: Am 14.06.2010 15:35, schrieb Technical Support: Hi , We do not support the RailDriver with RailWorks on 64-bit systems, or any flavor of Windows 7. Some people report that it works okay for them, but we have not been successful in our tests. When I tested myself, I had the exact same problem you did, which leads me to believe you did everything correctly -- it's just that the RailDriver software was not intended for this operating system. What I can tell you is that we are hard at work developing a system that will allow our new MacroWorks 3 software (rather than RDMWII) to plug into RailWorks. This will allow the RailDriver to work with RailWorks on Windows 7 and other 64-bit systems. I can't say (or even guess) when this will be done, but we are on the right track. Amber McCormick Technical Support Specialist Amberm@piengineering.com 101 Innovation Parkway Williamston, MI 48895 Kurz: in der von AEROSOFT zitierten Internetadresse stehen zwar Anweisungen wie der Raildriver unter Win7 bzw Vista installiert wird - und das funktioniert ja auch - aber eben nur fuer die Version der 32bit Varianten. Man wird sich wohl noch in Geduld ueben muessen....
  5. Ziegelwieser, unter welchem Betriebssystem hast Du denn Railworks 2010 und den RailDriver installiert? Ich tue mich sehr schwer, den RailDriver unter WIN7/64 bit zusammen mit Railworks 2010 zu betreiben. Der Treiber laesst sich zwar problemlos installieren - und wenn man die Pfadangabe zu raildriver.dll korrigiert hat, dann kommen auch beim Aufruf vom Raildriver keine Fehlermeldungen mehr - nur zum Zusammenspiel mit Railworks laesst sich der Raildriver trotzdem nicht ueberreden. Laut PI-Engineering kann der Raildriver im Moment unter Win7/64 bit nicht funktionieren (sehr, sehr schade) aber man wuerde daran arbeiten. Nur in den einschlaegigen Foren liesst man hin und wieder es wuerde unter dem fraglichen OS funktionieren. vereinzelt werden auch alternative Treiber angeboten - aber eine definitive Antwort "mit diesem Treiber XYZ" ist eine Betrieb unter Win7/64bit zusammen mit Railworks gegeben - diese Antwort habe ich bislang noch nicht gefunden... Falls jemand andere Erfahrungen gemacht hat - der moege bitte Rauchzeichen aufsteigen lassen.
×
×
  • Create New...