Jump to content

rsmith6621a

Members
  • Posts

    74
  • Joined

  • Last visited

Everything posted by rsmith6621a

  1. It is August 1st and after completing 2 flights I can confirm this is an issue.
  2. Will there or is there a need for a patch for the CRJ now the Asobo has done the performance update for MSFS 2020. Thanks Randy
  3. A little late but thanks. They are now drinking decaf. It has stopped since using the calibration tool. Nice and steady. Randy
  4. I actually went ahead and ordered another 27 1440p inch so it does not take over the remaining real estate on my desk and I needed a second monitor because I am jumping in to scenery design on another pc.
  5. How does the CRJ panel Look in 1440p compared to 1080p. I am thinking of upgrading from a 27inch 1920x 1080p GSync to a 32inch 2560x1440 1ms GSync monitor. I have a Intel I 7 9700k 3.6 with a EVGA RTX 2070 Super GPU 32GB DDR4 3200 RAM. Think it would be worth it.
  6. Is it normal for the throttle levers in the CRJ not to move while in the calibration page? Mine wont move until I exit the calibration page, again is that normal. How do we calibrate if we are outside the page?
  7. My Throttles Shake Like They Had To Much Starbucks. They will shake and sound like chattering dentures anywhere from Idle to TOGA position. Is there a cure. I use the Saitek Flight Yoke System. Thanks
  8. Thanks a bunch. I was about to post asking for these.
  9. Be interested in hearing a resolution. What really is annoying to me is when you get to the end of the STAR and the CRJ turns 180 degrees and then twist and turns then heads towards the final approach even with discons deleted, I remember this kind of aircraft behavior back in the early days of PMDG, Phoenix Sim Software,Level D during FS2000/2002. I think this is more an Asobo issue than Aerosoft just look at the behavior the default aircraft have and those USR waypoints.
  10. Well if you are looking for an answer maybe re title your post to Yoke and not Joke. There are some movements that are fluid but you senses don't perceive it so. Maybe you have some delays in your inputs.
  11. I think I will just drag it with the mouse. Hopefully this takes care of pitching and speed loss I have on APP.
  12. Many Many Thanks. It took me most of yesterday to figure out how to turn the ALT ON in SPAD but I got it done. Do you have any rec settings for an axis on the throttles for a spoiler setting in Spad. Also I gather you have the Multi Flight Panel on your system... Do you ever with the CRJ get the ALT/SPD/HDG knobs to spin out of control in the sim when turning the knob with the MFP? Thanks again.
  13. I just noticed that my spoilers deploy when throttles are moved and when I do a left click on my mouse to look around the flightdeck. I don't recall this as a normal feature of the CRJ during my numerous jumpseat rides back in the day. Where would be a good place to start. Here is a video of the event....... Don't mind the messy desk. Thank Randy
  14. So the Aerosoft Chief Pilot and CEO has said that an update is coming very soon...maybe later today. Question,. Will it require a complete uninstall/reinstall or with the updater do the trick?
  15. Thanks. Purchased it and fiddled with it "Just Like That" The Multi Panel Works now.
  16. Has anyone had an issue where the CRJ stops climbing short of the altitude set in the MCP and FMS? Did three flights last night KSJC/KSEA, CRJ 700. Planned FL380 per Simbrief. On one flight it stopped at FL260, another FL320 and the third FL305. It would not climb any further and the aircraft was basically empty. Regards
  17. Finally after nearly 2 weeks I got the CRJ off the ground and back on the ground after a 600 miles trip in one peice, KSJC/KSEA. I finally figured out thanks to SPAD.net how to get my Multi Flight Panel to funtion as advertised. I am still finding on decent that it is hard to control airspeed, its up 30kt and then 30kt under. On final is where you have to be ahead of the game or you can find yourself either going down short of landing or overshooting. I disconected the AP at 200ft and hand flew it on to runway 34R KSEA. Where does everyone have the thrust reversers and spoilers mapped. Has anyone had the speed, heading and ALT dial knobs start spinning by themselves and not stop until you click on them. Randy
  18. Where do we download Spad 0.9.10 beta download with the LVAR bidge foor MSFS
  19. I am trying to get the Logitech Multi Flight Panel to function with the CRJ 500/700. Inside the Spadnext download there is a folder that contains a file called Saitek Multi Panel.fpd Question, where does that go? How do you import/activate a LVAR file. Do I need the Logiteck MSFS plugin software installed. Thanks
  20. Is there a Youtube video that I can watch to learn how to set this up with SPAD. What do I do with the LVAR txt file? Thank you.
  21. So I have the Saitek Flight Multi panel. The HDG and IAS work just fine with the CRJ. What doesnt work is the ALT. It does not move the altitude on the CRJ at all. It just stays at 10000FT and doesn't move. Does anyone have a solution? The ALT does work in the default aircraft. Thanks
  22. Well Ozzie, This isn't a throttle or yoke issue this is a problem with https://www.logitechg.com/en-us/products/flight/flight-simulator-autopilot-multipanel.945-000028.html Without being able to adjust the ALT this add-on is completely worthless. I have no problem using all of its functions on the Asobo default aircraft. This has to be an Aerosoft issue.
  23. I just purchased and installed the Logitech Multi Flight Panel. I also have the Aerosoft CRJ 500/700. Is there a reason the ALT adjustment on the panel doesn't dial up or down the numbers. The HDG/IAS work fine. Everything works fine on the default aircraft. All of the appropriate drivers are installed. Does anyone know what I can do to fix this? Thanks Randy
  24. I just purchased and installed the Logitech Multi Flight Panel. I also have the Aerosoft CRJ 500/700. Is there a reason the ALT adjustment on the panel doesn't dial up or down the numbers. The HDG/IAS work fine. Everything works fine on the default aircraft. Does anyone know what I can do to fix this? Thanks Randy
×
×
  • Create New...