Jump to content

Eike Henning

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Eike Henning

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich habe das heute auch gehabt. Allerdings im Flug. Erst alle Rotoren da, und wenig später alle weg. Denke mal das hat mit X-Plane selbst und vielleicht dem Laden zu tun
  2. Zumindest habe ich herausgefunden das es an den Wäldern in X-Europe liegt. Habe den Forest Teil mal komplett deaktiviert und siehe da, die Küste ist Baumfrei
  3. Hey zu meiner Verteidigung, das mit den Grünflächen ist nicht von mir gekommen. Und die FAQ und auch den Thread im Xorg Forum dazu ist mir auch bekannt und war das erste was ich probiert habe
  4. So sieht es in der Libary.txt von SFD Global aus REGION all # forests default cold EXPORT simheaven/forests/broad.for Broad_Temp_Wet.for EXPORT simheaven/forests/broad.for Broad_Cold_Wet.for EXPORT simheaven/forests/coni.for Coni_Cold_Wet.for EXPORT simheaven/forests/mixed.for Mixed_Cold_Wet.for EXPORT simheaven/forests/mixed.for Mixed_Temp_Wet.for EXPORT simheaven/forests/shrubs.for Shrub_Temp_Wet.for EXPORT simheaven/forests/shrubs.for Shrub_Cold_Wet.for EXPORT simheaven/forests/wetland.for Wetland_Cold_Wet.for EXPORT simheaven/forests/wetland.for Wetland_Temp_Wet.for EXPORT simheaven/forests/orchard.for Fruit_Temp_Wet.for
  5. Ich glaube ich habe ein ähnliches / gleiches Problem Wenn ich in Nordholz starte und von der 26 in Richtung Küste fliege sieht es so wie in den beiden Bildern aus. Der Pfeil ist der Deich. SFD Global ist auch installiert. Mir ist nicht ganz klar in welcher libary.txt ich was ersetzen soll / muss. In der Lösung zu untem zitierten Problem war von wetland.for die Rede. Die finde ich ja aber nur in der Vegatation libary, oder? Gruß
  6. Bei mir ist der größte "Hit" in den Frames das VFR Germany Addon (GK). Selbst mit X-Europe / SFD Global und Orbx True Earth GB oder Florida komme ich selbst in 30.000 ft auf 40-50 Frames. Wenn ich allerdings im Anflug auf Bremen bin mit oben genannter Scenery, geht es teilweise bis auf 25 runter.
  7. Offensichtlich habe ich großes Glück mit der B10. Nach rund 20 Stunden Flugzeit in der Version nicht einen einzigen Absturz von XP gehabt. Auch läuft es deutlich flüssiger. Auch wenn die Frames mal runtergehen, bleibt es trotzdem super flüssig. Auch keines der eingesetzten Plugins mach Ärger FlyWithLua X-Visibility Avitab Headshake X-Camera ASXP Traffic Global Bei den Grafikeinstellungen habe ich folgendes Visual Effects HDR Texture Quality Entweder ganz rechts oder einen davor Number of World Objects ganz rechts Und das funktioniert wunderbar, auch in GB mit Orbx True Earth (50-60 Frames) Bzgl Ladezeit gibt es einen Trick. X-Plane starten und bevor man den Flug lädt, in den Grafikeinstellungen die Texture Qualität auf Minimum (ganz links). Nachdem des Flug geladen ist einmal wieder in die Einnstellungen und wieder hoch stellen. Bei mir beträgt auf die Art die Ladezeit nur noch die Hälfte / 1/3 der Zeit Und ich habe einmal den Output Ordner komplett gelöscht. Danach lief X-plane wesentlich flüssiger, einen stotterer mehr Flug von heute mit der TBM über der Küste von England
  8. Die info ist ja nicht völlig uneigennützig
  9. Weiß man schon wann das Update auch bei Aerosoft für den A319 erhältlich ist? Gruß
  10. Vermutlich ist es auch nicht so ganz einfach. Im grunde ist es ja ein ATC Simulator innerhalb des Flugsimulators.
  11. Ich glaube mit dem letzten Update sollte es besser geworden sein. Ursprünglich hat Traffic Global den Wind an der Position des Spielers als Bezugsgröße genommen und nicht den am Flugplatz. Daher vermutlich die Abweichungen
  12. Müssen dazu nicht auch AI Flieger in X-Plane selbst aktiviert sein? So kenne ich es zumindest bei anderen Plugins. Traffic Global zum Beispiel. Deshalb funktioniert es momentan in der Beta von X-Plane auch nicht, da sich in diesem Part wohl grundlegend was geändert hat.
  13. Hier mal mein Flüge aus dem Logbook 2 200501 ETNT ETNT 0 0.2 0.0 0.2 0.0 N192JS BN-2B Islander 2 200501 ETNT EDDW 1 0.6 0.0 0.2 0.0 N192JS BN-2B Islander 2 200501 EDDW EDDW 0 0.2 0.0 0.2 0.0 N192JS BN-2B Islander 2 200501 EIDL EIKY 1 1.0 0.0 0.0 0.0 NC4134 DO228 2 200501 EDXH ETMN 1 0.3 0.3 0.0 0.0 C-BKYL Quest_Kodiak-LR_G1000 2 200501 ETMN EDDW 1 0.5 0.5 0.0 0.0 C-BKYL Quest_Kodiak-LR_G1000 Und hier das aus dem Programm
  14. Klasse Programm Was mir aufgefallen ist, das bei mir ein bestimmtest Flugzeug überhaupt nicht auftaucht. Torquesim BN. Ich vermute mal das es dann an fehlenden Angaben bzgl des Flugzeugs liegt?
  15. Ich habe eine Kopie von der 11.41 gemacht und das ganze auf eine SSD verfrachtet. Dann geupdatet und erstmal alle Plugins weggelassen. Dann die wichtigsten wieder aktiviert. Das sind bei mir X-Camera XP-Realistic LittleNavmap ASXP FSEconomy und der ein oder andere Paywareflieger benötigt ja auch noch welche Also Skunkcraft / SASL / Gizmo oder ähnliches. Zwischendurch habe ich die Einstellungen im Nvidia Kontrollzentrum wieder zurückgesetzt. Hatte mit den Einstellungen viel experimentiert und das war anscheinend nicht hilfreich. Mit er neuesten beta habe ich etwa 10 Frames verloren. Ist jetzt aber stabiler und flüssiger Das sind meine momentanen Einstellungen Wobei Deutschland wesentlich Frame-Hungriger ist als zum Beispiel GB mit OrbxTE Was wohl an X-Europe und dem VFR Addon für DE liegt
×
×
  • Create New...