Jump to content

DLH9KA

Members
  • Posts

    126
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by DLH9KA

  1. And will it be available today as well in 3rd party stores e.g. simmarket or the MSFS Store?
  2. For me this happens as well but not before the second take off. I fly a leg and on the first take off it does not appear and on the second leg (second take off) this gets triggered.
  3. Paying customer (79 Euro) is asking again.... The Terrain Display is not working since the last update, is Hans Hartmann aware and working on it? Digital elevation database seems to be present in the Aircraft folder.
  4. Maybe I should ask my Question again: Although it states in the FAQ section, that the TERRAIN Display is not working, the manual states that it does. Besides that, there is already a digital elevation model integrated, same as in P3D Version. Are you planning to use this to enable the TERRAIN feature, as it worked in P3D and independently from e.g. Asobos map system?
  5. Damn I am just an Air Traffic Controller and ICAO certified IFR procedure designer.... But for me the same....DEP/ARR route drawing and following doesnt work as IRL I seriously understand that, many systems and some stuff will allways be limited in its operations as it is just a simulated plane. But I am seriously annoyed if systems and features suddendly stop working with an update and there is simply no comment from the developer.
  6. I am curious if they will.... I have a post in the MSFS Forum as well regarding the Terrain Display, but besides an unfriendly awnser to read the manual, no response or whatsoever.
  7. Weather Radar is working fine (with ActiveSky) But Terrein Display is not working any longer since the Update Terrain data however is present in the file structure of the plane: In my opinion it is bug which needs to be adressed
  8. Yes i read this part but according FAQ, Terrain Display does not work... Quote from the FAQ section: "At this moment we do not have access to the terrain system to such a degree that a working terrain radar is possible. The moment this is possible it will be added." Please be so kind and don't blame me for not reading the Manual, when the Terr Display is not working and me as a customer is asking ways to possibly enabling it somehow! I don't know a single person where this is working, me including. Rgds PC P.S. In P3D by the way, it is not working either anymore since the last patch. Maybe it is a bug so that it is not working in both versions or it is not implemented in the MSFS Version and thus beeing disabled in P3D with the Update. Anyway I find it really harsh to come up with the RTFM awnser when it is obvious that the Manual does not represent the actual state of the Aircraft and when it is obvious that it is not implemented or has been patched out or whatever!
  9. Good evening togetehr, Question: I found in the folder structure a folder called "Terrain". There seems to be an elevation model of any kind implemented. (ascrj.wem 224 Mb) Is it possible to use it, or is it planned to use as basis for a database based Terr Display? And wouldn't make it sense to do so, as the Asobo VFR Map/Terrain implementation is rather unusable for a real looking working System? Other airliners often use a simple database instead of simulator inbuild stuff, that is mostly not working as it should and would be easier to implement. Rgds PC
  10. Tried the CRJ in P3DV5 yesterday and the problem there is the same. Depending on how you setup the detends for the FADEC it is getting worse or better and it has to do with the relation betwenn the full range of the throttle and the detent setup. As it is exactly the same in P3D, i guess no fix will be available ever. Example: If you map the detents more or less excact in regard where they are on the throtle unit in the Sim, the problem is very minimal. If you prefer for example the Climb Thrust detent at another position (for which the setup toll is there) there is as misalignment between the physical position of the thrustlevers in game and the position you set up. Therefore the thrust starts to shift when you move the axis. I seriously do not unterstand why there is an option to setup positions for detents when this conflicts with the sims throttle behaviour. Annoying! Oh by the way.... Upon testing i found out, that faulty ILS intcpt, unable level flight in turns and many more annyoing bugs dont occure in P3D. This Sim is so damn unfinished, that creating and getting add on aircraft to work must be a pain.
  11. And we have read the FAQ and the manual and used the settings tool in the EFB and have other planes and sims and yes the problem happens only with the CRJ atm.
  12. I have the same issue here with the Warthog Throttle unit. It is working fine without spikes as it has a very large range to move bute the problem is as described that a movement on the physical axis upwards results in thottle going down for some time and then reconfiguring on the set value. IMO this has absolutely nothing to do with the Hardware we use but it is FADEC (CRJ) or SIM related. Other airliners with FADEC work just fine and i state again, the throttle unit does not spike at all. Rgds PC
  13. Good morning had the same issue last evening. F2 to reduce thrust works fine bute toggle thrust reverse is not working. Rgds PC
  14. Hi there, since there is no forum for the professional version yet, here my trouble i have. FPS is stuttering a lot! One second i have around 80-100 fps, next i have about 30 and then again high fps and the for a few miliseconds low and so on. I tried to disable any program running in the background but no chance to solve this. Other A/C like the Airbus Professional, MJC Q400 Pro Edition, PMDG etc have no such stuttering and are running very smooth regardless of how many fps i can reach, it is allways steady but not with the CRJ Pro. Even mor annoying, this translates directly into VR environment leading into stuttering even when looking around on ground. Althoug the GPU runs at max 60% load and the CPU is bored as hell it stutters. Airbus Pro and the others run smooth with 40fps (Rift-s) at PD 1.5 but CRJ Pro like to kill FPS every few miliseconds up and down. Hardware: i7-8086k @4.8GHz GTX1070ti OC @ 1900MHz 16GB RAM Asus Z370 Gaming Rgds, PC
  15. Moin zusammen. Erstmal sei gesagt, dass EDDK in Xplane 11 echt toll geworden ist was Texturen und Detailgrad und Modelling angeht. Das sieht super aus! Leider gibt es einen Kritikpunkt welcher auch gleichzeitig ein echtes Problem fĂŒr mich darstellt. Das mitgelieferte Mesh samt der surrounding Orthos ist zwar toll aber verhindert leider, dass meine vorhandenen Orthos im restlichen Teil der Scenerykachel dargestellt werden. Egal ob ich das umgebende Orthomaterial mit dem Configtool an oder abschalte. Entferne oder setze ich die PrioritĂ€t des mitgelieferten Mesh unter die des Ortho4XP V1.30 Mesh, funktioniert auch der Rest der Scenerykachel korrekt...ABER!!!!.... Am Flughafen schweben dann GebĂ€ude in der Luft und der ganze Flughafen ist nicht nutzbar weil extrem bergig. Beheben kann man das nur indem man Runway follows Terrain abstellt. Damit funktionieren aber wiederum andere FlughĂ€fen nicht mehr. Was mich nun ehrlich Ă€rgert ist, dass es keine Patch Datei gibt wie z.B. bei SFD MĂŒnchen um die Orthos im restlichen Teil zum laufen zu bekommen oder wir bei der FREEWARE! Version von Köln, gleich eigene Configs fĂŒr Ortho4XP ö.Ä. Kann man dahingehend bitte nachsteuern? Ich finde es schade dass man ĂŒber 30 Euro bezahlt und nicht in der Lage ist die Scenerykachel in der sich der Airport befindet, korrekt mit restlichen Orthos darstellen zu lassen. LG Patrick
  16. Oliver, danke fĂŒr die Antowrt! Manchmal sieht man halt den Wald vor BĂ€umen nicht bzw...es fallen einem die fehlenden BĂ€ume nicht auf Autogen war eine Sache mit habe ich nicht im entferntesten gerechnet und auch nicht danach geschaut. Hab im Forum immer nach MĂŒnchen oder fehlenden GebĂ€uden usw gesucht..... Dabei ja auch wie gesagt dass eben gefunden, aber danke fĂŒr die Links.....leider hatte ich Autogen nicht auf der Pfanne. War ja aber auch scon spĂ€t und nach etlichen Stunden des probierens.....naja ich denke jeder kennt das. Da mein geliebter MĂŒnchen ja nun auch wieder anfliegbar ist, ist dei Welt in meinem Flusi ja wieder in Ordnung. An dieser Stelle mal vielen Dank fĂŒr diese geniale Scenery und den flotten Support hier! Happy Landings, Patrick
  17. Problem gelöst.......GELÖST!!! Unglaublich... nachdem ich nun doch noch weiter gesucht habe im Internet habe ich was interessanten herausgefunden..... Beim Flughafen Wien von Flytampa (V2) gibt den Fehler, dass bei ausgeschalteter Autogen Dinge am Flughafen fehlen! Da ich nun in keinster Weise auf FS9 BĂ€ume und die mehr oder weniger hĂŒbschen KlötzchenhĂ€user stehe habe ich diese immer schon ausgeschaltet gehabt! Wie nun so darĂŒber nachgedacht habe.....erschien es mir möglich, dass der gleiche Effekt ja auch bei EDDM auftreten könnte....man wies ja nie! Und siehe da stellt man Autogen von Null auf irgendwas anderes geht alles wieder....An Abfliegen etc.... Das freut mich natĂŒrlich, dennoch frage ich mich warum das so ist und warum das nun offenslichtlich bei EDDM und LOWW so sein muss und warum die ganzen anderen Mega Airports etc alle auch ohne das hĂ€ssliche Autogen funktionieren! Frage an Aerosoft...Kann man sowas nicht beheben????? WĂ€re zumindest nett zu wissen dass man Autogen nie abschalten darf Wie auch immer es ist zehn vor zwei und nach knapp 5 Std hab ich den Fehler gefunden..... Autogen...wer kommt denn auf sowas...als ob T1 und alle Hallen Autogen wĂ€ren.... naja es geht! Gute Nacht, Patrick
  18. Bin neulich mal wieder in EDDM angeflogen und dann das ! Der komplette westliche Teil des Flughafens ist leer. Bis auf AES Gates und Autos etc ist da nichts. Da ich nun ja schon so einiges erlebt habe mit AddOns habe ich folgendes probiert: SceneryLibrary ĂŒberprĂŒft und nach fehlern oder auffĂ€lligen Sachen gesucht.....hab Leute gefunden die durch geschicktes Verschieben das wohl gelöst bekommen haben sollen zumindest im FSX..... Als das nun vergebens war bin ich alle anderen MegaAirports angeflogen um zu sehen ob das Problem noch wo auftritt......Aber leider nix....Alle anderen Laufen einwandfrei! Sei es EHAM EDDF LEMD LEPA usw..... alle funktionieren tadellos! Dann habe ich mir ĂŒberlegt, dass ich ja mal das alte EDDM installiert hatte und hab versucht EintrĂ€ge in der alten GA1 Reihe zu finden die noch mit EDDM zu tun haben.... bei der alten GA1 sind ja z.B. EDDN mit bei usw.... Aber auch da....der Installer von MA Munich hat alles deaktiviert was damit zu tun hat....hat ja schliesslich auch bei allen anderen wie EDDS funktioniert und damit auch diese Fehlerquelle beseitigt..... Dann habe ich versucht EDDM Tags ĂŒber anzufliegen.....Ohne Erfolg, selbes Ergebnis! Dann bin ich mit verschiedenen AddOn Fliegern angeflogen und den FS9 eigenen um zu sehen ob es daran liegen könnte....Ohne Erfolg Dann habe ich Sachen wie Scenery Germany und FSG2008 Helipack usw mal komplett deaktiviert und rausgenommen......auch hier Ohne Erfolg Dann habe ich MA Munich neu Installiert......nun auch das blieb Ohne Erfolg! Nachdem ich jetzt nun seit etwa 4 Stunden oder mehr versuche herauszufinden was mit dem verdammten Flughafen nicht stimmt....gehen mir die Ideen aus! Fest steht.... Starte ich in EDDM also lade ich dort, funktioniert er! Fliege ich ihn an fehlt die hĂ€lfte! Egal wann und wie und mit was und Egal ob ich von einem AES Airport Starte oder nicht und egal ob ich REX habe oder ActiveSky oder Saitek Hardware oder Acer Monitor oder Basilikum im Blumentopf!!!! :mecry_s: Und glaubt mir bis auf den Monitor und den Basilikum hab ich nun schon alles durch! :D Zur Hardware fĂŒr alle die glaube mein PC wĂ€re zu schwach fĂŒr den Airport ( PS Alle anderen egal mit welchem Flieger und egal wann und mit was, immer im VC egal welches Flugzeug von welchem Hersteller und welche Farbe mit 40+ FPS und das sogar mit wetter und online hastenichgesehn!) Intel Core2Duo E6750 @2x3.1GHz Nvidia GTX260 1 Gig Ram 4 Gig DDR 1600 Win XP PRO 32 Und irgend ein Mainboard von Asus mit vielen Zahlen und Nummern und SLI usw.... Wenn jemand noch eine Idee hat oder weis was man da tun kann ausser PC und Flusi neu Installieren bitte bitte her damit!! Dieser Flughafen ist der geilste der Welt...zumindest fĂŒr jemand der von dort kommt und ihn mehrmals im Monat anfliegt.... Vielen Dank im Voraus und LG, Patrick
  19. HI, have a problem here. The control Surfaces in VC don't move regardless of how I assign the Joystick pedals etc (FSUIPC or FS Menu) I tried Cold and Dark and Ready to fly and allways loaded a std Flight with Std A/C in front. The heli itself moves if i do an Input but the animations won't work here! Furthermore after a few minutes and sometimes upon loading I get an CTD ! Error Message is Application: fsx.exe Mod: asc.dll Began and occurs only with the Hhuey.... Unfortunately I have to leave to weekend now but maybe someone has an idea Here my Specs: FSX Sp2 FSUIPC latest Version registered Saitek Yoke/Throttle/Rudder/ Cyborg X Core2Duo E6750@2x3GHz 2Gig Ram Win XP SP3 Geforce 260GTX 1Gig Kind Rgds, Patrick Edit: All other stuff is working and Huey correctly activated
  20. Any news on release? Already Thursday :D Rgds, Patrick
  21. Just had a look at the manual. Maybe I shouldnt have done that because now I wanna fly that bird:P Any update regarding the bug you mentioned? Kind Rgds, Patrick
  22. What Manual? Did I miss something? Rgds, Patrick
  23. It's wednesday and my sim is ready What about the Huey? Rgds, Patrick
×
×
  • Create New...