!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Mulham Ismail Jabouli

members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mulham Ismail Jabouli

  • Rank
    Flight Student - Groundwork
  1. Yeah yeah I knew, thanks ♥️
  2. Ok thanks , how can I install aerosoft a320 for Fsx ?
  3. So i can understand from you , i can’t download it for my simulator because it is under v4.4 ?
  4. Hi ! which version of Aerosoft a320 can I used for P3D v4.0 ?
  5. so i have to update my simulator from V4.0 to V4.4 ???
  6. yeah i know about the screenshot , im sorry because i made a mistake , anyway ... thankyou very much . by the way my simulator is P3D v4 professional plus 4.0.23.21468 Mulham
  7. Hi..There is any idea for those black screens?..I talking about all the airbus models v1.31 for p3d v4..The MCPU doesnt work too and the throttle is not responding.. and the first MCDU too...I've tried to reinstall, reboot and this is not working.Please help. My system: Windows 10 SP1 P3D v4. Best Regards, Mulham.
×
×
  • Create New...