Jump to content

Michi55

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Michi55

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo zusammen, habt ihr vielleicht noch eine Idee was mir helfen könnte? Ich hatte das letzte Update von X-Plane durchgeführt und danach konnte kein Airport mehr geladen werden. Das Symptom ist einfach erklärt. Ich startete X-Plane nach dem Update, wählte meine Boeing767-300ER-FPDS aus und EDDF. Nach dem bestätigen startete X-Plane und nach dem Laden war der Bildschirm blau. Sound war da aber sonst nichts. Ich habe das dann auch mit "normalen" Maschinen versucht, aber immer das gleiche Fehlerbild. Auch nachdem ich EDDF neu installierte, mit der SAM Suite alle bei mi
  2. Hallo Alf, freut mich zu lesen:-) war im Urlaub und deshalb erst jetzt eine Reaktion.-) Liebe Grüße Michi
  3. Hallo Olaf, so wie Du es beschrieben hast, ist das Vorgehen auch richtig: "Ich habe dann in den Systemeinstellungen, Sicherheit die Seite Allgemein geöffnet und in der oberen Meldung auf "Abbrechen" geklickt. Dann kam eine entsprechende Meldung in den Systemeinstellungen, womit ich dann das entsprechende mac.xpl freigegeben habe. Nachdem keine Meldung mehr kam, habe ich X-plane neu gestartet. Beim erneuten Hochfahren habe ich die vorher freigegebenen mac.xpl noch öffnen müssen und in der Folge ebenfalls keine Fehlermeldung mehr erhalten." Mein Vorgehen auf: "öffn
  4. Hallo zusammen, Lösung gefunden und vielleicht hilft es dem einen oder anderen. Im Ordner X-Plane nach "mac.xpl" gesucht. Diverse gefunden und auf Verdacht die mac.xpl von der 747-400 ausgewählt. Dann die Datei mit gedrückten "ctrl" geöffnet und gleich wieder geschlossen. Im Anschluss in den Sicherheitseinstellungen vom MAC (>Einstellungen > Sicherheit > Allgemein > Apps-Download erlauben von<) das öffnen der Datei erlaubt. Danach keine Fehlermeldung mehr beim Starten. Ob das jetzt am Update auf Catalina gelegen hat kann ich nicht sagen, ab
  5. Hallo zusammen, kurze Frage. Seit dem MAC Update auf macOS - Catalina10-15 (letzte Woche) bekomme ich beim Starten von XP11 (11.40b8 / lokal nicht Steam) die oben genannte Fehlermeldung (Screenshot). Wenn ich "Abbrechen" wäre fährt XP11 zwar hoch, so kann ich aber zum Beispiel die 767 - extended nicht starten oder Ground Handling wird erst gar nicht in die Plugins aufgenommen. Ein zurücksetzen und eine komplette Neuinstallation von XP11 hat nichts gebracht. Auch habe ich alle Ordner mit entsprechenden Rechten (Vererbung auf die Unterordner) versehen. Hat vielleicht n
×
×
  • Create New...