Jump to content

Snake27

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Snake27

  • Rank
    Flight Student - Groundwork
  1. Problem erkannt Problem gebannt. Das "Microsoft Visual Studio C++ runtime installer" hat gefehlt. Genauer nach zu lesen unter http://forums1.avsim.net/index.php?showtopic=269859&hl=MD11+Setup+error
  2. Ne klappt nicht. Eine DLL.xml Datei habe ich nicht gefunden
  3. OK hoffe es findet sich eine Lösung. Habe schon auf der Website von PMDG geschaut aber nichts gefunden. Das Problem gibt es anscheinend noch nicht. Greetz
  4. Nein kein No CD. Windows XP Home mit dem Letzten Service Pack ist Instaliert. Die MD-11 soll für FS 9.1 sein. http://img268.images.../9707/md11o.jpg Das ist die Fehler Meldung. <?xml version="1.0" encoding="UTF-16"?> <DATABASE> <EXE NAME="PMDG_MD11_FS9_v1.20_Aerosoft_Setup.exe" FILTER="GRABMI_FILTER_PRIVACY"> <MATCHING_FILE NAME="PMDG_MD11_FS9_v1.20_Aerosoft_Setup.exe" SIZE="161964904" CHECKSUM="0xC6E606B" BIN_FILE_VERSION="12.0.0.49974" BIN_PRODUCT_VERSION="12.0.0.0" PRODUCT_VERSION="12.0" FILE_DESCRIPTION="Setup.exe" COMPANY_NAME="Macrovision Corporation" PRODUCT_NAME="InstallShield" FILE_VERSION="12.0.49974" ORIGINAL_FILENAME="Setup.exe" INTERNAL_NAME="Setup" LEGAL_COPYRIGHT="Copyright © 2006 Macrovision Corporation" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="12.0.0.49974" UPTO_BIN_PRODUCT_VERSION="12.0.0.0" LINK_DATE="05/24/2006 16:57:31" UPTO_LINK_DATE="05/24/2006 16:57:31" VER_LANGUAGE="Englisch (USA) [0x409]" /> </EXE> <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY"> <MATCHING_FILE NAME="kernel32.dll" SIZE="1059840" CHECKSUM="0xF704C86B" BIN_FILE_VERSION="5.1.2600.3541" BIN_PRODUCT_VERSION="5.1.2600.3541" PRODUCT_VERSION="5.1.2600.3541" FILE_DESCRIPTION="Client-DLL für Windows NT-Basis-API" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Betriebssystem Microsoft® Windows®" FILE_VERSION="5.1.2600.3541 (xpsp_sp2_gdr.090321-1320)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. Alle Rechte vorbehalten." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x107569" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.3541" UPTO_BIN_PRODUCT_VERSION="5.1.2600.3541" LINK_DATE="03/21/2009 14:20:10" UPTO_LINK_DATE="03/21/2009 14:20:10" VER_LANGUAGE="Deutsch (Deutschland) [0x407]" /> </EXE> </DATABASE> Diese Meldung kommt sobald man den Installer startet dabei ist es Egal ob ich auto Start mache oder ob ich die exe seperat starte. Jeder Flusi läuft auf einer anderen Platte Windows natürlich auch
  5. Kein einer was mit dieser Fehler Meldung anfangen?? <?xml version="1.0" encoding="UTF-16"?> <DATABASE> <EXE NAME="PMDG_MD11_FS9_v1.20_Aerosoft_Setup.exe" FILTER="GRABMI_FILTER_PRIVACY"> <MATCHING_FILE NAME="PMDG_MD11_FS9_v1.20_Aerosoft_Setup.exe" SIZE="161964904" CHECKSUM="0xC6E606B" BIN_FILE_VERSION="12.0.0.49974" BIN_PRODUCT_VERSION="12.0.0.0" PRODUCT_VERSION="12.0" FILE_DESCRIPTION="Setup.exe" COMPANY_NAME="Macrovision Corporation" PRODUCT_NAME="InstallShield" FILE_VERSION="12.0.49974" ORIGINAL_FILENAME="Setup.exe" INTERNAL_NAME="Setup" LEGAL_COPYRIGHT="Copyright © 2006 Macrovision Corporation" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="12.0.0.49974" UPTO_BIN_PRODUCT_VERSION="12.0.0.0" LINK_DATE="05/24/2006 16:57:31" UPTO_LINK_DATE="05/24/2006 16:57:31" VER_LANGUAGE="Englisch (USA) [0x409]" /> </EXE> <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY"> <MATCHING_FILE NAME="kernel32.dll" SIZE="1059840" CHECKSUM="0xF704C86B" BIN_FILE_VERSION="5.1.2600.3541" BIN_PRODUCT_VERSION="5.1.2600.3541" PRODUCT_VERSION="5.1.2600.3541" FILE_DESCRIPTION="Client-DLL für Windows NT-Basis-API" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Betriebssystem Microsoft® Windows®" FILE_VERSION="5.1.2600.3541 (xpsp_sp2_gdr.090321-1320)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. Alle Rechte vorbehalten." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x107569" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.3541" UPTO_BIN_PRODUCT_VERSION="5.1.2600.3541" LINK_DATE="03/21/2009 14:20:10" UPTO_LINK_DATE="03/21/2009 14:20:10" VER_LANGUAGE="Deutsch (Deutschland) [0x407]" /> </EXE> </DATABASE> Die bekommeich jedes mal wen ich die MD-11 Instalieren möchte. Merci für die Hilfe
×
×
  • Create New...