Jump to content

Torfuwiener

Members
  • Posts

    13
  • Joined

  • Last visited

About Torfuwiener

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Torfuwiener's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hallo Peter ich habe jetzt noch mal etwas herumprobiert um zu schauen, wann genau das Problem mit der doppelten simobjects.cfg auftritt. Da muss ich meine Zusammenfassung etwas korrigieren. Ich hatte dann heute das System noch einmal zurückgesetzt um einfach einen sauberen Startpunkt zu haben um das besser nachvollziehen zu können. Was mir aufgefallen ist, ist dass es vor der Installation von Simstarter die simojects.cfg am Speicherort: C:\Benutzer\XXX\AppData\Roaming\Lockheed Martin\Prepar3D v3 gar nicht gibt sondern lediglich hier: C:\ProgramData\Lockheed Martin\Prepar3D v3\simObjects.cfg existiert. Das bleibt auch so nach der Installation von Simstarter in der Version v1.9.2 (rev. 15) und auch nach dem ich Simstarter das erste mal gestartet habe. Nach dem Update jedoch tauchen erstmalig die beiden Dateien: simojects.cfg (leere Datei) und simobjects.cfg.SIMstarterBackup im Ordner Prepar3D v3 unter AppData\Roaming auf. Sobald diese beiden Dateien vorhanden sind findet das Tool AIFP den von mir erstellen AI-Traffic nicht mehr. Schließe ich im Anschluss Simstarter und lösche die beiden Dateien aus dem Ordner wird mir in AIFP auch wieder mein AI-Traffic angezeigt. Sobald ich dann Simstarter wieder ausführe legt dieser die beiden gelöschten Dateien wieder im Verzeichnis C:\Benutzer\XXX\AppData\Roaming\Lockheed Martin\Prepar3D v3 an. Das heißt zum Erstellen von neuem Traffic müsste ich die beiden Dateien immer löschen, was zwar kein Problem ist, aber immer mit etwas Aufwand verbunden ist. Oder kann ich das im Simstarter auch deaktivieren, dass diese beiden Dateien angelegt werden? Zumindest hoffe ich damit eine Hilfestellung gegeben zu haben um dem "Problem" auf die Schliche zu kommen, warum Simstarter seit dem Update die beiden oben genannten Dateien anlegt.
  2. So...mitten in der Nacht (Homeoffice sei dank) habe ich anscheinend die Lösung gefunden. Offensichtlich ist für P3D die simobjects.cfg an zwei Orten vorhanden. 1.) C:\ProgramData\Lockheed Martin\Prepar3D v3\simObjects.cfg (Pfadangabe unter den Programmeinstellungen Simstarter) 2.) C:\Benutzer\XXX\AppData\Roaming\Lockheed Martin\Prepar3D v3 Die simobjects.cfg am 2. Speicherort war jedoch leer. Also habe ich den Inhalt der simobjects.cfg von Speicherort 1.) in die Datai an Speicherort 2.) kopiert. AIFP geöffnet und jetzt wird mir mein AI-Traffic auch wieder angezeigt. Das heißt, dass sich AIFP die Informationen über den Speicherort des Traffics über diese Dateil holt und nicht über die in ProgramData abgelegte Datei. Da das Problem ja vor dem Update nicht bestand scheint es also so zu sein, dass durch das Update der Inhalt der simobjects.cfg in Speicherort 2.) gelöscht wurde. Wenn ich morgen die Zeit dazu habe kann ich mein System noch einmal mehr auf den letzten Widerherstellungspunkt setzen und den Inhalt der simojects.cfg an Speicherort 2.) vor dem update von Simstarter überprüfen. Verloren geht dadurch eigentlich nichts, da mein letztes Image erst ein paar Tage alt ist udn cih wie gesagt seitdem lediglich neuen Traffic und Simstarter hinzugeügt habe.
  3. Hallo Peter und vielen Dank für die schnelle Antwort. Füge Dir einen Screenshot und das DebugPack an. Wenn ich das so richtig sehe, dann ist der Pfad zu meinem AI-Traffic aktiv. Zu Beginn müsste es die Verison v1.9.2 (rev. 15) gewesen sein. Simstarter habe ich mir auch erst vor 2 Tagen zugelegt. Daher kam ich auch recht schnell darauf, dass es damit zusammenhängen muss, da ich sonst nichts an meinem System geändert hatte. Wre schon echt super wenn wir die Lösung finden würden. Ansonsten hätte ich nur die Möglichkeit mein System an den letzten Punkt zurück zu setzen und Simstarter vorerst nicht upzudaten. 20200402-23h39m42_SIMstarterNG_DebugPackage.zip
  4. Hallo, ich habe seit dem Update von Simstarter auf die Verison 1.9.5 (rev.8) ein Problem mit dem Tool AIFP. Seit dem Update werden mir im Substitute Menü von AIFP keine Flugzeuge zum austauschen mehr angezeigt. Das Problem hängt auf jeden Fall mit dem Update von Simstarter NG zusammen. Ich habe heute 3 mal mein System an einem Punkt wieder hergestellt, bevor ich Simstarter installiert hatte. Nach der Installation von Simstarter gab es bei AIFP auch noch kein Problem, das habe ich überprüft. Nach dem Update jedoch findet AIFP keine AI-Flugzeuge mehr. Bis hierher habe ich nach der Systemwiederherstellung und der Installation von Simstarter mit dem Programm nichts anderes gemacht als es zu starten. Ich habe also bis auf das Update keine Einstellungen innerhalb des Programms vorgenommen. Was von dem Update kann das verursacht haben und ist das Problem schon bekannt? Zur Verdeutlichung hänge ich auch einen Screenshot an.
  5. Hallöchen und frohes Neues. Also die version scheint doch einfach zu alt zu sein. Hab FDC deinstalliert und auch als Admin neu installiert und auch als solcher ausgeführt. Die fehlermeldung bleibt die gleiche. Werde ich wohl updaten müssen.
  6. Hallöchen, ich habe folgendes Porblem: Ich habe auf meinem neune Rechner den Flusi inkl. einiger Tools, unter anderem auch FDC in der uralt 2.0.1. Version installiert. Hat auch alles soweit ganz gut geklappt. Wenn ich FDC jedoch mit dem Flusi verbinden will bekomme ich folgende Fehlermeldung: "Error: 429 - Objekterstellung durch ActiveX-Komponente nicht möglich in "SetupDirectSound" routine" Das war das erste mal, das ich diese Meldung bekam, unter XP hat mir FDC immer treue Dienste erwiesen. Kann man den Fehler beheben oder ist die Version für Win7 einfach zu alt? Danke schon mal im Voraus und einen guten Rutsch.
×
×
  • Create New...