Jump to content

Hegauer

members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hegauer

  • Rank
    Halbwissender Pilot
  1. Es lag tatsächlich doch am Plugin "Rendering-Options v2"! Diesen habe ich deaktiviert und der Spuk hat ein Ende. Keine Ahnung, warum die Schiffe dort platziert wurden, jedenfalls ist das Problem mittlerweile gelöst oder besser gesagt erkannt, Rendering Options wertet X-Plane11 mit seinen Feineinstellungen ja deutlich auf, weshalb ich ungern darauf verzichten möchte.
  2. Meinst du jetzt die Schubhebel? Ich meinte Propeller und Mixture-Hebel, diese kann ich nicht gekoppelt schieben, Schubhebel funktionieren natürlich bei mir auch
  3. Ich habe lediglich einen Cyborg 3D Force Stick leider mit einfachem Schubhebel. Den Flightsim Joke hatte ich auch schon mal, leider schon lange verkauft 😢
  4. Oh das wäre nett, Hardware habe ich so viel ungenutzt rumstehen, ich schaff jetzt nix mehr an 😆
  5. Hallo Zusammen, ich bin auf eine Kuriosität gestoßen, die mir gleich die Gelegenheit gab, den Flugzeugträger aus nächster Nähe zu betrachten, wenn das Ding schon mal am Dorfrand vor Anker liegt 😜 https://youtu.be/3XgqMf6nBrI Natürlich will ich es so nicht belassen, habe aber gestern eine ganze Weile vergeblich versucht, diesen Bug zu beheben. Zunächst vermutete ich das Plugin "Rendering-Options" dort kann man "Carrier und Frigate" aktivieren und deaktivieren. Leider sind die nach deaktivieren immer noch da. Egal, bei welcher Flughafenauswahl, die Schiffe befinden sich immer in unmittelbarer Nähe. Kann mir jemand weiterhelfen? Gruß, Markus
  6. Danke @vonKleist für die Antwort, naja, irgendwie schon und irgendwie nicht, ich finde es schade, dass beide Hebel nicht gekoppelt werden können, in der Realität schiebt man ja beide Hebel auch gleichzeitig vor. Gruß
  7. Hallo Zusammen, ich suche jetzt schon eine ganze Weile erfolglos nach der Möglichkeit, in der Baron58 die Propeller- und Mixturehebel per Maus jeweils gleichzeitig zu verschieben. Bisher kann ich die Propellerverstellung und Gemischregler nur einzeln greifen und verschieben, was ja nicht unbedingt der Realität entspricht. Gibt es hierfür eine spezielle Befehlseingabe oder geht das gar nicht?
  8. Danke @Heinz Flichtbeil hab ich bereits alles konfiguriert, dank des Tutorials, der neue Autopilot ist gerade im Einsatz.
  9. Könnte eventuell ein User, der die EDNY XP ebenfalls hat mal kurz mit der Standard-Skyhawk172 und dem X-Plane-ATC über den Rollweg zur 06 fahren und berichten ob an meiner besagten Stelle auch die Kommunikation beendet wird? Habe seit heute 11.30, das Problem besteht leider immer noch. Würde mich freuen, wenn sich jemand kurz die Zeit nimmt.
  10. Ich weiß, das wird aber in einer angepinnten Anmerkungen unten erwähnt. Hab mich auch zuerst gewundert. Es handelte sich noch um die Beta11.30 da war das Panel offenbar noch nicht aktualisiert.
  11. @Othello davon bin ich nun auch mittlerweile überzeugt, hab gerade nach dem wirklich empfehlenswerten Tutorial von Pillipp Ringler einen kleinen Überlandflug absolviert und bin doch ganz angetan von den Verbesserungen. Im Grunde war es ein kleiner Ansturm vom Panik, da mir plötzlich der AP-Knopf fehlte und ich nicht nachvollziehen konnte, warum. Die 11.30 Version schlich sich ja auch quasi über Nacht auf meinen PC ein 😄
  12. Achje, ich hab nun seit heute auch die 11.30 Version, wusste ich noch gar nicht, das erklärt nun einiges 😆 Leider komme ich mit dem S-Tec gar nicht klar, wenn ich z.B. Vertical Speed auf meinetwegen +8 hochdrehe, stellt das Trimmrad bis zum Anschlag runter, drehe ich auf null zurück, dreht es sich bis zum Anschlag nach oben. Was das denn?? HDG muss man doch deaktivieren können, da finde ich bis jetzt keine Möglichkeit. Jetzt habe ich mich ganz gut in die Avionik und deren Bedienung eingearbeitet und jetzt das... Ich verstehe ganz ehrlich nicht, warum der tadellos funktionierende Autopilot ausgetauscht wurde. Bin schon ziemlich genervt... Edit: Gerade fand ich ein Tutorial zum S-Tec für X-Plane 11.30 komischerweise hat der Autopilot eine AP-Taste?? Edit: Die Sache hat sich aufgeklärt, das Panel im Tutorial-Video ist noch von der 11.30 Beta Version. Die offizielle 11.30 Version hat tatsächlich kein AP-Button und muss über die Hardware (Tastatur/Yoke) belegt werden. Der reinste Fortbildungs-Sonntag, dabei wollte ich doch nur gemütlich cruisen... 🤔 @Frithjof Danke für den hinweis und den Link, hab erst jetzt gesehen, dass dort auch mein erwähntes Tutorial schon verlinkt ist.
  13. Hallo Zusammen, jetzt wird's unheimlich und ich bin völlig von den Socken: Der Autopilot meiner Standard-Cessna hat plötzlich keinen AP-Button mehr, desweiteren lässt sich HDG nicht mehr deaktivieren und "TRIM" mit Pfeil nach unten ist mir auch völlig neu. Wie kann das den sein, dass von gestern auf heute eine Funktion inklusive Grafikdarstellung derart verändert wird? An den Einstellungen wurde nichts verändert, ich habe lediglich die gestern abgespeicherten Situation heute für einen weiteren Flug aufgerufen. Über Steam habe ich X-Plane11 auf Fehler untersuchen lassen, es wurden tatsächlich zwei fehlende Dateien hinzugefügt, was mir Hoffnung gab. Beim erneuten aufrufen fehlte der AP-Knopf jedoch immer noch. Im Internet fand ich leider auch keinen Fall dieser Art.
  14. Hallo Zusammen, ich habe mir letztens die wunderschöne Airport-Szenerie "Friedrichshafen XP" installiert und wagte mich zum ersten Mal an die Air Traffic Control Funktion heran. Jedoch scheitert es bereits am vorgegebenen Rollweg "SN3NF" zur Startbahn 06. an exakt der selben Stelle, wo in etwa links dieses Räumfahrzeug steht, wird das ATC plötzlich eingestellt, mit dem Kommentar "You have violated ATC's instructions beyond the acceptable tolerance! You may continue flying unaffected by this. However, your ATC services have been cancelled. You are free to refile and contact ATC again at your leisure.". Ich habe auch mehrmals versucht, den Standplatz zu wechseln, von wo ich das Taxeln mit meiner Cessna172 beginne. Wenn ich "Friedrichshafen XP deaktiviere und das gleiche am Default-Airport durchführe, komme ich ungehindert weg, auch wenn ich Ortho4XP aktiv oder deaktiviert habe, funktioniert alles bestens. Schlußendlich kann es eigentlich nur an der Airport-Szenerie liegen. In der Log-Datei finde ich eine ellenlange Aneinanderkettung von Fehlemeldungen "E/ATC: Could not find runway start location!", siehe auch die komplette Log-Datei: https://www.dropbox.com/s/5fpnjn806g6dt5t/Log.txt?dl=0 Ich habe die Situation mal mitgeschnitten:
  15. Danke Dir @Heinz Flichtbeil wie kommt man an die 11.30b7? Ich habe XP11 vor zwei Wochen bei Steam erworben.
×
×
  • Create New...