Jump to content

Greg Moore

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Greg Moore

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I tried another flight being careful not to have the act menu open when using the Airbus view menu. I completed a 7 hour flight with no problems!
  2. Hi again, I spent this weekend reinstalling P3d and all my add-ons. Today I tried a flight with the A330. While taxing I had the atc window open and went to change views with the view bar. clicked on the overhead panel and the sim crashed. This is what the Event Viewer had: AppHangTransient Not available 0 Prepar3D.exe 4.5.14.34698 5e94b5c2 unknown unknown unknown unknown \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERFA68.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERFA79.tmp.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERFA78.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERFA98.tmp.txt 0 7ee991dd-05ed-40ee-a75b-b020f9951683 2049 0
  3. I ended up doing a reinstall of windows. Installed P3dv4.5 and my Airbus’s. So far so good. Will start installing airports tomorrow and try a flight after installing a couple of airports.
  4. Why would just the Aerosoft planes do this?
  5. Just checked, My CRJ does the same thing. Just like the Airbus's
  6. I just flew the QW 787 with no problem.
  7. I tried to do a flight with the A330 this morning. At KORD in cockpit view using GSX to load passengers, I changed views in the cockpit and the sim crashed. I started a new flight with PMDG 777 using the same flight plan and add-ons and just completed a 8 hour flight with no problems. Log Name: Application Source: Application Error Date: 5/5/2020 7:31:01 AM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: DESKTOP-Q7819J6 Description: Faulting application name: Prepar3D.exe, version: 4.5.14.34698, time stamp: 0x5e94b5c2 Faulting module name: ntdll.dll, version: 10.0.18362.815, time stamp: 0xb29ecf52 Exception code: 0xc0000374 Fault offset: 0x00000000000f9229 Faulting process id: 0x36ac Faulting application start time: 0x01d622cf48ccb9f6 Faulting application path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 9e10415e-0299-4a60-9874-cfd389489548 Faulting package full name: Faulting package-relative application ID: Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2020-05-05T11:31:01.767902300Z" /> <EventRecordID>8037</EventRecordID> <Channel>Application</Channel> <Computer>DESKTOP-Q7819J6</Computer> <Security /> </System> <EventData> <Data>Prepar3D.exe</Data> <Data>4.5.14.34698</Data> <Data>5e94b5c2</Data> <Data>ntdll.dll</Data> <Data>10.0.18362.815</Data> <Data>b29ecf52</Data> <Data>c0000374</Data> <Data>00000000000f9229</Data> <Data>36ac</Data> <Data>01d622cf48ccb9f6</Data> <Data>C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe</Data> <Data>C:\Windows\SYSTEM32\ntdll.dll</Data> <Data>9e10415e-0299-4a60-9874-cfd389489548</Data> <Data> </Data> <Data> </Data> </EventData> </Event>
  8. Thank you./ It works fine loading default first, then the Airbus.
  9. Is it ok to load the default aircraft and then load the Airbus?
  10. When it crashed with Defender and firewall off: e: Application Source: Microsoft-Windows-PerfProc Date: 5/4/2020 7:10:01 AM Event ID: 2002 Task Category: None Level: Warning Keywords: User: DESKTOP-Q7819J6\hawkh Computer: DESKTOP-Q7819J6 Description: Unable to open the job object \BaseNamedObjects\WmiProviderSubSystemHostJob for query access. The calling process may not have permission to open this job. The first four bytes (DWORD) of the Data section contains the status code. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-PerfProc" Guid="{72d211e1-4c54-4a93-9520-4901681b2271}" /> <EventID>2002</EventID> <Version>1</Version> <Level>3</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2020-05-04T11:10:01.118524600Z" /> <EventRecordID>7827</EventRecordID> <Correlation /> <Execution ProcessID="3792" ThreadID="13476" /> <Channel>Application</Channel> <Computer>DESKTOP-Q7819J6</Computer> <Security UserID="S-1-5-21-4025353026-218601623-834711735-1001" /> </System> <EventData> <Data Name="Message">\BaseNamedObjects\WmiProviderSubSystemHostJob</Data> <Data Name="Win32 Error">997</Data> </EventData> </Event> ;
  11. This was 30 seconds before the crash: Log Name: Application Source: Microsoft-Windows-PerfProc Date: 5/4/2020 6:51:27 AM Event ID: 2002 Task Category: None Level: Warning Keywords: User: DESKTOP-Q7819J6\hawkh Computer: DESKTOP-Q7819J6 Description: Unable to open the job object \BaseNamedObjects\WmiProviderSubSystemHostJob for query access. The calling process may not have permission to open this job. The first four bytes (DWORD) of the Data section contains the status code. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-PerfProc" Guid="{72d211e1-4c54-4a93-9520-4901681b2271}" /> <EventID>2002</EventID> <Version>1</Version> <Level>3</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2020-05-04T10:51:27.811844600Z" /> <EventRecordID>7826</EventRecordID> <Correlation /> <Execution ProcessID="5060" ThreadID="5048" /> <Channel>Application</Channel> <Computer>DESKTOP-Q7819J6</Computer> <Security UserID="S-1-5-21-4025353026-218601623-834711735-1001" /> </System> <EventData> <Data Name="Message">\BaseNamedObjects\WmiProviderSubSystemHostJob</Data> <Data Name="Win32 Error">997</Data> </EventData> </Event>
  12. No events logs at all. Just find it strange it use to load fine before. As long it will work after the default aircraft , thats good
  13. Hi, I just installed my Airbus Pro. 318/119 and 320. I opened P3d with hf3 and selected a 319. clicked ok the the screen gos black with the working circle on for about 10 seconds and then gos to my desktop. I installed them according to the manual. If I load the default acft and then change to a Airbus,it works but I know that is not the right way to do it. Thanks, Greg
  14. I just got a subscription for charts and when I try to activate it I keep getting the error "subscription not found" Why?
  15. Check the 900 cfg file for max_gross_weight. Change to 82500. The 1000 should be 92300. Open the sim and select 900 or 1000 and open the add-on drop down menu. Open the RAAS to make sure it’s turned on.
×
×
  • Create New...