Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Bela Kocsis

members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bela Kocsis

  • Rank
    Ramp Agent

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The problem has been SOLVED! I had two user accounts one I have been always using and one I have created 6 months ago and not using any more. The Aerosoft Airbus A320/A321 insaller Placed some essential files to the old account. Note: Currently I'm not logged on to that account user/myusername/documents/aerosoft So the files have been placed over there. But finally somehow I discovered those files, and simply copied them to my current account documents/aerosoft folder. 3 days of investigation finally came to an end. Old account have been deleted. The topic can be closed.
  2. Finally I have fixed one of my problem with the Airbus. After spending days to searching for the solution. There was no navdata in the left side MCDU. Before I reinstalled many times with the following this method. Did not solve the problem. Installer : AS_AIRBUS-A320-A321_FSX-P3DV2-P3DV3-FSXSTEAM_V131 Running P3D v3 as administrator. Installing the Bus with administrator. Then I found this. And This is helped. Now I have got navdata in the left MCDU NavData.ini SharedConfig.cfg These files was missing. The Bus is stil not working correctly. The aircraft state. All button on the right side MCDU giving me cold and dark state. Also the Aerosoft.AirbusX.A320_21.Configurator not working. Before it said the SharedConfig.cfg was missing. Now we got this. Now the Asinput.ini is missing. So I can't get the Aerosoft.AirbusX.A320_21.Configurator to work and I think this is why the aircraft state not working correctly. Please help me. I'm runnig out of options.
  3. I had a same problem. And I noticed the engines was at idle at 31%. I thought that is a bit too much. So I went in to FSX settings and I changed the Throttle Axis sensitivity. As shown on the picture below. Now the engine Idle are back to 19.1% just like after start up. And don't need to apply the brake that often at taxi. I hope it will help.
×
×
  • Create New...