Jump to content

sortepermand

Members
  • Posts

    101
  • Joined

  • Last visited

Everything posted by sortepermand

  1. Hallo, Heute bei einem Flug mit der Phenom hat sich das G1000 Glass Cockpit teilweise abgeschaltet. in Dem Didsplay waren dann Roten Kreuze bei den Nav Frequenzen Links und Rechts zu erkennen. Desweiteren wo eigentlich der Windspeed angezeigt wird stand no wind Data und XPDR fail. Ich bin dann die Checkliste noch einmal punkt für Punkt durch gegangen. Jedoch habe ich keinen Fehler erkennen können, das ich etwas vergessen habe einzuschalten. Auch funktionierte der Descent mit Vpath irgendwie nicht mehr. Nach einem neustart von XPlnae war der Fehler weg und alles funktionierten normal nach dem ich den Flug mit laufenden Triebwerken auf der Runway und nicht wie bei dem Flug mit dem Fehler mit Cold and Dark gestartet bin. Das sah aus wie auf dem angehängten Bild was ich im Internet gefunden habe jedoch mit dem beschriebenen Fehlern und anzeigen. Aber ohne die Low Voltage anzeige. Ich habe leider vergessen einen Screenshot zu erstellen. Entschuldigung dafür. Die Version von Xplane und der Phenom sind jeweils auf dem neusten stand. Viele Grüße Sortepermand
  2. Hallo, Irgendwie kann ich leider die Zibo nicht mehr herunterladen. So bekomme ich jedes mal die Meldung "Sie benötigen Zugriff". An was kann das liegen? VG Sortepermand
  3. Hallo Zusammen, Ich habe mir heute Xp11 in der Digitalenversion auf Steam gekauft. Jedoch habe ich beim Laden eines Fluges einen Blackscreen und man sieht nur noch den Ladekreis von Windows. Jedoch kommt das Bild wenn es zuende geladen hat wieder und ich kann ganz normal meinen Flug ausführen. Habt ihr eine Idee an was das liegen könnte. Es sind noch keine Plugins etc installiert. Mein PC: Alle Treiber wie auch Windows auf den neusten Stand 5800x 6800Xt(Referenz Design) 32 Gb 3600Mhz Ram Monitor: Samsung 34 Zoll 3440x1440 Log.txt
  4. Yes i think also that many people write online about simulators in forums or what ever. That a lot of these peoples havent flown in reallife. So we have a lot of half knowledge in online forums. SO every simulator user have a different feeling for what is realistic and what not. So we have a lot of meanings or experiences what is realistic and what not. the one finds the xp11 more realistic and the another one the msfs 2020. And last but not last simulators should only give as a kinowlege how we use the inputs from an airplane and how it reacts. A simnulator supposed only how a airplane maybe react in realife. And for me as an guy who havent flown in realife ist is very difficult to regonice this half knowlege.
  5. Den FBW werde ich mal versucshen danke für den Tipp auch wenn es ein Luft BUS ist. Auch bin ich zuversichtlich und warte auf die PMDG
  6. Hallo, Ich kann mich noch recht gut entsinnen, dass meine Landungen in Xp11 damals immer recht gut geklappt haben. Jedoch im MSFS 2020 speziell mit der 747 oder 787 ist es so, dass wenn ich kurz vor dem Landen bin das die 747 oder die 787 nach oben wieder zeiht ohne mein zutun. So muss ich das Flugzeug quasi in die Landebahn mehr oder weniger rammen, damit ich es überhaupt auf die RWY komme. Daraus resultiert gerade nach einem längeren Flug eine frustrierende sehr harte Landung. Man meint fast das Flugzeug fliegt einem auseinander in Einzelteilen so hört sich das dann an. Aber nun ja jetzt erst einmal zu meiner Frage: ist es lohnenswert sich den Xp11 nochmal zu kaufen da ich einen neune PC ohne DVD Laufwerk mir kürzlich zugelegt habe und nur die DVD Version von XP11 habe? Denn ich höre von vielen, das der Xp11 am realistischsten und vorallendingen am funktionierendsten von den beiden sei ist dem so? Ich kann dies Leider nicht einschätzen. da ich noch nie in echt geflogen bin selber.
  7. Laufwerke also beide SSD auf Fehler geprüft: und Ergebnis war von Windows:"Es liegen keine Fehler vor". Auch habe ich alle Kabel Übverprüft im PC und diese sitzen Fest und sind daher Ordnungsgemäß und richtig mit dem Mainboard und der SSD'S verbunden. Bei anderen Spiele-Installationen die ich per Download installiere kommt das Problem nicht vor. das externe CD-Laufwerk ist per USB verbunden. Aber egal welchen USB Anschluss ich verwende es tritt immer der selbe Fehler auf.
  8. Die installation habe ich sowohl mit als auch ohne Antivirus durchgeführt. Aber immer selbiges Problem. Auch stockt das Kopieren der Verzeichnisse der DVD in einen temp Ordner auf der Festplatte an einem bestimmten Punkt"900 europe objects". Der Punkt des stockens der Installation ist aber unterschiedlich je nach dem wie oft ich es versuche neu zu installieren. Meldungen in der Ereignis-Anzeige von WIndows: Warnung: Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\CdRom0 Error: Fehlerhafter Block bei Gerät \Device\CdRom0. Aber ich habe die DVD'S alle mit einem Test tool für CD'S und DVD'S bzw auch Spiele CD'S und DVD'S durch getestet und das Ergebnis war das keine Fehler vorliegen sollen.
  9. Leider funktioniert es auch nicht in das Verzeichnis C mit Admin rechten zu installieren. X-Plane Installer Log.txt
  10. Habe es auch auf anderen Verzeichnissen und Festplatten versucht, dort das selbige Problem leider. Aber danke für deine Antwort . Außer im Verzeichnis C :. Dies werde ich mal ausprobieren, X-Plane 11 mal direkt auf C zu installieren. Und euch natürlich sofort berichten ob es klappt dann oder nicht.
  11. siehe nachfolgenden Post ausersehen doppelter Post.
  12. Nach dem Versuch der nochmaligen Neuinstallation heute des XP11 habe ich selbiges Problem wie damals. Habe jetzt alles probiert. Antivirus abgeschaltet, Den installer als Administrator ausgeführt und gestartet. Aber ich bekomme immer die selbige Meldung wie im Eingangspost von mir hier beschrieben. Allerdings ist mir aufgefallen, dass die DVD'S scheinbar gefühlt 1 stunde an einer Stelle hängen und dann die Meldung kommt kein Zugriff, Sie verfügen nicht über ausreichen Berechtigungen. Aber ich führe den INstaller als Admin aus, sehr seltsam.. Bei klick dann auf Fortsetzen dauert es noch mal länger und die DVD hängt wieder. Auch dieses mal kommt das Fenster wieder. Aber als ich auf Fortsetzeng klickte ging die Installation von der einen DVD weiter bis wieder das Fenster kam. und der Vorgang wiederholte sich mit dieser DVD wie auch mit weiteren aber nicht allen DVD'S. Andere DVD'S funktionieren einwandfrei ohne die Fehlermeldung. Auch habe ich die DV'DS alle mit einem Test Tool noch einmal durchgetestet und das Ergebnis war, dass es keinerlei Probleme mit den DVD'S gab und gibt. Mit dem benannten Fehler kann eine Installation von Xp11 8 Stunden dann dauern was ich als zu lange empfinde für eine DVD Version.
  13. Hallo Zusammen, Ich wollte mir gerade wieder mal Xplane 11 in der DVD Version installieren nun bekommme ich folgende Meldung "Zugriff verweigert....." Wie auch den folgendem Bild zu entnehmen. An was kann das liegen. Sind auf den DVD'S eventuell zu viele Kratzer? Da ich das Problem auch bei früheren Neuinstallationen hatte und habe. Auch habe ich die DVD'S auf Fehler mit einem Programm überprüft und das Ergebnis war: "keine Fehler gefunden" Anbei findet ihr die Installlog Datei. VG Sortepermand X-Plane Installer Log.txt
  14. Hast du auch die NML im Objects folder der Zibo rein kopiert? Da sonst die Wings vielleicht auch bei dir falsch belichtet angezeigt werden, wie bei mir es der Fall war. Vielleicht ist ja der Grund für den Crash, dass Xp11 die Kriese bekommt wegen der Falschen zu dunklen Belichtung der Wings der Zibo bei dir. Wäre jtz so meine Vermutung. Ansonsten wäre es schön und hilfreich mal deine Log Datei einzusehen. Vielleicht kannst du diese hier ja mal anhängen?
  15. So ich habe es jtz endlich herausgefunden an was es lag: Lag und liegt daran das Vnav irgendwie einen Bug bei mir hat und dadurch alle Speeds und Höhen bis zur CRz Alt rausgelöscht werden aus dem FMC. Ich fliege jtz nur noch ohne Vnav und nur mit Lnav,V/S und LVL change etc.
  16. Heute bei einem Flug von Moskau nach München. Wieder das Problem, das dass FMC der Zibo wieder nach dem Takeoff alle Höhen und Speeds vergessen hat. Die Zibo steigt dann nur noch mit 1000ft per minute im Vnav/Lnav Mode rum bis ich mit dem V/S oder LVL Change eingreife. Ist echt frustrierend. Kann es mir absolut nicht erklären woher das Problem kommt.
  17. Oh gut zu wissen danke. Bin eben wieder Testweise von Varna nach Sofia geflogen. Nur dieses mal werden die Daten bis zur CRZ alt wieder vergessen. Aber diesesmal steigt das Flugzeug trotz der vergessenen Daten ganz normal weiter. So ein komischer BUG bei mir. Werden es wahrscheinlich nie herausfinden an was es liegt. Trotzdem euch allen ein großes Dankeschön
  18. :_D So jtz nochmal einen Flug ausm Turn around State mit der 737 MAx 8 gemacht und auch hier funktioniert alles reibungslos auf dem Flug von Varna nach Sofia. Mitlerweile kann ich die Route auch auswendig: Totka2N Totka n605 Gol Gol2D :_D Ich denke ich mache im C&D Modus einfach irgendwo einen Fehler im Ablauf bzw der Reihenfolge beim anschalten der einzelnen Systeme. Mal nebenbei: Was bedeutet eigtl Drag Requierement? Dass ich den Sinkflug beschleunigen soll oder das ich die Sinkrate mit V/S geringer einstellen soll?
  19. Könnte gut sein. Aber dann erschließt sich mir nicht folgendes: Eben nochmal getestet jtz ist die Zibo auch ganz normal abgeflogen alles. Nicht wie gestern und die Tage davor das Sie die Daten vergisst. SIds und Stars waren die selbigen wie in dem Video gezeigten . Sowas von komisch. Anbei findet ihr gleich noch ein paar Videos. Der zu Spitze winkel bezog sich auf die B737 MAX 8 von Walter White welche auf der Zibo basiert. Ich vermute mal das der Fehler bei mir beim Cold and DArk Setup liegt bzw bei den eingegeben Daten unter der CRZ Alt im FMc. Da ich diese DAten heute unter der CRZ ALt heute wegelassen habe und einfach auch den Treibstoff eingegeben habe der im FMC schon stand und auch keine Zuladungen gemacht habe wie Passagiere Cargo etc. das alles ist anschaulicher in den Videos von heute zu sehen. Anbei findet Ihr auch noch ein Protokoll von den heutigen Flügen. Ich bin heute mit laufenden Triebwerken direkt von der RWY09 in Varna getsratet Die Videos, das älteste steht ganz oben. Achtet einfach aufs DAtum. Das älteste Video ist auch mit dem Cold and Dark Setup: https://www.dropbox.com/sh/194tw4hj9scx2su/AADJYsAi7zocq7v6HFVqdKmza?dl=0 Protokoll Flüge Fehler höhe 05.08.2020.txt
  20. Ne Ich nutze nur das Interne integrierte FMC der ZIBo Kann ich und werde ich machen
  21. So eben festgestellt bei dem nochmaligen Flug von LWNB nach LBSF,dass das Problem bei dem TOTK2N deapature liegt zwischen 860 805 und 1700. Der Punkt von 1700 zum anderen Punkt Wn862 ist sehr spitzwinkelig und kann kaum von der Zibo geflogen werden ohne vom Kurs stark abzuweichen. Auch gibt es nach dem Punkt WN862 noch eine sehr Spitzwinklige abzweigung die ich zur sicherheit auch nch mit dem HDG Regler geflogen bin. Um der Magenta farbenen Linie zu folgen und nicht zu stark vom Kurz abzuweichen im Lnav/Vnav Mode. Also was habe ich gemacht: Einen nicht so spitzwinkeligen Kurs mit dem HDG regeler ohne LNAv geflogen und ziehe da die Höhen und Speeds sind drin geblieben. Allerdings dachte die Zibo immer noch das ich mich bei 1700er Wegpunkt befinde. Also habe ich den nächst gelegenen Wegpunkt gewählt auf den Ich Zzugesteuert bin. Also den W862 und habe ihn bei den 1700er Wegpunkt eingetragen. Siehe da die Höhen und Speeds sind drin geblieben im FMC. Aber ist der zu Spitzewinkel und das damit verbundene zu starke abkommen vom Kurs via Lnav und Vnav, der Grund dafür das das FMC die Höhen und Speeds bis zur CRZ alt vergessen hat? Bzw. könnte es möglich sein das es in Xplane bei manchen Depatures einfach fehler gibt, die dazu führen,dass das FMC Höhen und Speeds vergisst sozusagen? Wieso kalkuliert die Zibo auch manche Depatures so spitzwinkelig? Dies erschließt sich mir nicht so ganz.
  22. Ne nur bei manchen. Hatte das jtz nur von Edingburgh(EGPH) nach London-Heathrow(EGLL) und von Varna(LBWN) nach Sofia(LBSF). Aber bei euch fliegt die Zibo ja auch bei diesen Strecken ganz normal die Route ab. Wie IHr hier schon im Thread geschrieben habt nach einem nachfliegen der Route. Müsste nicht eigtl die Zibo auch die jtz hier genannten Routen von mir normal abfliegen? Da es ja von anderen Airports geht. Was ein komisches Problem. Meine Vermutung war es: Das die DVDS verlerhafte manche Waypoints,sids,stars installiert haben. Sich die Zibo etc dann denkt nach dem Takeoff wenn Sie einen Waypoint erreicht der Fehlerhaft ist: Oh shit Fehlerhafte Daten ich weiß nicht wiso ich lösch lieber mal die Daten aus dem FMC bis zu dem Waypoint wo die DAten wieder in Ordnung sind um einen Crash von XP11 zu verhindern. Daraufhin habe ich jede einzelne DVD mit einem CD Test tool mal durchgetestet. Das Ergebnis war das alle DVDs in Ordnung sind. Selbst wenn es so wäre müsste der Updater von Xplane 11 die Fehlerhaften Daten ersetzt haben. Da ich diesen direkt nach der Installation von XP11 ausführte. Es sei denn der XP11 Updater bzw Installer erkennt nicht die Fehlerhaften Daten und gibt die als in Ordnung aus.
  23. Im Hinetrgrund lief eigentlich nix außer die üblichen Windows Prozesse
×
×
  • Create New...