Jump to content

sortepermand

Members
  • Posts

    101
  • Joined

  • Last visited

Recent Profile Visitors

955 profile views

sortepermand's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later

Recent Badges

1

Reputation

  1. Hallo, Heute bei einem Flug mit der Phenom hat sich das G1000 Glass Cockpit teilweise abgeschaltet. in Dem Didsplay waren dann Roten Kreuze bei den Nav Frequenzen Links und Rechts zu erkennen. Desweiteren wo eigentlich der Windspeed angezeigt wird stand no wind Data und XPDR fail. Ich bin dann die Checkliste noch einmal punkt für Punkt durch gegangen. Jedoch habe ich keinen Fehler erkennen können, das ich etwas vergessen habe einzuschalten. Auch funktionierte der Descent mit Vpath irgendwie nicht mehr. Nach einem neustart von XPlnae war der Fehler weg und alles funktionierten normal nach dem ich den Flug mit laufenden Triebwerken auf der Runway und nicht wie bei dem Flug mit dem Fehler mit Cold and Dark gestartet bin. Das sah aus wie auf dem angehängten Bild was ich im Internet gefunden habe jedoch mit dem beschriebenen Fehlern und anzeigen. Aber ohne die Low Voltage anzeige. Ich habe leider vergessen einen Screenshot zu erstellen. Entschuldigung dafür. Die Version von Xplane und der Phenom sind jeweils auf dem neusten stand. Viele Grüße Sortepermand
  2. Hallo, Irgendwie kann ich leider die Zibo nicht mehr herunterladen. So bekomme ich jedes mal die Meldung "Sie benötigen Zugriff". An was kann das liegen? VG Sortepermand
  3. Hallo Zusammen, Ich habe mir heute Xp11 in der Digitalenversion auf Steam gekauft. Jedoch habe ich beim Laden eines Fluges einen Blackscreen und man sieht nur noch den Ladekreis von Windows. Jedoch kommt das Bild wenn es zuende geladen hat wieder und ich kann ganz normal meinen Flug ausführen. Habt ihr eine Idee an was das liegen könnte. Es sind noch keine Plugins etc installiert. Mein PC: Alle Treiber wie auch Windows auf den neusten Stand 5800x 6800Xt(Referenz Design) 32 Gb 3600Mhz Ram Monitor: Samsung 34 Zoll 3440x1440 Log.txt
  4. Yes i think also that many people write online about simulators in forums or what ever. That a lot of these peoples havent flown in reallife. So we have a lot of half knowledge in online forums. SO every simulator user have a different feeling for what is realistic and what not. So we have a lot of meanings or experiences what is realistic and what not. the one finds the xp11 more realistic and the another one the msfs 2020. And last but not last simulators should only give as a kinowlege how we use the inputs from an airplane and how it reacts. A simnulator supposed only how a airplane maybe react in realife. And for me as an guy who havent flown in realife ist is very difficult to regonice this half knowlege.
  5. Den FBW werde ich mal versucshen danke für den Tipp auch wenn es ein Luft BUS ist. Auch bin ich zuversichtlich und warte auf die PMDG
  6. Hallo, Ich kann mich noch recht gut entsinnen, dass meine Landungen in Xp11 damals immer recht gut geklappt haben. Jedoch im MSFS 2020 speziell mit der 747 oder 787 ist es so, dass wenn ich kurz vor dem Landen bin das die 747 oder die 787 nach oben wieder zeiht ohne mein zutun. So muss ich das Flugzeug quasi in die Landebahn mehr oder weniger rammen, damit ich es überhaupt auf die RWY komme. Daraus resultiert gerade nach einem längeren Flug eine frustrierende sehr harte Landung. Man meint fast das Flugzeug fliegt einem auseinander in Einzelteilen so hört sich das dann an. Aber nun ja jetzt erst einmal zu meiner Frage: ist es lohnenswert sich den Xp11 nochmal zu kaufen da ich einen neune PC ohne DVD Laufwerk mir kürzlich zugelegt habe und nur die DVD Version von XP11 habe? Denn ich höre von vielen, das der Xp11 am realistischsten und vorallendingen am funktionierendsten von den beiden sei ist dem so? Ich kann dies Leider nicht einschätzen. da ich noch nie in echt geflogen bin selber.
  7. Laufwerke also beide SSD auf Fehler geprüft: und Ergebnis war von Windows:"Es liegen keine Fehler vor". Auch habe ich alle Kabel Übverprüft im PC und diese sitzen Fest und sind daher Ordnungsgemäß und richtig mit dem Mainboard und der SSD'S verbunden. Bei anderen Spiele-Installationen die ich per Download installiere kommt das Problem nicht vor. das externe CD-Laufwerk ist per USB verbunden. Aber egal welchen USB Anschluss ich verwende es tritt immer der selbe Fehler auf.
  8. Die installation habe ich sowohl mit als auch ohne Antivirus durchgeführt. Aber immer selbiges Problem. Auch stockt das Kopieren der Verzeichnisse der DVD in einen temp Ordner auf der Festplatte an einem bestimmten Punkt"900 europe objects". Der Punkt des stockens der Installation ist aber unterschiedlich je nach dem wie oft ich es versuche neu zu installieren. Meldungen in der Ereignis-Anzeige von WIndows: Warnung: Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\CdRom0 Error: Fehlerhafter Block bei Gerät \Device\CdRom0. Aber ich habe die DVD'S alle mit einem Test tool für CD'S und DVD'S bzw auch Spiele CD'S und DVD'S durch getestet und das Ergebnis war das keine Fehler vorliegen sollen.
  9. Leider funktioniert es auch nicht in das Verzeichnis C mit Admin rechten zu installieren. X-Plane Installer Log.txt
  10. Habe es auch auf anderen Verzeichnissen und Festplatten versucht, dort das selbige Problem leider. Aber danke für deine Antwort . Außer im Verzeichnis C :. Dies werde ich mal ausprobieren, X-Plane 11 mal direkt auf C zu installieren. Und euch natürlich sofort berichten ob es klappt dann oder nicht.
  11. siehe nachfolgenden Post ausersehen doppelter Post.
  12. Nach dem Versuch der nochmaligen Neuinstallation heute des XP11 habe ich selbiges Problem wie damals. Habe jetzt alles probiert. Antivirus abgeschaltet, Den installer als Administrator ausgeführt und gestartet. Aber ich bekomme immer die selbige Meldung wie im Eingangspost von mir hier beschrieben. Allerdings ist mir aufgefallen, dass die DVD'S scheinbar gefühlt 1 stunde an einer Stelle hängen und dann die Meldung kommt kein Zugriff, Sie verfügen nicht über ausreichen Berechtigungen. Aber ich führe den INstaller als Admin aus, sehr seltsam.. Bei klick dann auf Fortsetzen dauert es noch mal länger und die DVD hängt wieder. Auch dieses mal kommt das Fenster wieder. Aber als ich auf Fortsetzeng klickte ging die Installation von der einen DVD weiter bis wieder das Fenster kam. und der Vorgang wiederholte sich mit dieser DVD wie auch mit weiteren aber nicht allen DVD'S. Andere DVD'S funktionieren einwandfrei ohne die Fehlermeldung. Auch habe ich die DV'DS alle mit einem Test Tool noch einmal durchgetestet und das Ergebnis war, dass es keinerlei Probleme mit den DVD'S gab und gibt. Mit dem benannten Fehler kann eine Installation von Xp11 8 Stunden dann dauern was ich als zu lange empfinde für eine DVD Version.
  13. Hallo Zusammen, Ich wollte mir gerade wieder mal Xplane 11 in der DVD Version installieren nun bekommme ich folgende Meldung "Zugriff verweigert....." Wie auch den folgendem Bild zu entnehmen. An was kann das liegen. Sind auf den DVD'S eventuell zu viele Kratzer? Da ich das Problem auch bei früheren Neuinstallationen hatte und habe. Auch habe ich die DVD'S auf Fehler mit einem Programm überprüft und das Ergebnis war: "keine Fehler gefunden" Anbei findet ihr die Installlog Datei. VG Sortepermand X-Plane Installer Log.txt
  14. Kein Problem, Der Ort liegt in den Kacheln +50+7 und +50+8. da er von +50+7 in die Kachel +50+8 überlappt
  15. Also mein Heimart Ort ist nach mühevoller Arbeit nun auch endlich hochgeladen auf die OSM Server. Da ich jedes einzelne Haus implementiert habe in meinem Heimartort. Ich freue mich schon sehr auf den ersten Überflug mit dem nächsten Update von X-Europe 5.xx
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy & Terms of Use