Jump to content

balus

Members
  • Posts

    293
  • Joined

  • Last visited

Everything posted by balus

  1. hmmm, not doubting you Mathiijs, but this is from the PMDG forum - according to Robert the files were sent late on the night of release. A note for our Aerosoft Customers: We tried very hard to get this release done mid-week in order to give Aerosoft time to make the update live in their system for you, but unfortunately this didn't happen. We will be sending them the data that they need late tonight, but I do not know if it is reasonable to expect them to get set up for you to obtain the update during the course of the weekend. Please be kind to their support team- the release schedule is OURS, not theirs- and we know they will be on top of the update just as soon as possible.
  2. I understand that the download files for the PMDG 777 P3Dv5 update have been sent to Aerosoft, when will they be available to download for existing customers?
  3. And add me to the list, at FL360 enroute KSEA to RKSI al of a sudden i get a magenta 118 at the base of the speed tape and speed started to bleed off. Performance page was showing 0.78 Mach - so I pulled the speed knob and dialed it in and continued the flight.
  4. Has anyone request the new VH-ULD Qantas Freight A321? https://www.planespotters.net/photo/1109904/d-anja-qantas-airbus-a321-231p2f note that the rego in this picture has changed to VH-ULD
  5. Thanks, it is encouraging to hear that it hadn’t been put in the too hard basket as appears is the case with some other issues. If I have time today I will try another flight with all logging enabled.
  6. I'll take that as a no then, sad really, this product had such potential, back to X-plane for an A330 then.
  7. Has there been any advance on the resolution of this issue?
  8. Until the issues are sorted out From inconsistent performance in anything over a slight breeze to inconsistent altitude management at anything above 1x simulation to managed speed failures - calling for 116 kts at cruise, really? I'm sure others can add to the this list Happy to be patient, and I have been, but this far in, with this many problems, this aircraft is broken More than happy to be proven wrong, but I have experienced all of the above
  9. Hmm, not sure, I always check for discos after entering a SID and there weren't any, pretty sure it did fly the SID
  10. And I have this problem today - flew yesterday with no problems, apart from the checklist that decided to stop working, but that's common. Today I updated to 1.0.0.7 loaded a flightplan created in PFPX from ESSA to KORD, took off and at around FL180 to managed speed suddenly dropped to 116. I manually climbed to altitude and hit the SPD button to engage managed speed and 116 appeared below the speed tape and the aircraft began slowing. The CRZ page on the MCDU shows MANAGED .80, I set .80 in the SPD window and the aircraft flies normally, but not in managed speed mode. Flightplan is KOGA2K KOGAV Z255 OSKOK DCT ABADA/N0468F380 DCT 66N000E/M082F380 68N010W 69N020W 69N030W 69N040W 67N050W DCT CLAVY/N0468F380 DCT IKMAN/N0466F400 DCT COPUR DCT YFM DCT GRAMP DCT SSM WYNDE1
  11. Hi Rolf, I have just let the checklist run all by itself and you are correct it does now wait until after the APU becomes available before switching on APU Bleed and disconnecting external power, this is different to what I experienced with version 1.0.0.0, which is why I was intervening. Thanks for your patience.
  12. Unfortunately that has not been my experience. The first time I let the checklist run by itself with no intervention, external power was disconnected directly after the apu start and the aircraft systems reset. It was then that I remembered that this had happened with the A32x/A31x series as well.
  13. In the updater, click on the configuration button and then select "Show available experimental updates for my products" and then click on OK
  14. It's not only bad weather, I'm on descent to YSSY with a 4 knot tailwind and the aircraft is up and down like the Assyrian Empire! A way to go yet with this flight model
  15. Yes I do batteries, EXT PWR, fuel pumps, start the APU and then IRS - a hangover from an X-plane Airbus I know in the previous versions that there wasn't enough time between starting the APU and disconnecting EXT PWR - the APU was still starting and power was disconnected which meant that the MCDU had to be reprogrammed, which is why I adopted my method - has this been fixed?
  16. 84 is generally the accepted weight of a passenger Edit: the Aircraft_A330.xml file in the AircraftData folder has the line <paxweight>84</paxweight>
  17. In my flight yesterday I was purposefully monitoring the fps counter as I increased to 4x, and it did not drop below 30. Volume 1 of the manual mentions that 16 is the "magic" fps number, is it now 18? It seems strange that other add-ons, at a similar price point, seem to be able to handle 4x and 8x, but the A330 cannot? I know that all add-ons have unexpected bugs rise to the surface on release, and hope that this one will be addressed rather than being put into the "too hard" basket as suggested by the last line in your post.
  18. Hi Hanse, started cold and dark, I engaged external power, started the APU (previous checklists haven’t allowed time for theAPU to start before disengaging external power) and set the IRS to NAV before starting the checklist. I was using the co-pilot, but I am not sure where the checklist stopped, but it was before the end of the cockpit preparation - previously I have had to skip over the fuel pump prompt, so it would not surprise me if it was at this point. I will fly again tomorrow and will make more notes, but as I said, the checklist is hit and miss, sometimes it works perfectly (except for the fuel pump) and other times it fails. Happy to enable logging if this helps Scott
  19. The checklist certainly appears to be hit and miss. On my latest flight the Cockpit preparation didn't completed, a Skip Item prompt was flashing periodically next to LSK2, I clicked on it a couple of times but noting happened, so I clicked on LSK1 to turn off the checklist - about 4 hours into the flight it is still indicating an OFF DELAY. This is on the latest update installed today.
  20. No change in the latest update - tested at 4x with frames between 30 and 40, managed mode was disconnected and a 100 ft VS was set, throttle annunciation went to TOGA LCK. I reduced the sim rate to 2x, re-engaged managed mode for altitude and turned the A/T off and back on to continue my flight. I run an i7 8700K at 4.7 GHz with 16 GB RAM and an nVidia GTX1080ti and have configured P3D as per the settings from DAVECT2003 in this post
  21. Why does your quote of my post say 8x when I typed 4x and previous quotes show it as 4x? I have read the manual very carefully, and still refer to it, however with my fps above the mentioned 16 (on page 16, cute:)), I still get autopilot issues - I’ve even had altitude hold disengage with 30 fps when I am at 4x. For now I will watch and wait and use 2x only.
  22. Thanks Dave 2x seems to be ok, just as soon as I go to 4x it all goes pear shaped - will watch and wait
  23. It seems strange that the A32x line of products don't experience this issue. My sim stays above 18 fps and I still get the managed mode disconnect at 4x and it seems that to counter an overspeed the aircraft climbs rather than reducing thrust, strange.
  24. I don’t believe that it is implemented, just keep an eye on the PROG page on the MCDU to see when you can step climb.
×
×
  • Create New...