Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

EmiratesFlyer

members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

11 Good

About EmiratesFlyer

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's never a good idea to load a complex addon aircraft in top of another. Almost every dev give this advice.
  2. It's SOP under icing conditions.
  3. Me too can confirm this problem still exists, no IAE FLEX working correct. Clean install, v1.2.3.1. and so on, but i've given up on this.
  4. Check your .cfg again. You're using model.DAIBA in the above .cfg file, but the picture shows A319 with Sharklets (model.SHARKLET), thats the wrong one.
  5. I've to agree on almost every single point. Flying a 'Raketenjager' at most of my flights, so SEL is the way to go. I'm tiered from reading the long list of bugs and the growing list of excuses. For me, this product is in early beta state.
  6. Problem solved, i'd fired the copilot (reinstall of the bus) because he played around with the knobs. Please close this thread.
  7. A319 IAE (1.2.1.3). T/O run is about 500 ft longer as with CFM engines (67° at 55t). V2+10 feels a lot sticky, but the ECAM indications look normal. If i set the CL detend the engines run smoothly without any glitches, but in V/S mode, the needles are dancing up and down, the donout stays there he should.
  8. Dear AS Team, With patch 1.2.1.3. i had no ECAM wheel page as default in TAXI state and most important, no elevator movement at all. And no, nothing changed at my system besides the Airbus update. Evtl. i'll go back to 1.2.0.0 (again), as this worked for me perfectly. I've tried to be patience the past days, but enough is enough. How can it be that every patch becomes worst than the previous one? To be honest, slowly but steady it's becomes quite lidicrous and it's hard to defend the use or support of this product in the www and more important for my nerves/motivation. I would like love to say: 'Yeah, this Aerosoft Airbus is fun to fly', but no it isn't for the time being. Kind regards Torsten
  9. The IAE's have thrust power problems after the last patch, so dont use them for now. http://forum.aerosoft.com/index.php?/topic/140174-experimental-update-throttle-issue/
  10. I guess you've updated to 1.2.1.1 before and using the IAE engine variant?
  11. I've exactly 67 different liveries (european airlines) from various artist installed (dating back to 2013), all models and engine variants are covered and i don't have any problems at all. Installing manually is the method to go. My example config: [FLTSIM.X] title = British Airways Airbus A321 G-EUXG sim = A321 model = EXTIAE panel = sound = texture = British Airways G-EUXG kb_checklists = AirbusA321_check kb_reference = AirbusA321_ref atc_id = G-EUXG atc_airline = SPEEDBIRD atc_flight_number = ui_manufacturer = Airbus ui_type = A321-231 IAE ui_variation = British Airways ui_typerole = Commercial Airliner ui_createdby = Aerosoft atc_parking_types = GATE atc_parking_codes = BAW description = Airbus A320-231 with 2 x IAE V2533-A5 / British Airways PLC / Aerosoft A320/A321 professional / www.aerosoft.com Always delete all old mainpanel_whatever.dds and texture.cfg, replace them with the new ones.
  12. Yes me, no problems at all. What's your problem in detail?
×
×
  • Create New...