Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

roncoylejr

members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About roncoylejr

  • Rank
    Flight Student - Groundwork
  1. That was the fix... Reboot x 2. As of now, everything is back online working. Thanks... Very much appreciated.
  2. I just updated to today with both non-experimental and 1.2.3.6 and getting the same thing. Yesterday it was working without problems, now blank popup MDCU. Cannot do Checklist, load fuel, pax ..., Run ground support. The top panel also has no display. WTH... every time there is an update there is some major problems with the software. Frustrating... Again, I ran update in both non-beta and beta with same results. YES I pressed the BRT button thinking that was the problem. I am running P3Dv4.3.
  3. Thanks for the reply, sorry about the multi post. I did fix it by unchecking experimental and updating to 1.2.2.1. What I have noticed with the current update, there is no KG/ibs conversions. I can only program the MDCU in KG / Wt. Thanks Again...
  4. After the last update to 1.2.2.2, the MDCU calculation for Time (UTC, etc..) and EFOB are nonexistent. I have completely reinstalled the program twice with the same results. I had no problems with calculations before the last update. How can i fix this problem?
  5. After the last update to 1.2.2.2, the MDCU calculation for Time (UTC, etc..) and EFOB are nonexistent. I have completely reinstalled the program twice with the same results. I had no problems with calculations before the last update. How can i fix this problem?
  6. I have the latest CRJ 700/900 x installed with Prepar3D v4.3. Both Aerosoft CRJ 77/900 x and P3Dv4.3 were fresh installs. When loading the aircraft all gauges and switches work initially with the exception of the throttles, they don't move at all (with the keys or Saitek control). I have saved and load aircraft from cold and dark without any changes. The Cut/Engage Fuel Switch seems to be the trigger. I can flip it up, but then it goes right back down. It will not stay in the up position, but after I engage it the panel is frozen (all switches). I use the default Throttle Axis Value Range in option do to I have a single throttle axis.
  7. Thanks Adrian2k. I will explore this, and I hope there is a fix soon.
  8. Just did a clean install... still the same problem, have to fly by HDG. So frustrating!
  9. Last week I updated to v1005, to get rid of the turns when approaching a fix in the FMS. Now when I select DIR the FMS1 will not capture the fixed point, I can only fly by HDG to the fixed FMS waypoint. It doesn't matter if FMS1 or FMS2 is in NAV mode. I have tried everything from switching NAV settings to repeated DIR overrides in the LEGS tab, can not fix it.
×
×
  • Create New...