We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

highflyer_merged

members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About highflyer_merged

  • Rank
    Flight Attendant
  1. That might be it bert was not sure about this administrator at the beginining so I just opened it do you know how to do this as for windows xp well done ME thinks Steve ok made up a new account and things are nearly working I have got to the cumulusx box connect etc but it will not let me connect so I can now do some more detective work well done to you Thank you Steve very big smiles EVEN BIGGER SMILES IT WORKS NOW TO TEST IT .....DOES NOT APPEAR ON ADD ONS BUT FOR THE TIME BEING WHAT THE *&%!.. tHANK YOU FOR THINKING OUT THE BOX NOW IS TIME TIME TO GET RID OF THESE NESTING FEATHER AND GET MY REAL WINGS sTEVE s
  2. Hi Bert ok did that ..went and go an old file from ccs 2004 and put that in and still the same old message Going to uninstall the acceleration and do the whole thing again each time checking to see if cumulusx works after each install...wish me luck Steve PS did all that and no joy will have to wait till the guru gets back off holiday what do you think?????????
  3. Hi Bert all you questions are yes the two perameter lines are empty and the ccs box is unchecked Look forward to your reply Steve
  4. Tomorrow is here Nothing is new did a full scan through microsoft and also uninstalled and reinstall run Microsoft .NET Framework Version 2.0 Redistributable Package (x86) and so I did what you advised before but nothing has changed Any more Ideas??????????????? Steve Sorry cant get the screen shot of settings small enough in size
  5. Hi Bert doing a complete scan of the computer so will talk to you tomorrow Thanks for your help so far Steve S
  6. Hi Bert Sorry for all the mix up will stay on this forum now. Did as you asked started up fsx .in a window mode and then started CumulusX from its file in modules. As before a small box came up saying Error CumulusX not properly configured. Settings are set to default. OK . so I press ok and get the Settings-screen for CumulusX I press Abbrechen. and I get the same old CumulusX! 1.0 has encountered a problem and needs to close And thats it Thanks again , The puzzle goes on Happy Soaring ...soon I hope :smiles:
  7. Hi there I know I am bashing my head against a brick wall here...But there must be something wrong I have followed the installation instructions to the letter But there is no Peter Lurkens in the registry so whats going on No hair left Steve
  8. GOT THIS REPLY FROM RICHARD ABOUT THE REGISTRY DOES IT HELP ANYONE??????????? Thanks for that Richard did as you asked and Peter Lurkens is not there that only leads me to think that it has not installed for some reason is that right????????????
  9. Thanks for that Richard did as you asked and Peter Lurkens is not there that only leads me to think that it has not installed for some reason is that right????????????
  10. Hi there flyers Am having real problems...... down loaded the cumulusx 1.0 have got all the right programmes installed. have reinstalled etc like the acvice given but still no joy. Start up cumulus x from the root file and it tells me, Error Cumulus X not properly configurated. settings are seset to default. No probs there . so the big square somes up Settings I press ok and we get the infamous error box...... on opening fsx there is no new tab so I dont think Cumulus has installed its self. Running windows xp fsx with acceleration ,net 2 Please help ................just been reading is it somthing to do with the registry ??????????? have down loaded sim connect as well so thats ok Happy landings
  11. Hi there all really trying hard to get CumulusX working where do I find this registry please so I can delete it is my only hope obi one
  12. Hi there flyers Am having real problems...... down loaded the cumulusx 1.0 have got all the right programmes installed. have reinstalled etc like the acvice given but still no joy. Start up cumulus x from the root file and it tells me, Error Cumulus X not properly configurated. settings are seset to default. No probs there . so the big square somes up Settings I press ok and we get the infamous error box...... on opening fsx there is no new tab so I dont think Cumulus has installed its self. Running windows xp fsx with acceleration ,net 2 Please help ................just been reading is it somthing to do with the registry ??????????? have down loaded sim connect as well so thats ok Happy landings
×
×
  • Create New...