Jump to content

kavster

Members
  • Posts

    5
  • Joined

  • Last visited

1 Follower

About kavster

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

kavster's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In Rare

Recent Badges

1

Reputation

  1. Thanks for that, useful for those that may come across the problem. Bit of a weird one, but glad to hear it was an easy fix!
  2. Again, sorry for the late reply, for some reason Aerosoft doesn't notify me when there are comments on here, I've only just seen this. The correct answer is what damiendep suggested, download the latest from the honeycomb website: https://flyhoneycomb.com/pages/drivers
  3. Apologies for the late replies to everyone. It turns out that my bravo was faulty, and I've had to send it back for a replacement. My new one is due within the next week, where I will go through this profile with a fine tooth-comb and make any required changes. I don't anticipate any, but I want to make sure.
  4. Version 1.51

    995 downloads

    Honeycomb Bravo Throttle Quadrant Template for the ToLiss A319 and A321. Import it via the Honeycomb Configurator (you need the latest version 2.0.0.1) or use the local load function. This will still need some configuring in the X-Plane joystick menu. Please see my screenshots for the X-Plane joystick configuator. Some of them you can change to whatever you like, such as the switches, but anything relating to the throttles and autopilot, I suggest leaving as is, unless you know what you're doing. Landing Gear LED's working SOME of the ANC message lights working. Reversers have been set up so that they actually work in the reverse detent. (use 'throttle up a bit for engine #n' in X-Plane configuation). Reverser handles go on in the on position, and off in the off position. No more toggling! Rotary knobs set up (all except 'CRS') AutoPilot LED working with AP1 &/or AP2 I have not been able to get the Master Caution/Warning ANC messages to illuminate, and I think it's because ToLiss uses a dataref for each individual failure, and so they would all have to be mapped individually. I could be wrong, but if you know how to get them to work, please let me know and I'll update the profile. I had a similar problem with the Door ANC light, it would always be lit, even when all doors were closed and secured, so will have to do a bit more digging on that. (ALL FIXED IN V1.5. See changelog below) If you find any problems with this, please let me know and I'll fix where neccessary. This is not perfect, but will hopefully be good enough for you to jump in and fly at least! Any suggestions are welcome, and I'll try and get the changes made! (N.B. I have my flaps axis set to control flaps 1, 2 and 3, and then the detend (position 17) as flaps 4. I found this gave me a better range for the flaps position, but again, that's just personal preference. For more help using this in X-Plane, please check out this video:
×
×
  • Create New...