Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content

olderndirt

members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

About olderndirt

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. (XP11.36) Bought this several months ago and, for the life of me, can't seem to get it to come up with aircraft at the gates. Of course it's something I'm not doing correctly and a little advice/help would not go amiss.
  2. Other than the paint which came with the float update, are there any other float plane liveries available?
  3. A bit unusual, the final livery of Wien Air Alaska - a rough sketch. Love to have a repaint.
  4. Purchased and installed the Cheyenne yesterday and all was well. This morning FSX won't open and the error message contains 'FSX.cfg/Scenery.cfg/dxdiag/fdr.data/DLL.xml. Googling revealed an exactly similar query on the old Digital Aviation forum but there was no response. Did a repair on FSX and the Cheyenne is uninstalled but FSX can't get past the opening screen. My OS is XP wilth FSXgold.
  5. This Megaupload link is being very contrary. How about an Aerosoft link to this needed file.
  6. Shaun Success !!! I unzipped the download and ran the setup again. Lo and behold the 85.4kb file. Copied and pasted to all the texture files and no more prop blur. Thanks for all your help. Dave R
  7. Shaun That's the one I don't have so if you could get it to me I'll be grateful. All the prop.bmp files I have are 65kb and none for Jan 6, 2005. Dave
  8. Shaun You're not, by chance, the same Shaun I've been emailing back and forth with under my other name - Dave Ronaldson? If you are, you'll know I've got a self-inflicted problem. At my first attempt to insert the prop.bmp folder, I neglected to copy it - brilliant. So now, after looking at all the cubs, I have a selection of prop files with various dates. Much as I'd like to think that the one with the latest date (1/17/2005) is the original from the FS 9\Aerosoft\Super Cub folder, I need to know this for sure before starting in again. If you, or anyone with this file, could verify the date it would be appreciated.
  9. I sould add that I've discovered page35 of the Super Cub manual and attempted the instructions provided but with no success.
  10. After recently installing my 'Piper Super Cub', I was eager to relive some of my Alaskan flying. Being fond of the 'virtual cockpit', which lets you keep the runway in sight as you're maneuvering to final, I immediately went to that in the cub. Imagine my consternation when I could almost count the prop blades. An O320 turning that slow would put the tach just a bit over idle - you can see the two white stripes on the prop tips. The prop should be invisible throughout the flight regime. Just think - if you could count the blades and all of a sudden there was just one . Surely someone else has mentioned this and, if so, what's the fix?
×
×
  • Create New...