Jump to content

airtahitinuiforever

Members
  • Posts

    31
  • Joined

  • Last visited

Everything posted by airtahitinuiforever

  1. Wow ! Those numbers are way off compared to apsoft & wabpro . I will try next flight thanks
  2. I looked on forum and this has been addressed goin back to 2014. I have not read on any of the forum threads that there is or was a fix. Even when I’m taking off a320A321 IAE ; I look at the speed tape on PFD and it’s barely moving compared to cfm and obvious common sense looking out the window the plane struggling to pickup speed
  3. So maybe I spoke too soon . Just took off 3 min ago from KSAN. Same problem . What is goin on here with the IAE models ? This time I took off from Ksan and used different perf calculator. Used the Wabpro online . ksan metar 5-10min ago : 69F winds 355/02 OAT 16c alt 3021. A320iae Tow 140030 lbs runway 27 departure so using wabpro perf calc (last night I used Apsoft airplane toolbox)....it gave me these 2 calcs for 1+ & 2 flaps 1+ config flex 70C v1-145 vr-145 v2-146 flaps 2 config (THIS IS WHAT I USED) flex 70c v1-141 vr-142 v2-146 i reached the end of runway only at 130kts and crashed . How can this happen 6-7 times now even on a runway that’s 10,000 ft like kphx. I’m not suffering from this on CFM model. This is 2 different calculators. The iae model A320/321 struggles to pickup speed . can some1 please help or advise
  4. ok thanks polo will try again and see. i use the apsoft airplane toolbox for xplane. have created a profile based off aerosoft data. when i inputed: KSFO 01R TOW-135194lbs Clicked the Metar button (metar matched atis and matched ActiveSky) Clicked Calculate it gave me Config 2 F79 @ 1pm today with the above weather temps and winds. I just went to apsoft airplane toolbox no and inputed same info with the correct engines and it gave me now: KSFO 01R TOW-135194lbs Hit metar hit calculated and now it said this: Config 1+ TOGA weird
  5. having a thrust performance problem with A320/A321 pro IAE engines only. the cfm work well. this has happened with 5 flights in row IAE only. takeoff performance at different airports over the last week KSAN, KPHX, KLAX, KLAS and now KSFO today at 1pm KSFO to KSAN. it had a F79 suggested takeoff performance calculation based off perfromance calculator. at the time KSFO: winds were 320/11 OAT was 60F TOW was 135194 ATC assign me 01R takeoff Perf calcs gave me : Flaps 2 config F79 for temp V1: 149 VR: 150 V2: 156 The plane was off the end of runway almost in water and barely lifted off. i had to pull back at 137kts or else i end up in the drink. the plane was barely climbing and when i hit 800' than speed declined and stall warning occurs. had to manual toga and get up. this has happened 5 times in row A320iae or A321iae models only. has even happened at KPHX where runway is 10,000' long. happened at KLAX KLAS too. Is there a fix for this? why does this happen in IAE only ? need help please .
  6. mine is not with CRJ cuz I don't own that, I suffer same problem with A320 pro. Ive turned off a lot of things , adjust, tweak, etc. I did see a performance increased in resetting nvidia control panel to restore default, in P3d set frames unlimit, turn on Vsync, leave triple buffer off, in p3d.cfg put in AffinityMask=1385 (I have 8700K). I saw a performance increase, but still suffer from stutter on panning . FYI, the windows 10 update is a huge CPU , CTD other problems etc. Had to reinstall my windows 10 last week, and then Block this KB file. it all over internet but here is one of many links. https://www.windowslatest.com/2020/03/17/windows-10-kb4551762-new-issues/
  7. anyone figure this out? im suffering same problem in the aerosoft airbus pro A320/A321. massive FPS drop in the VC but outside its butter. I pan left right in VC its stutter. ECAM render is off too. shaders deleted rebuilt. this is so annyoing
  8. Well I just landed in MMSD and it was smooth as butter wow! epic flight. I still don't know what the URCTbase.dll was from, but I did block that KB from installing. could been my graphics driver didn't install correctly, I don't know but fresh new windows and hardware drivers, wow smooth flight..... EXCEPT that stutter low fps out the Captain Side window above the EFB, could be cuz im looking towards Socal and Socal is notorious for FPS .
  9. If I place the word .off on the webBrower folder to WebBrowser.off in the Aerosoft folder and main p3d folder , it will disable the webBrowser I was told . I do know that the EFB will still be in place in VC which I’m not bothered with . My question is , in each Airbus A320/321 panel.cfg.... DO I NEED to place // hash marks in front of the webbrowser gauge line items. I was wondering if it is still Trying to read the WebBrowser that I turned to .Off thanks
  10. Hi guys I can chime in on this . On Sunday March 22, I suffered 3 Ctd , which followed immediately to 3 pc power off’s right after each CTD and rebooted itself . In the event viewer 1st time stated the UCRTbase.dll problem. The 2nd time it happened was same UCRTbase in event viewer , lastly and unfortunately on the 3rd time when the pc powered off it went into an unbootable pc. I was on the phone w my pc mechanic telling step by step procedures and none of them worked . I tried Boot safe mode , pc repair, pc restart , even tried several cmd prompt procedures that he guided me through and nothing worked . Sadly he told me I didn’t have another choice but to reboot windows via flash usb boot . I lost everything on my 😄 keep in mind those 3 Ctd , power off , unbootable 3rd time .... I replicated the same flight ; KLAX to MMSD using the Aerosoft pro A321 for p3dv4. 1st CTD was takeoff , 2nd was on departure left hand turn passing coastline of KSNA, last was on descent to MMSD. Took me 5 days to reinstall everything . Luckily a lot was saved cuz I have p3d installed on D drive and scenery Ai aircraft on S: but was still process to get windows and addons that run through C Drive . After researching this UCRTbasedll problem few things popped up; here they are: 1) video display driver problem 2) add on software corrupt dll or xml or bgl 3) Windows 10 update KB4524244 problem which causes CTD and slows GPU CPU. Info is online after reinstalling windows 10 and blocking the infamous KB file , I am currently retrying the same flight KLAX-MMSD that had initially caused 3 Ctd, I am currently over Tijuana enroute MMSD my p3dv4 is Fresh and my windows 10 is fresh all with updated drivers to hardware ; I just want to inform Aerosoft that as I took off in the VC of A321 , when I pan left looking out the window and over the EFB I get major stutters , when I pan to the First Officer smooth as butter. I have a brand new fresh installed p3d no tweaks , brand new Windows 10 installed , 8700K 4.9ghz GTX 1080ti 11Gb , Aorus gaming 7 MOBO , 16ghz DDR5 4000mhz & H100i cooler . Before the EFB was installed I NEVER had this stutter looking left but now that it’s their it is miserable . It was doing it before the Major Pc crash and it’s still doing it now w Brand new windows 10 installed . If this isn’t a major informative piece regarding the EFB slow down I don’t know how easier to put it , thanks for all your guys hard work , really appreciate it, hopefully there is a future option to leave the EFB out , I use my Giant iPad as my EFB on my desk when I flight sim btw , no need to have the EFB in the cockpit ; just another added device to cause more problems , p3dv4 is already a slow bogging sim when u add paywares in itself . Hope this is informative to whomever comes across this UCRT Ctd ; best of luck thsnks Aerosoft team
  11. just did the verbatim uninstall procedures....still have the slow fps VC panning left and right up and down. my p3d settings are average nothing is maxed out. MAIN P3D settings: FXAA is off AA is at 4xMSAA texture filter=Anisotropic 16x texture resolu=is high 2048....tried 4096 as well vsync-on and tried off triple buffer is on and tried off wide view is on ….will keep trying some more
  12. ok thanks dave, im going to uninstall and reinstall based on the procedure. look like I didn't do that to follow. will advise again HERE , see if it has changed. also I did include my specs, you said I didn't. 57min ago, I did , and your response was 34min ago. thank you for the info. going to try the uninstall procedure now
  13. I forgot to include my specs: I have an Overclock i7-8700k at 4.9ghz, GTX 1080ti 11GB, Corsair Vengeance DDR4 @ 16GB 4000mhz, CPU cooler is Dark Rock Pro 4 Be Quiet ! , MOBO is Gigabyte Aorus gaming 7, PSU is 1000 watt, 5 internal fans in PC case, all my drivers are up to date, Ive cleaned and reinstalled my shadrers and even did the P3d recommended delete and rebuild the app/roaming/local and C/programdata info...…......So I know im above the average person with PC specs. Why is this happeing with Aerosoft Bus still, drives me nuts .
  14. I cant seem to figure this out . I just bought Activesky for P3dv4. made the jump last night . took off from MMSD to KLAX. Smooth at MMSD preflight, takeoff , inflight. As soon as im over KSAN or LA Basin I get massive Low FPS in the A320 pro VC. when viewing external plane, GREAT FPS, back in the VC VERY low stutter FPS. I know people keep saying its SOCAL but It doesn't happen to me with Majestic Q400, or any of my PMDG addons or the TFDI 717...Just the aerosoft Bus. I cant seem to figure this out . My Bus is updated to most recent , 1.3.0.3. There is something going on in the VC, I have turned off TrueGlass, and I am still getting this low fps in the vc when I pan with the hat switch on my Saitek yoke or when im turning the plane using the heading switch and its stuttering . need help please
  15. Well I fixed it. Its REX Skyforce. was so over REX. took the plunge and bought Active sky. was the best thing ever. Now I run AS + SF for textures only + EF and its awesome. no hiccups and runs super smooth wow. wish I did this a long time ago
  16. I cant seem to figure this out. I have P3dV4 and my Aibus A320-A321 Professional is up to date 1.3.0.3 I use REX Skyforce and Environment Force with there most recent updates they released within a week. I was at KDEN last night and was at the gate. The ECAM is showing 15+C and the Atis weather P3d default and the REX Weather briefing were exact saying -1C. Right now I was at the gate in MMSD for a flight to KLAX. I just shut the Airbus Pro down and cancelled the flight because the ECAM was showing +18C and the Rex Weather brief and P3d default were exact saying it was +25C at MMSD gate. Anyone else experiencing this? this is horrible. I have included a pic of ECAM yesterday of KDEN showing +15C. Please advise on the fix ..thank you
  17. I don't knw what happened, but as I went to bed last night I turned off my PC completely. Today I tuned it on and had an automatic Windows 10 version 1909 update that was mandatory. I updated it. Loaded up same KMSF-KLAS as I did yesterday with the bad FPS and VOILA......Its running good again, Great FPS. BUT...….on side note, I just had my first ever CTD as I was on approach descending to KLAS. ATC gave me visual approach on RWY 08R into KLAS, I clicked on the arrival for 08R into the FMGS and boom CTD because of FMGS.dll. Need help please I looked on my event viewer and it says this : Log Name: Application Source: Application Error Date: 3/12/2020 2:16:48 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: DESKTOP-5SPCUTR Description: Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93 Faulting module name: FMGS.dll, version: 4.64.0.5, time stamp: 0x5e54d41b Exception code: 0xc0000005 Fault offset: 0x000000000009e77a Faulting process id: 0xa20 Faulting application start time: 0x01d5f89b6f06bc5a Faulting application path: D:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe Faulting module path: C:\Users\Chris\Documents\Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Panel_Fallback\DLLs\FMGS.dll Report Id: 5be52170-8d30-4605-8c3b-05e49ebff67d Faulting package full name: Faulting package-relative application ID: Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2020-03-12T21:16:48.741844900Z" /> <EventRecordID>31600</EventRecordID> <Channel>Application</Channel> <Computer>DESKTOP-5SPCUTR</Computer> <Security /> </System> <EventData> <Data>Prepar3D.exe</Data> <Data>4.5.13.32097</Data> <Data>5d8abf93</Data> <Data>FMGS.dll</Data> <Data>4.64.0.5</Data> <Data>5e54d41b</Data> <Data>c0000005</Data> <Data>000000000009e77a</Data> <Data>a20</Data> <Data>01d5f89b6f06bc5a</Data> <Data>D:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe</Data> <Data>C:\Users\Chris\Documents\Aerosoft\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Panel_Fallback\DLLs\FMGS.dll</Data> <Data>5be52170-8d30-4605-8c3b-05e49ebff67d</Data> <Data> </Data> <Data> </Data> </EventData> </Event>
  18. Hi Mathijs, yes I uninstalled it twice. I even deleted all the left over Aerosoft folders in hidden folders including the aerosoft updater. Restarted P3d with no Aerosoft A320 pro. then closed it down. Re downloaded using a download manager for Simmarket and also did it using the Simmarket download itself. After downloaded I unzipped it with 7-Zip. I turned off all anti virus and firewall prior to installing. Used Admin rights to install. After installed setup exclusion in anti virus for All aerosoft Folders and I setup up Allow path through firewall for the Aerosoft Config, The updater. I did all this twice including the above mentioned stuff in original post. I also followed Daves suggestion of how to turn off the EFB process that he posted in these forums by changing the 2 folders of WebBrowser to WebBrowser.off . one in the Aerosoft folder and the other in the main P3d folder. When Im sitting in the VC and im panning left and right, Im getting major stutters. When im outside the VC there is NO problem at all. I cannot seem to figure out the problem. This never happened with the previous versions only this EFB one.
  19. I don't know what the problem is , ever since I updated my Aerosoft A320 pro for p3dv4 to the new update with the EFB, im getting horrible FPS in the VC. ive owned the bus for a year and its been flawless. Ive deleted my shaders, ive deleted P3d.cfg and let it build a new one, ive uninstalled twice, ive even deleted the files from the app/local, app/roaming and c/programdata/Lockheed martin hidden folders. also have upto date FSUIPC and latest graphics driver for my GTX 1080ti. All my drivers are up to date. How could it all of sudden go to this horrible FPS in VC with EFB. Can you send me the version prior to the EFB???? or how do I attain it ? thanks
  20. ok herman, thank you for the info. seem like everything is pending the MSFS 2020 . I don't blame all the software devs for doings so. The MSFS 2020 looks incredible. Guess ill hold off on buying add ons till MSFS comes out. Thank you
  21. Hi, I own the aerosoft professional a320/a321 for p3d v4 and I love it. I was about 5 minutes away from purchasing the a330 professional but I hesitated for a moment (which im lucky I did). I read through your guys entire description of the a330 professional product on the aerosoft web page. It does not show anything about which variants are included. (FYI, maybe add it to the description for customers). I solely want the A330 for the Hawaiian airlines A330-200 but as I read through the forums, it shows that its only the A330-300 model in RR engines. is there going to be a A330-200 model extension with this current version??? really looking forward to a -200 model ….and hopefully with the GE , PW variants ? thank you
  22. Hi everyone, Just wanna say thank you for all your hard work. I love aerosoft aircraft and scenery. thank you again. Just wanna ask about KSMF Sacramento Intl airport for P3d v4. It lacks in my sim. I have the freeware downloaded from avsim. it lacks detail and unfortunately he has it coded where u cant make modifcations to it like airline parking and reduce the gates to visibility "Normal" where he has it at "Extremely Dense" for p3d scenery display. Was just wondering if KSMF is on track to be converted to P3d v4. Ive read where people say the FSX one works in P3d v4 if u created a dummy folder and then place it in by hand but they saying the ground textures are blurry/stuttery. Id rather wait and purchase a product from u guys that's meant to work & optimized for P3d v4. Just seeing how the development road map is for KSMF... thanks
  23. Request for CRJ 700/900 in America West livery ! My favorite please !!
×
×
  • Create New...