Jump to content

Georgy

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Georgy

  • Rank
    Flight Student - Groundwork
  1. Hi Gents, After trying the different versions, I finally use V1.02 + new MpMap textures. Only one part of the airport gives me bluries (see doc enclosed) : the north building next to the main airport hall Gate 2C Hope ther is a solution for this . Regards, Georgy LFPO.bmp
  2. Thanks for your quick answer... however issue is not solved. Have been at SimMarket where I bought the product but could not find the mipmap update - only the V1.02 installer + updates V1.03 and V1.04. Then I registered in Aerosof.com and sign on. Next tried to access the "Updates" but get the following message : The connection has timed out The server at aerosoft-shop.com is taking too long to respond. Will try later. Maybe a good idea to provide the mipmaps through SimMarket as well... Regards, George
  3. Hi, I bought the V1.02 version therefore I believe that I don't need to bother, correct ? Just applied the V1.04 but I have the same result (all buildings have blurry textures - full or normal scree size, varying MIP Mapping quality from 1 to 8). Will go back to the original again unless you tell me where I can find thse "MIPMAP" textures. Also, thanks to tell me if V1.04 includes V1.03 - if not I will maybe need to do it step by step Thanks for your answer and support. Regards, Georgy
  4. Hi Gents, Just applied the new patch for FS9 (thinking that it would improve the fps) but had to go backwards : scenery is completely blurry at night, dusk and dawn, in full screen mode and normal screen size With my config (see below) everything is ok with the initial install (15 to 21 - fixed at 22). So, waiting for the next fix if any. Regards, George Operating System MS Windows XP Home 32-bit SP3 CPU Intel Core 2 Duo E6750 @ 2.66GHz 39 °C Conroe 65nm Technology RAM 4.0GB Dual-Channel DDR2 @ 279MHz (5-5-5-31) Motherboard ASUSTeK Computer INC. P5N-E SLI (Socket 775) Graphics BenQ T90X @ 1280x1024 640MB GeForce 8800 GTS (nVidia) 53 °C ForceWare version 260.89
  5. Bonjour Charles, En recoupant des diverses solutions proposées - pas de progrès pour la plupart - et en faisant des vérifications pas a pas ( FS9 seul puis FS9 + ASV6, + FPE, + FDC et ainsi de suite), j'ai découvert que FS9 se plantait régulièrement après le chargement de FSNavigator (outil permettant de faire des plans de vol). J'en ai déduit que les plantages devaient trouver leurs causes dans un problème d'incompatibilité de fréquence (VOR, ILS ou DME). J'ai donc fait les quelques "aménagements" suivants : 1. sauvegarder en lieux surs les fichiers AF2_... (plan de l'aéroport : taxis, pistes, parkings et diverses fréquences des instruments d'approche ou balises) 2. sélectionner l'AFCAD par défaut en utilisant l'outil qui se trouve : "C:\Program Files\Microsoft Games\Flight Simulator 9\Aerosoft\Amsterdam Schiphol\afcad_amsterdam.exe 3. télécharger de ce forum le fichier exclue AF2_EHAM_Exclude et l'installer dans répertoire EHAM scenery 4. éditer le fichier AF2_EHAM_01 dans l'outil AFCAD de Lee Swordy (une petite merveille) et modifier la fréquence de la balise AMS a 113.50 au lieu de 0.0. Ensuite sauver le fichier. En sauvant ce fichier, on élimine également les exclusions comprises dans le fichier - raison pour laquelle j'ai ajoute AF2_EHAM_Exclude. 5. faire une sauvegarde du fichier scenery.cfg et l'éditer en en utilisant l'outil txt. Localiser la ligne contenant l'adresse de la scene EHAM [Area.XXX] Title=Amsterdam Schiphol Aerosoft EHam Active=TRUE Layer=335 et ajouter la ligne suivante: Remote=Aerosoft\Amsterdam Schiphol Cet commande permet de charger la scène en mémoire cache et l'accélère un peu (pas de miracle) car le problème de chargement est surtout du a la programmation interne de la scène - distance a laquelle les divers éléments sont actives. Depuis que j'ai fait ces quelques modifications, je peux atterrir et décoller sans plantages. Si vous désirez appliquer ces modifications sur votre machine, n'oubliez pas de sauvegarder tous les fichiers que vous allez changer. Ceci n'est pas la Panacée mais peut, je l'espère, vous aider temporairement a utiliser cette scène - très belle néanmoins - jusqu'à ce que Aerosoft nous donne un correctif. Si tout cela ne resoud pas vos problèmes, il se peut que ceux-ci soient lies au type de CPU, carte graphique etc... A bientot. George
  6. Tetiana, Just tried this one and I got a CTD with ntdll.dll error even before starting the engines of my ATR72-200. Also tried the "exclude file" + saving the AFCAD to remove internal exclusion but got a CTD as well (no dll reported in log) I give up and go back to my old LAGO EHAM, I'll try again after the fix if any. Georgy
  7. Bonjour Charles, Il semble en effet que cette scène présente de très nombreux problèmes. Depuis que je l'ai achetée je ne suis arrive qu'une seule fois a atterrir et me parquer sans que FS9 ne se plante - PMDG 737-700 (j'ai eu des erreurs dont j'ignorais l'existence bien que je sois "Simmmer" depuis plus de 20 ans). Après avoir vérifié les forums en anglais et allemand, les problèmes les plus importants sont lies au chargement de la scène (trop tardif et trop lourd). S'ajoutent également a la liste des problèmes lies au fichiers AFCAD (plan des taxiways et mouvements de avions AI). A l'analyse des logs Windows, il se pourrait aussi que certaines textures soient incompatibles avec FS9.1 (g3d.dll, fe.dll). J'ajoute que je n'ai aucun problèmes de ce genre lorsque j'utilise l'ancien EHAM de Lago avec AFCAD pour 2004. Nous ne sommes pas seuls ;-)) Je me suis permis de donner de donner quelques commentaires dans d'autres posts de ce forum (in English) mais j'ai l'impression d'être transparent. Pour le prix qu'ils demandent, je trouve qu'ils pourraient faire un effort. Si vous poucez recolter quelques infos de votre cote, merci de bien vouloir les partager. Esperons qu'un "fix" viendra bientot faire oublier ces deconvenues. Cordialemnt, George
  8. Dear Simmers, Followed... After checking that no add-on scenery EHAM AFCADs was interferring with EAHM Aerosoft one, tried again a EDDb to EHAM flight today with Captain Sim B757 : no CTD this tme, but whem approaching RWY27 : - sound sent off - textures dissparead (airport + plane) - MSFS error : fe.dll Also run the FNAV Dat Base Creator and found that runway 27 and 01R was having different ILS frequencies linked to various BGL's : Runway 27 - 111.50 on AP949130.bgl - 111.55 on eham_rwys.bgl On Runway 01R - 111.95 on eham_rwys.bgl - 110.30 on AP949130.bgl All the other runways only have 1 ILS frequency and it is linked to the eham_rwys.bgl file Could this be cause by a wrong exclude file ? Thanks for your help and comments or tips. Regards, Georgy
  9. Hi Simmers, Just bought it 2 days ago and made 4 flights : 3 CTD's EGCC (UK2000) to EHAM with F100 (Digital) : CTD just after parking in EHAM : error ntdll.dll EHAM to EGPH (UK2000) with Wilco ER190 : CTD turning to holding point RWY 27 (that was a hard one, had to reboot and no log available - sorry) EHAM to EGPH (UK2000) with Wilco ER190 : perfect - no issues (with latest NVIdia drivers) EGPH back to EHAM with A318 (Wilco) : CTD on approach rwy 27 - error : d3d9.dll ( first time I get this one in 25 years of intensive simming) Also got the impression that the loading of the scene is done to lately when approaching, the default FS scene still appears when on final approach. Got the same kind of issues with Casablanca scenery. No major issue with other sceneris from Aerosoft (EDDF, LFPG, LPPT, Spamish airports, ESSA) System : XP SP 3 FS9 9.1 Intel Duo Core 2.66 GHz NVidia Geforce 8800 GTS If any idea, they are welcome. If I can help, tell me. By the way : is it a very nice scenery and I shall try to land there again, I am very patient. Regards, George
  10. Shaun, Thx for your answer. Actually, just after I wrote those lines, I found a German item referring to fe.dll issues on Aerosoft forum : http://www.forum.aerosoft.com/index.php?showtopic=19147 - this one is in English and I followed this trick (creating a second level scenery folder for LC's BGL's and guess what : seems to be Ok now. Two flights (day - night) with different airplanes : no problem up to now. I know wwhat you are going to say : got a new nVidia graphic driver in the meantime, season has changed (textures too) and etc... Just to help other simmers who would encounter the same kind of issue. Regards, Georgy
  11. Hi Guys, Each time I fly to or from the Aerosoft Casablanca scenery -even before I start engines- I crash (black screen + error log mentioning fe.dll error). Have tried without any other sceneries arround -Taburet's Morocco scenery- and/or without AI traffic, but still crashes. The only way to go avoid this is by deactivating the FS Display Hardware Filtering (none) and lower MIP mappimg quality. Not really funny but make me think that it could be related to a "fishy" texture. The version : 2.11.15.0 downloaded from Simmarket Sept. 5th, 2009. Any idea what could cause this ? Thanks and regards, George
×
×
  • Create New...