Jump to content

sigi

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by sigi

  1. Hallo Friedi, ich bin nun ein großes Stück weiter gekommen. Einige der Dateien sind wohl für den Static Traffic, den man aktivieren kann um stehende Flugzeuge an den Gates zu haben. Ich habe einfach existierende bmp's kopiert und renamed. Andere Dateien (z.b. roof1, roof2 usw.) werden von einer anderen scenery abgerufen. es gibt eine kleine bgl. datei names frankfurt_city, die das haben will. Nun fehlen jedoch diese bmp's im Texture Ordner unter addons. Durch meinen FS2004 auf einem andere PC konnte ich nun locker Copy/Paste durchführen und alle Dateien herstellen. Effekt in Frankfurt: Mit der Cesna Q182 von Carenado fast durchgehend 29-30 fps (limitiert im FSX) es sind noch kleine Ruckler - aber keine Missing Texture Fehler mehr - d.h. die fps geht kurz in den Bereich von 16-20 fps. mal sehen wo noch bmp's fehlen - fliege jetzt mal eddf-edds-eddm lg sigi
  2. Sorry to all, i just saw, that i used the english language forum. Mainly i solved my problem. some of those bmp's missing, depend to the static traffic. others doesnt have to do with the scenery MAF itselve. It's some part of an aerea addon for frankfurt. now i fixed it by copy those files from fs2004 to fsx. the static traffic files i copy / paste existing files and rename them to the missing files. now i've some more stable fps flying in frankfurt. with a cesna Q182 from carenado, mainly 30 fps (fixed in the fsx) regards sigi
  3. (diese Post habe ich mal in dieses Forum gepackt, da es zum Mega Airport Frankfurt passt) Hallo, aufgrund einer CTD Problematik in Innsbruck habe ich die Debug Info in der Scenery in der FSX.CFG mal aktiviert. Ein Test in der Scenery Mega Airport Frankfurt ergaben bei mir folgende fehlende GUID's eddf240_LM.bmp, eddf328D.bmp, eddf328D_LM.bmp, eddf-142_LM.bmp, roof1.bmp, roof3.bmp, roof4.bmp, roof5.bmp, roof2. bmp, 258b2su1.bmp, dkgray.bmp, eddf_762_LM.bmp, eddf_764_LM.bmp, blueroof2.bmp, eddf_799_LM.bmp Diese fehlenden Dinge führen immer zu Rucklern, was nervt, da es fehlende Dinge sind. Auch eine erneute Installation der Scenery brachte die selben Meldungen. Das Debugging habe ich wieder deaktiviert, aber ich wollte wissen wo es herkommt. LG sigi
  4. Danke Friedi, das ganze Thema hat mich sehr neugierig gemacht. Ich habe mir den Tread um das Thema CTD und das was Pete Dowson (siehe Moppele) geschrieben hat sehr genau angesehen und komme doch auf äußerst interessante Dinge. 1.) Der FSX läuft eigentlich ganz stabil, wenn es diese ominösen GUID's nicht geben würde. 2.) wie kommt es dazu? Es scheinen fehlende programmierte Teile in der Scenery zu sein 3.) Ein Test in der Scenery Mega Airport Frankfurt ergaben bei mir folgende fehlende GUID's eddf240_LM.bmp, eddf328D.bmp, eddf328D_LM.bmp, eddf-142_LM.bmp, roof1.bmp, roof3.bmp, roof4.bmp, roof5.bmp, roof2. bmp, 258b2su1.bmp, dkgray.bmp, eddf_762_LM.bmp, eddf_764_LM.bmp, blueroof2.bmp, eddf_799_LM.bmp Diese fehlenden Dinge führen immer zu Rucklern, was nervt, da es fehlende Dinge sind. Auch eine erneute Installation der Scenery brachte die selben Meldungen. Das Debugging habe ich wieder deaktiviert, aber ich wollte wissen wo es herkommt. Hast Du eine Idee woran das liegt? Meine Vermutung geht in Richtung des Scenery-Designs, dass schlichtweg diese bmp. Dateien nicht drin sind. LG sigi
  5. Das war's doch tatsächlich. Danke schön. ShowTriggers zeigt aber doch fehlende Teile an - oder liege ich verkehrt? Was fehlt denn dort an dieser Stelle? Lg Sigi
  6. Du wenn ich wüsste was verstellt worden wäre :-) Ich habe soeben nochmal die Route von Stuttgart VFR über Kempten (KPT) auf Radial 135 Echo-Whiskey1 genommen und nach dem Eindrehen über Whiskey 1 - friert der FSX ein - sogar mit einer Standard Maschine (Money Bravo). RAM habe ich genug (16 GB, auf 1600 Hz) 64bit Win7 Professional. Meine CPU läuft auf 3.8 GHz und die CPU hat 1GB RAM (NVIDIA 285 GTX) - ich merke aber heftige Ruckler über die o.g. Stelle - auch zeigt die FPS mind. Anzeige nur 0.9 an, d.h. es wird irgendetwas geladen, was heftig groß und heftig viel Zeit braucht. Bzw. es wird irgendetwas gesucht - was evtl. nicht da ist. lg sigi
  7. Hallo, ich habe die neueste Version 1.2 von Approaching Innsbruck für den FSX wieder neu installiert. Nun habe ich einen grünen Quader auf der GA Seite. Sie den Screen-Shot im JPG Format. Desweiteren habe ich immer noch Systemabstürze beim Einflug über Kuhtai und über Rattenberg wenn ich die Piper Pa34-200 von Carenado verwende. Da ich viel VFR Online fliege und nun LOWI zu meinen Flugrouten nehmen wollte, ein äußerst ärgerlicher Umstand. In einem "alten" Tread aus dem August las ich von dem Problem, welches jedoch mit der neuen Version v.1.20 behoben sein sollte. Nun gut, wo könnte für die grüne Box das Problem liegen und evtl. ist dieses Problem auch Ursächlich für die Abstürze (FSX friert einfach ein). Beste weihnachtliche Grüße Siegfried Eberle
  8. Hallo, ich habe gestern mit dem GAP Stuttgart FSX den Launcher mit installiert (bekommen). Die Aktivierung und Registrierung hat auch tadellos funktioniert. Zusätzlich hat der Launcher alle anderen Aerosoft Addons mit aufgenommen - in die Kategorie "unbekannt". Ich kann für diese "alten" Addon's den Launcher nicht so nutzen, wie für Stuttgart FSX. Wie wäre es dennoch möglich? Vielleicht kann mir jemand eine Idee geben. LG Sigi
  9. Hi, it'll be a little bit stupid but i'm not so familar with all those things. There is my question? Where or better how do i get those nice images for andras field member? I bought the product times ago. i'll be happy for some good explanations. kind regards
  10. Hallo, bei meinem FSX habe ich gestern auf dem Flughafen IBIZA aus Belearen X ein komisches Phänomen gehabt. Es waren 2 AI Flieger am Gate und beide wurden, je näher ich kam "schwarz". Beim Anflug waren die Texturen zu sehen. Woran kann das liegen?
  11. Hallo, ich wollte gestern abend noch ein paar Buttons meiner Hardware auf den Airbus X abstimmen. Da ich das registrierte FSUIPC habe sollte es kein Problem sein - war es aber. Ich finde keine Commands, noch kann ich ein Makro erstellen. Nun würde mir noch die Tasten-Kombination helfen, die ich aber für den Airbus X leider nicht finden kann. Hat jemand da draußen eine Idee? lbg sigi
  12. :-) tolle Storry und vor allem eine geile Metapher Da gibt es auch noch ein Kind, das auf das Stammesspielzeug wartet und testet und testet und irgendwie sich sagt: "OK, warscheinlich liegt es an mir, dass es nicht klappt". So hoffen und träumen wir weiter...
  13. Hi Gerd, danke für die erste kompetente Mail zum Thema Saitek. Ich werde mich nachher zuhause mal dran machen. lbg sigi
  14. Hallo, ich glaub ja wenn man einfach nur mal sachllich bleibt kommen wir irgendwie alle weiter - ok. 1. Frage: Wie ich am Anfang skizziert habe, arbeite ich mit dem Kameratool von Flight1 namens EZDOK. Wenn ich nun nicht mit EZDOK arbeite, wie würde ich im VC den ZOOM so verändern können, dass ich nicht mit der Nase an der Frontscheibe klebe :-) Wer einen Sachlichen Hinweis hat - bitte schreiben. 2. Frage: FSUIPC (Payed Version) - hier kann man alle Buttons definieren und belegen für die Systeme. Kennt jemand auch die Möglichkeit dies mit SAITEK (bsp. Radio-Panel) zu machen? Lieben Dank Sigi
  15. Danke Dir Oli, ich hoffe auch, dass es jemanden gibt der mir Stück für Stück weiter helfen kann. Ich werde heute noch versuchen das FSUIPC auf den Bus speziell abzustimmen. Mal schaun ob es Commands gibt, die ausgelesen werden können. Bei den Saitek Panels befürchte ich eher Probleme. lbg sigi
  16. Hallo, mit großer Begeisterung und dem Wissen, dass die Produkte von Aerosoft bislang meine Erwartungen erfüllten, habe ich mir auch den Airbus X gekauft. Nun muss ich schon nach kurzer Zeit feststellen, dass es viele Kleinigkeiten gibt, die mir den Spaß am Hobby verderben. Die Optik ist hervorragend ohne Zweifel, dennoch nur anschauen wollte ich den Airbus X nicht. 1.) VC Im VC arbeite ich mit der EZDOC Kamera, die den ZOOM über das Mausrad steuert. Ihr seht schon hier ist bereits das erste Problem. Entweder kein Zoom oder keine gescheite Steuerung des Autopiloten. 2.) Homecockpit Ich verwende u.a. die Hardware von Saitek, die übrigens mit allen anderen Fliegern harmoniert. Zu meinem Frust harmonieren das Radio-Panel, Instrument-Panel und der Autopilot über die Saitek Hardware nicht. 3.) FSUIPC Um Konflikte mit den Einstellungen zu vermeiden, habe ich alle über FSUIPC eingestellt und jeden Button an meiner Hardware zugeordnet. Bei allen Fliegern in meinem Hangar klappt das auch - nur beim Airbus X nicht. Ja sogar der Schubhebel will sich nicht bewegen und man muss (lt. Tudorial) welches nur in Englisch zur Verfügung steht ganz hinten im FAQ lesen, dass zusätzlich die Einstellung im FSX Steuerung aktiviert sein müssen. Toll - denn das betrifft auch alle anderen Geräte! = Konflikte. 4.) verschiedene Zustände über den FMC Da drücke ich nichts ahnend den Knopf "Taxi Setup" und dachte - ok die Maschinen laufen und los geht's, aber nein - der Airbus X geht aus. Ich habe auch schon diesbezüglich die Lösung gelesen - danke an den umsichtigen Menschen. Fazit: Ein nettes Addon aber eines mit dem man sein Hobby des Einstellens und Konfigurierens nachgehen kann - jedoch weniger des Reinsetzen und Losfliegens. Anm.: Ein Flieger der auf umfangreiches Programmieren verzichtet! Vielleicht hat ja jemand eine Idee bezogen auf Saitek Hardware - denn das würde schon sehr viel helfen. lbg sigi
  17. Hallo, kennt jemand die Motion Plattform von D-BOX? Wäre sehr hilfreich zu wissen, welche Erfahrungen gemacht wurden. danke sigi
  18. Hallo, in folgendem Forum hat ein Profi kurz beschrieben wie man derzeit ohne den Nhancer bei NVidia neuem Treiber (ab 257.xx) auskommt. Ich selbst habe es probiert und es funktioniert. Im Flusi (ich verwende FSX) muss nun aber das AA und AF aktiviert sein. Ich merke keine FPS Einbrüche. http://www.simforums.com/forums/forum_posts.asp?TID=34873 lbg sigi
  19. Probiere ich aus - danke ganz herzlich. Melde mich wenn es geklappt oder nicht geklappt hat :-)
  20. Hallo, ich erkläre einmal kurz um was es geht. Die FS9 Einstellungen zeigen meine Saitek Pedals und Yoke Hardware an. Die Achsen sind halt falsch belegt - ist aber ein Saitek bekanntes Problem. Nun ich lösche die Achsen und habe diese über FSUIPC eingerichtet. Danach funktioniert alles perfekt. Wenn ich den FS9 verlasse und wieder starte habe ich aber das selbe Problem erneut. Obleich die FS9. cfg keine Einstellung anzeigt, die in den Einstellungen zu sehen sind? D.h. die Achsen wieder belegt - obwohl gelöscht. In der Fs9.Cfg habe ich auch in jedem Controlerbereich das LOCKED=1 gesetzt. Warum und vor allem woher holt sich nun der FS9 immer wieder die Standarddaten? Wer hat eine Idee? lbg Siegfried Eberle
  21. sigi

    Finanzkrise ?

    Lässt Du mich auch an diesem Luxus teil haben - BIIITTTE lbg sigi
  22. Hallo wertes Aerosoft Team, ich wollte gerade meine Box Version Mega Airport Brussel (Version 1.00) im Update Bereich registrieren. Geht aber nicht - es kommt immer die Meldung "Falscher Registrierungskey" - ich trage aber genau den Key ein der auf der CD Hülle aufgedruckt ist. Können Sie mir bitte helfen - denn ich brauche dringend einen vernünftigen AFCAD damit der Autopilot auf der Landebahn und nicht daneben landet. beste Grüße Sigi
  23. I also would like to ask for an upgrate price. I own GA3 as well. kind regards sigi
×
×
  • Create New...