!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Fragged^2

members
  • Content Count

    143
  • Joined

  • Last visited

Everything posted by Fragged^2

  1. With what kind of hardware, settings and screen resolution? There are too many variables at play to comment anything useful..
  2. This happens at 10 knots at KDEN. I'm assuming it's due to the higher field altitude. It's super annoying.
  3. Are you running the setup as SYSTEM? That Document (Application Updater/Data User) folder path looks like you are. If this is not the case, your Windows installation is messed up.
  4. Personal Electronic Devices, PED. It replaced the obsolete no smoking sign.
  5. Check the guide for how to adapt old liveries. You need to add in a model in aircraft.cfg and tweak the textures.cfg a bit to make them work.
  6. Hi, What I did: 1) Switch on vhf1 (left side radio panel), tuned 122.8 (Vatsim unicom) 2) Switch on vhf2 (right side radio panel), tuned 135.550 (which happened to be online) So far things worked, I wasn't receiving on vhf2/com2 as the receive switch was in it's default off position for vhf2/com2. 3) Switch on vhf2/com2 receive, now receiving on vhf2/com2, tuned to 135.550 4) Turn off vhf2/com2 receive, but still receiving on it. Text message received after turning vhf2/com2 receive back to off. Also the transmit vhf1/2 buttons shouldn't be coupled to the receive knobs like they are now. From previous picture, click vhf2/com2 transmit and we get here, it should only touch the transmit button: And in this state vhf1 is still being received even than the volume knob is turned off. Thanks, Joona
  7. It's for the personal electronics sign switch. It seems to have replaced the obsolete no smoking switch.
  8. You need to fill the 'model = ' with something. Each texture.cfg also needs to be changes like mentioned in other topics.
  9. It depends if the format is exactly the same as it used to be. I would assume so, but I haven't tried it.
  10. It's going to need an update from Navigraph (=FMS Data Manager) before it's going to work properly.
  11. How so? Equal or larger than 4.3. Returns true for 4.3 or anything higher. Though obviously it's more tricky than that with version numbers that are not strictly numerical.
  12. Could you do a p3d version check during the installer to make sure ppl have 4.3 or higher?
  13. Radio is receiving on com2 even than the com2 receive switch is turned off. Also switching transmit to com2 shouldn't touch the receive buttons (right? this can't be one of those Airbus logic things).
  14. Should the Aerosoft updater that was packed with 1.0.2 show this new update? It shows my DC-8 version as 1.0.0 even with 1.0.2 installed.
  15. Uninstall 1.0.3 or any old version you have installed. Install 1.0.5 and then extract the 1.0.6 hotfix files as instructed on top of it.
  16. Tried the SID on p3d v4.2, crj 900, navigraph 1803. Set up dep: 24, KUD1SY.WOODY. Missed the initial turn: The plane turned late: And seemingly just continues straight on after the turn to 152:
  17. You can't combat one illegal action (=Piratism) with another (=Distributing malware and obtaining private information illegally). This is not how civilized sociality works. There are legal avenues for combatting piratism. Mathijs is on the point with his post.
  18. Same with CONNR4 out of KDEN, loads CONNR BULDG DBL only for any runway, I'm also on 1803 from Navigraph.
×
×
  • Create New...