Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

StarGames

members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by StarGames

  1. I found a similar problem while I was doing a Lufthansa Rotation yesterday. I was flying into Munich and was doing a turn around for the return flight to Frankfurt. So I haven't reloaded the aircraft for the return. Now I wanted to apply the new Loadsheet but I couldn't load Pax or Cargo. Fuel was fine, but with all doors opened the Pax and Cargo load wasn't rising. On the older versions of the Airbus all was working fine. "Load instant" was also not working. Here is a Clip from the Livestream yesterday (its in german so sorry if you don't understand it ):
  2. I've now tested it a few more time also with full reinstall, but always the same problem as mentioned above Its no problem for me, because as already sad I always start in CnD, but maybe other people use it more often.
  3. I think I've found a problem with the Aircraft states in V1.2.3.4. I always start in Cold and Dark and so I've set this as default state. Now i wanted to join the test session for CFD and so I selected the takeoff state for this, after I've loaded the Aircraft in CnD state. Now the Displays and the FMCs are black, but it says its in Takeoff state. Taxi state is also not working. Only Cold and Dark and Turn around states are working.
  4. 👍 Hey Dave. Have tested it with the settings in you picture, but it isn't working. As already mentioned it is playing the ThrottleDetend_RevOff sound for both action. Both, the first activation of the external power on the overhead, as well as the subsequent turn off, makes the same sound. So the two files (ASC_AvionicsOn and ASC_AvionicsOff) can not be used at all, but if only one of them would be used, it doesn't make sense at all. :D Can you link me that other thread you mentioned Dave? Thx
  5. Thx Mathijs I found out that instead of the ASC_AvionicsOn and ASC_AvionicsOff sounds it is playing the ThrottleDetend_RevOff sound.
  6. Little correction: Its the ASC_AvionicsOn and ASC_AvionicsOff files
  7. Yesterday I saw a video of a startup from a real A320 and I love the sound, when you connect the external Power to the Aircraft. So I thought it would be nice if this would be implemented in the Aerosoft Airbus. Then I remembered that I already heard this in the Airbus Pro, but haven’t noticed it recently and started a flight. I connected the ground power, but only the normal Avionics sound came. So I thought the Sound got deleted and looked into the files and found the ASC_Avionics_ON and OFF files with exactly that sound I searched for. Because I also got some problems with printer printing invisible sheets, I completely reinstalled the whole A320 Family, restarted the PC and started a Flight, but no Avionics_ON or OFF sound. Then I installed the experimental updates, maybe they fix the problem, but they don’t. Now my Question: Am I doing something wrong or is this a bug with the Aircraft? My default State is Cold and Dark. I already searched in the forum for this topic and found nothing so I opened this on
  8. If I bought the bundle in an external shop, can I then just enter the serial code in the voucher box at the checkout and get the discount in the Aerosoft shop?
×
×
  • Create New...