Jump to content

Flightrookie

Members
  • Posts

    1367
  • Joined

  • Last visited

Everything posted by Flightrookie

  1. Hallo Alex, da wirst du hier keine Hilfe erwarten können, aber schaue mal in diesen Thread, da ist vielleicht Hilfe für dein Problem möglich. Beste Grüße Horst
  2. Vielleicht ist dies interessant, denn lt. dem Bericht ist Flight Factor an der Entwicklung der B777 V2.0 Aber lassen wir uns überraschen. https://forums.x-plane.org/index.php?/forums/topic/250764-boeing-777-reborn-development-announcement/ Und "Die Mörderkaninchen" berichten darüber in ihrem nachfolgenden Video ab der 11 Minute ebenfalls darüber. VG Horst
  3. Moin, schaue mal in den nachfolgenden Thread, ob das dein Problem löst. VG Horst
  4. Hallo Lutz, keine Panik, für alles gibt es eine Erklärung. 😉 Die ToLiss A321 kann sowohl für XP10 oder XP11 verwendet werden. Die Start-Dateien sind folgende: a321_XP10.acf für X-Plane 10 - Erzeugt im Startmenü von X-Plane 11 aber das beschriebene Fragezeichen. a321_StdDef.acf für X-Plane 11 mit schwächerer Auflösung der Texturen für langsamere Rechner und wird mit Std Def bezeichnet. a321.acf ebenfalls für X-Plane 11, aber mit höher auflösenden Texturen und wird mit Hi Def bezeichnet. Hier empfehle ich, die Dateien mit dem Zusatz XP10 zu löschen, aber Achtung, mit dem nächsten Update sind sie wieder drin. Auch eine Installation des NEO-Upgrades ist kein Hexenwerk, du entpackst die runtergeladene ZIP-Datei und kopierst alles in den Ordner der ToLiss A321. Dabei vorhandene Dateien überschreiben. Nun muss nur noch nach dem Start des Fliegers im ToLiss ISCS (Einstellmenü) die Lizenznummer eingegeben werden und schon hast du sämtliche A321-Varianten zur Auswahl. Falls es noch Fragen hierzu gibt, bitte melden. Viele Grüße Horst
  5. Danke für den Hinweis. Vorhandene prefs-Dateien mit den Sichten lassen sich für den MRTT auch verwenden, einfach in A310_MRTT_prefs.txt umbennen. Dann hat man alle Cockpitsichten gleich.
  6. Danke, ich hatte schon öfters nachgeschaut, aber nun hat es mich überrascht. Gruß Horst
  7. Das klappt weder an- noch abgemeldet. 🙄
  8. Zu dem Thema "Forum" habe ich hier einen Thread gefunden, der sehr interessant ist. Vielleicht könnt ihr ihn öffnen. https://forum.inibuilds.com/topic/838-are-you-really-hiding-the-support-forum/ Der Betreff ist Are you really hiding the support forum?
  9. Das würde ich auch mal gerne tun, aber die nachfolgende Meldung kommt bei mir:
  10. Ja, dann tut es mir leid, aber dann unterscheiden sich leider die Flieger in der Funktion. Den Link kann ich leider nicht öffnen, bin ja kein A300er-User. Scheint mal wieder typisch britisch zu sein. 🙈
  11. Moin, hast du die zusätzlichen Bluebell XL-Flugzeuge installiert? Ich weiß zwar nicht, ob es daran liegt,aber man kann die zusätzliche Installation schon mal vergessen. 😉 Gruß Horst
  12. Die Landung ist dir sehr gut gelungen, so wird unsere politische "Avantgarde" doch gerne geflogen. 😉 Da kann ich dir leider nicht folgen. Bei meinem A310 klappt es einwandfrei. Ich kann Landeanflüge so oft neu laden, bis mir die Lust vergeht. Einfach mal die Liste der gespeicherten Situationen durchscrollen und alle automatischen Einträge löschen. Dort ist nur begrenzter Platz für Einträge. Dazu geht man im EFB ins PANEL STATES, dann nach AUTOSAVE. Mit SAVE CURRENT STATE & LOCATION lassen sich dann mehrere Situationen abspeichern und benennen.
  13. Vielen Dank für die Tips, aber genau so verfahre ich bei der Landung. 😉 Soweit habe ich alles im Griff, im Gegensatz zum A319/321 fehlt mir noch das Feingefühl, aber das kommt schon. Die A310 hat halt ein anderes Handling. Ich versuche natürlich nicht Landeanflüge mit Autoland, sondern steuere händisch den Flieger bereits weit vor dem Aufsetzpunkt. Aber es wird mit jedem Mal besser, bald bin ich auf dem Niveau wie bei den A319/321.
  14. Genau, das ist die A310. Meine Landung in LSZH war auch nicht besser als die deinige, ich muss mich noch mit den Empfindlichkeiten der Sticks beschäftigen. Naja, es ist ja noch kein "Meister" vom Himmel gefallen. 😂
  15. Ich bin gerade von EDDV nach LSZH gestartet. Mal schauen, wie da der Flug und die Landung wird.
  16. Gratuliere zum ersten erfolgreichen Erstflug mit der Ini. 😀 Die Landung war noch etwas holprig, aber besser habe ich es mit der A310 auch noch nicht hinbekommen. Da muss ich noch ein bisschen an den Joystick-Einstellungen spielen. Gruß Horst
  17. Ich habe mal einige Diskussionen im Inibuilds-Forum verfolgt, auch dort wird massiv beklagt, dass man einen Loadmanager nicht integriert hat. In der A300-600 soll er vorhanden sein, man will in aber in zukünftigen Updates auf das Niveau des A310-300 verschlechtern. Das hat zu massiven Protesten geführt und man will wohl hier umdenken. Nach einer Diskussion über dieses Thema mit Ron kann ich ihn hier voll verstehen und sehe die jetzige Beladungseinstellungen als ungenügend an. Sie sind vollkommen auf Simbrief abgestellt. Da bin ich von der FF B767 anderes gewöhnt.
  18. Hallo Heinz, du hattest recht. Hier war die Sortierung der scenery_packs.ini nicht korrekt bei mir und so wird es bei FlightsimDE wohl auch sein. Auch der xOptimizer, obwohl ein gutes Programm, hat seine Grenzen. Danke und Gruß Horst
  19. Ich werde es versuchen und mich schlaumachen.
  20. Da würde ich mich gerne einarbeiten, leider fehlt mir noch das Wissen. Gibt es ein gutes deutschsprachiges Tutorial? Das würde mir helfen. Hier wird es wieder gegenseitige Schuldzuweisungen geben, die auch zu nichts führen werden. Also muss ich selber Hand anlegen.
  21. Moin Zusammen, in der Szenerie "FlyTampa Corfu" LGKR wachsen aus dem Meer Straßenlaternen und "behindern" den Landeanflug auf Rwy 34. 😂 Bilder zu dem Thema gibt es im nachfolgenden Link, die Laternen werden durch OSM generiert. Wie kann man dies beseitigen? Vielleicht hat Armin einen Tip. Danke und Gruß Horst
  22. Hier hatte ich die Ursache schon vermutet. Ich wollte daraus nur keine Nachtaktion mehr veranstalten. Nur wie bekommen wir die Laternen weg? Hier ist doch der Flugbetrieb "gefährdet"! 😂 Vielleicht kann Armin (@PilotBalu) ja hierzu etwas mitteilen. Ich setze es noch einmal in den X-EUROPE-Forumsbereich.
  23. So, ich habe gerade mal das Installationsprogramm drüberlaufen lassen und habe zusätzlich X-EUROPE 5.6 deaktiviert. Damit sind die "Straßenlaternen" und die Boote an Land verschwunden. Hast du auch X-EUROPE 5.6 installiert? Morgen werde ich aber noch einmal mit aktivierter X-EUROPE einen Versuch starten, nun geht es erstmal in die Koje. 😊 Ich melde mich wieder, sobald ich neue Erkenntnisse habe.
  24. Hallo @FlightsimDE, ich kann dich trösten, diesen Fehler habe ich in meiner Szenerie ebenfalls. Ist mir aber noch nie aufgefallen. 😮 Da muss ich mal schauen, woran das liegt. Also keine Bange, das ist zumindest kein Installationsfehler. 😉 Ich werde mal in den nächsten Tage danach forschen.
  25. Hallo Heinz, hier hatte ich eigentlich allgemeine Fragen zu JARDesign gemeint. 😉 Gruß Horst
×
×
  • Create New...