Jump to content

bryank1988

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

7 Neutral

About bryank1988

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I had the same problem in the previous version and this current version and was told they think the only way to fix it is a clean reinstall of P3D.
  2. I have the same issue. It's been happening since day 1 and even with the pro version it still won't fly an approach. I really regret buying this aircraft.
  3. Wow, that's a bummer. I don't want to have to reinstall all of my addons again. I'm still on 4.3 so do you think upgrading to 4.4 would help?
  4. Hmmmm, I'll have to try another flight to see, but that might be what's happening. Sometimes it wants to go right and sometimes it goes left. Is there a fix if that's the case?
  5. I'm on the latest version and I've been having this issue since the very beginning of this aircraft. With the correct course, heading, frequency and being in NAV1 mode my autopilot will want to turn the aircraft hard left when in APPR mode. I will be exactly on the localizer but it doesn't seem to register with the autopilot. When hand flying the FD also wants a hard left turn. The glide slope seems to have a hard time capturing as well. I'm very familiar with how this system is supposed to work as I am an aircraft technician in real life and something just isn't adding up here. I tried flying the ILS 16R into Denver this morning and the autopilot just won't cooperate. Any help would be appreciated! Thanks.
  6. Thanks for the feedback. I realized what was happening. I was at KSUS airport at the time. Using the map function in the game, the ILS for 8R was a different frequency...I believe 111.90, but the FMS was tuning to what Navigraph says, which is 110.55. I checked on AirNav.com and 110.55 is the correct frequency. So that is what was causing the issue. I'm happy to report that for the first time since buying this aircraft on release day I was able to shoot an ILS approach with no issues. This thing is finally working as advertised!
  7. I tried it again and the aircraft behaved normally this time. I'm not sure what was going on.
  8. I can't get my NAV frequencies off 110.55 in manual and auto mode, from the FMS or the RTU. No matter what I input it always goes right to 110.55. I just updated to 1.2.2 on P3D 4.3. Is this a known issue or is it just me?
×
×
  • Create New...