Jump to content

Majk369

Members
  • Posts

    6
  • Joined

  • Last visited

About Majk369

Majk369's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. So I found out what the problem was. As expected, I was making a mistake. I am gonna write here the solution for anyone who finds themselves in a similar situation. To make the INS capable of being realigned by a DME you need to set the PI number to 4. This is done by switching to DSRTK/STS, then you input number 4 via the numpad and the INSERT button should light up. You press it and then the PI should change from 5 to 4 (for example: before it was 45, now it is 44). After this is done, you can continue as I did in the video and you should see the update flags light up and the fidelity should go down (it wont go below 2 i think). To change back you can either set the DME update point to 0 (this will delete your DME realigment), or simply rewrite the PI number back to 5 (this will keep the DME realigment).
  2. Hello, I have this problem with the CIVA INS on the dc-8. I fly it in p3dv4 and everything seems to work on the beautiful model. That is however unless a try to put a dme station WITHIN reach (200nm, and yes i always check that) into one of the units for realigning and increased accuracy. I try to follow the manual. I switch it to dme update mode (keys 7 9), it starts behaving as the manual says. I put in the coordinates of the station that the corresponding nav is already tuned to (INS1 = NAV1) then i insert the elevation and frequency of the station. Then i press waypoint change, put in the correct number and press insert. Nothing happens, the update flags dont show that its updating. I would only like to know if there is a known issue about this or if Iam doing something wrong. I can provide a video as well, maybe someone will spot my mistake. Cheers.
×
×
  • Create New...