Jump to content

behriboeing

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About behriboeing

  • Rank
    Flight Student - Groundwork
  1. Hallo zusammen, ich habe das Upgrade gerade ausprobiert und es zeigt sich zumindest bei mir leider keine Veränderung, der Flusi verabschiedet sich wieder. Es passiert lediglich kein "Ausblenden" von Texturen mehr, sondern es kommt diesmal direkt die Meldung "FS9.exe wurde unerwartet beendet usw.". Wenn ich mal die Zeit habe, werde ich mal verschiedene Konfigurationen ausprobieren, solange wird EDDM eben nur am Tage angeflogen *seufz*. Schönen Gruß, Dennis.
  2. Hallo Oliver, zunächst einmal vielen Dank für die ausführlichen Infos und Hilfestellungen (aus Zeitgründen kann ich leider nicht immer alles direkt ausprobieren). Ich habe heute mal den neuen Installer benutzt (so wie von Dir ursprünglich erwähnt), d.h. die alte Version komplett deinstalliert und dann den neuen Installer gestartet. Hat auch alles funktioniert. Ich habe dann direkt den "Nacht"-Test gemacht und mich mit der Standard-Cessna auf die 26L gestellt. Leider stürzt nach kurzer Zeit der Flusi wieder ab. Unterschied zu vorher: Diesmal werden nicht erst die verschiedenen Texturen ausgeblendet, sondern es kommt nach etwa 30 Sekunden das Fenster "FS9.exe musste beendet werden" usw. Bin mal gespannt, was andere User hier so feststellen, die vorher ebenfalls das Problem hatten. Ich will ja nicht ausschließen, dass es irgendeinen Konflikt auf meinem System gibt. Bei den zigfachen Kombinationsmöglichkeiten die sich da auf den ganzen individuellen Systemen so ergeben ist das ja eher die Suche nach der Nadel im Heuhaufen. Schönen Gruß, Dennis.
  3. Ich habe mal die Landebahnlichter "deaktiviert" und hatte damit dann keinen Absturz mehr. Ich habe parallel zum Flusi immer RAMdefrag laufen (kennt vielleicht der ein oder andere) - als die Runwaylichter noch aktiviert waren konnte man zusehen, wie der Fragmentierungsgrad innerhalb weniger Sekunden auf 100% anstieg. Da verschwanden dann zuerst die Airport-Texturen, dann die Cockpit-Texturen und schließlich gab der Flusi dann ganz auf (Situation: Standard-Cessna stehend auf der 26L). Irgendwie scheinen in meinem Fall also die Runwaylichter Ärger zu machen. Aber vielleicht hilft ja das von Oliver schon angesprochene Update, bin gespannt. Gruß, Dennis.
  4. Hallo zusammen, interessant - habe exakt dasselbe Problem. Bei mir ist es jedoch beim Anflug auf jede Runway der Fall. Habe es mit den Wilco-Bussen und PMDGs 737 getestet, überall dieselbe Prozedur: Erst verschwinden die Flugzeug-Texturen am Aussenmodell, dann verlässt mich der Sound und schließlich die Instrumente. Und schließlich die beliebte Fehlermeldung wie bei meinem Vorredner auch. Ultimate Terrain ist als zusätzliches Add-On installiert, ansonsten nichts besonderes. AI-Verkehr ist komplett von WoAI (habe es auch ohne AI versucht, keinerlei Änderung). Bin gespannt, woran das liegen könnte. Gruß, Dennis.
  5. Das ist in Frankreich, Spanien und Japan so. Habe aber die Hoffnung, dass das auch für andere Länder umgesetzt wird (vielleicht mal ein breites American English, ein netter Schweizer Dialekt oder etwas Italienisch...). Eine tolle Sache ist das! Gruß, Dennis.
×
×
  • Create New...