Jump to content

Javieret

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Javieret

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ahhh, bueno, la de Mayo, a ver si se arregla algo con esa, pero me temo que es cosa del avión y del simulador tambien, algo hay que hace que esa versión use mucha memoria
  2. Hola jrotaetxe, tengo el windows actualizado, y sigue colgandose, creo que algo hay que no rula como toca, o es la versión del aviòn o es la versión v5 que no esta bien, hay algún error ahí entre avión y simulador que no es compatible, ya se que con la GTX 970 voy algo justo, pero creo que no tendría que pasar esto, que se cierre el simulador y no salga ni al aeropuerto, ademas, en foros del simulador he visto comentarios de usuarios que tienen gráficas mas potentes, con 8 gb de memoria y tambien dicen que les pasa esto, la verdad es que es fustrante, no poder echar un vuelo con los A300,
  3. Hola mopperle, pues vaya, con las ganas que tenia que actualizaran los A300 para la v5, compré el prepar3d v5 porque decian que iba con directx 12 y que iba muy bien, y la verdad es que he hecho vuelos con aviones del juego, junto con ORBX va de lujo, pero quería volar con aviones comerciales y de ahi que esperaba los A300, y vaya desilusión, jajaja, ahora resulta que no me funciona, no esperaba esto, tan bien que va con la 4.5, tendré que ahorrar para una gráfica nueva, vaya chasco.
  4. Hola, abro el simulador, Prepar3d v5, con un avion del juego y funciona bien, pero cuando elijo el A318 o 319 se apaga el simulador y sale esta pantalla, tanto carga este avion ?? en otras versiones iba bien, aqui parece que la grafica no puede, tengo una GTX 970, hay alguna solución para esto? Gracias
  5. Hola, he actualizado el A318/19 a la version 1.3.1.0 y no puedo instalar las libreas que tenia con la anterior version, me podeis decir porque, al elegir la librea en Livery Instaler me da error, me dice esto: No product and aircraft model could be found for use with this livery Y no instala ninguna librea, no he actualizado el A320/21 porque pasara lo mismo, primero quiero que vaya el 18/19 bien. Gracias.
×
×
  • Create New...